
  






  
  
  
  
  
  
  
  
  
  



  



  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.ottumwacourier.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="democrats, politics, institutes, chuck grassley, scott brennan, iowa democratic party, caucus, candidate, iowa" />
<meta name="news_keywords" content="democrats, politics, institutes, chuck grassley, scott brennan, iowa democratic party, caucus, candidate, iowa" />
<meta name="description" content="Judging from the furrowed brows and dire predictions in Iowa, you might have thought a national Democratic Party committee had voted to eliminate motherhood and apple pie last week." />
<meta name="author" content="RANDY EVANS Stray Thoughts" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.ottumwacourier.com/opinion/columns/evans-iowa-d-s-shouldn-t-lose-sight-of-what-is-truly-important/article_a7f7de6a-7657-11ed-afc9-6ff9386122bf.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/c/5a/c5a096ca-fe3c-11ec-bda2-1b97062bd510/62c756ff52143.image.jpg?crop=1217%2C639%2C0%2C532&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="EVANS: Iowa D&rsquo;s shouldn&rsquo;t lose sight of what is truly important" />
<meta property="og:description" content="Judging from the furrowed brows and dire predictions in Iowa, you might have thought a national Democratic Party committee had voted to eliminate motherhood and apple pie last week." />
<meta property="og:site_name" content="Ottumwa Courier" />
<meta property="og:section" content="Columns" />
<meta property="fb:app_id" content="181495232593" />
<meta property="article:publisher" content="https://www.facebook.com/ottumwacourier/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@OttumwaCourier" />
<meta name="twitter:image:alt" content="Randy Evans mug" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.d655407c2beee1a5e5788ed5c20be9d9.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/font-awesome.min.e5604f5bf47d3b8b5552d999180549d2.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.aafcf93cf41daa238a62a66cb77cee24.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.edf843f6657f7531d7073bb7bccbbcec.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/live/global/resources/styles/site.css?_dc=1503084784"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-card-promo-boxes.ed1a8e3c93ef8d80d23b903d016790fa.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.a27bf5e332f0dd667184ad38b7bf1638.css"/>
<style>/*<![CDATA[*/ #tncms-block-2562748 .tnt-prop-img { max-width: 2482px; } #site-logo-2562748 { color: #666; } .follow-links-2562745 li { margin-right: 1px; padding: 0; } .follow-links-2562745 li a, .follow-links-2562745 li a:focus, .follow-links-2562745 li a:active { ; color: #336699!important; font-size: 18px; margin-right: 10px; padding:0; box-shadow: none; } .follow-links-2562745 li a:hover { text-decoration: none; } .follow-links-2562745 li a.fb:hover { color: #3A59A5; } .follow-links-2562745 li a.tw:hover { color: #46C8F9; } .follow-links-2562745 li a.is:hover { color: #D4C4A2; } .follow-links-2562745 li a.li:hover { color: #000; } #tncms-block-2547034 .tnt-prop-img { max-width: 2482px; } #weather-2547040 .list-unstyled { margin: 0; } #weather-2547040 span { display: block; } #weather-2547040 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-2547040 .icon { position: relative; } #weather-2547040 .icon .tnt-svg { position: relative; font-size: 26px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-2547040 .temp { font-size: 18px; line-height: 20px; font-weight: bold; } #weather-2547040 .cond { opacity: 0.7; } #weather-2547040 .current-conditions { float: left; height: 24px; } #weather-2547040 .dropdown-toggle { color: #49627b; display: block; } #site-top-nav #weather-2547040 .icon { margin-top: 4px; } #site-top-nav #weather-2547040 .temp { line-height: 36px; } #weather-2547040 .current-conditions { height: 36px; padding: 0 10px; } #main-navigation #weather-2547040 .current-conditions { padding-top: 11px; } #weather-2547040 .city-title { padding-top: 5px; } #weather-2547040 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-2547040 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-2547040 .weather-expanded small { opacity: 0.5; } #weather-2547040 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-2547040 .zip-update { width: 75px; } #weather-2547040 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-2547040 .zip-update-link:hover { color: #777; } #tncms-block-2562730 .tnt-prop-img { max-width: 2482px; } #site-logo-2562730 { color: #666; } #site-logo-2562730 .list-inline, #site-logo-2562730 .logo-date { display: inline-block; margin-bottom: 0; font-size: 12px; } #site-logo-2562730 .logo-top ul, #site-logo-2562730 .logo-top div { margin-bottom: 10px; } #site-logo-2562730 .logo-bottom ul, #site-logo-2562730 .logo-bottom div { margin-top: 10px; } .follow-links-2547046 li { margin-right: 1px; padding: 0; } .follow-links-2547046 li a, .follow-links-2547046 li a:focus, .follow-links-2547046 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-2547046 li a:hover { text-decoration: none; opacity: 1; } .follow-links-2547046 li a.fs,.follow-links-2547046 li a.fs:hover { color: #fff; background-color: #1595C7; } .follow-links-2547046 li a.fb,.follow-links-2547046 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-2547046 li a.tw,.follow-links-2547046 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-2547046 li a.is,.follow-links-2547046 li a.is:hover { color: #fff; background-color: #D4C4A2; } #block-2562733 .promo-box { grid-template-columns: repeat(4, 1fr); } #block-2562733 #card-showcase-1299e9b2-75f8-11ed-b4c4-77e51c7fdee5 .showcase-box { width: 24% } #block-2562733 #card-showcase-3d61de2e-3814-58c8-b330-e15b3ad0b58e .showcase-box { width: 24% } #block-2562733 #card-showcase-dd3e2ace-efed-55e2-ae06-ecb396be1b8e .showcase-box { width: 24% } #block-2562733 #card-showcase-8dd259aa-758c-11ed-ba57-03e6a18acef1 .showcase-box { width: 24% } #block-2562616 .most-popular .tab-text { display: none; } #block-2562616 .most-popular .active .tab-text { display: inline; } #block-2547004 .card-panel { border: 5px solid; } #block-2547004 .panel { box-shadow: 10px 10px 10px -10px rgba(0,0,0,0.2); } #block-2547004 .card-panel { border-color: #ccc; } #block-2547004 .sticker { background-color: #cccccc; } #block-2547004 .card-panel .panel-body { padding-top: 60px; } #block-2547004 .sticker .tnt-svg { color:white; padding-bottom: 15px; } #block-2547004.block { margin-bottom: 0 !important; } #tncms-block-2546863 .tnt-prop-img { max-width: 350px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.65.3"},"crm":{"group_id":"13"},"content":{"id":"a7f7de6a-7657-11ed-afc9-6ff9386122bf","title":"EVANS: Iowa D\u2019s shouldn\u2019t lose sight of what is truly important","type":"article","published_time":"2022-12-07T17:51:00Z","tags":["democrats","politics","institutes","chuck grassley","scott brennan","iowa democratic party","caucus","candidate","iowa"],"authors":[],"taxnonomies":{"blox_sections":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/section","items":["opinion\/columns"]},"blox_flags":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/flag","items":[]}},"metrics":{"image_count":1,"video_count":0,"audio_count":0,"word_count":873},"byline":"RANDY EVANS\nStray Thoughts"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/opinion\/columns","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"RANDY EVANS\nStray Thoughts","start_hour":"11","id":"a7f7de6a-7657-11ed-afc9-6ff9386122bf","app":"editorial","ga_page":"\/opinion\/columns\/article_a7f7de6a-7657-11ed-afc9-6ff9386122bf.html"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":357},"client":{"is_bot":"no","is_gdpr":"no"}},"taxonomy_1":"opinion","taxonomy_2":"columns","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"ottumwacourier.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"opinion","blox_sections":"opinion,columns","weather_temp":50,"weather_conditions":"Sunny","asset_source":"local","blox_asset_type":"article","asset_section":"opinion\/columns","asset_id":"a7f7de6a-7657-11ed-afc9-6ff9386122bf","asset_headline":"EVANS: Iowa D\u2019s shouldn\u2019t lose sight of what is truly important","asset_byline":"RANDY EVANS\nStray Thoughts","asset_pub_date":"12\/07\/2022","asset_pub_time":"11:51 am","asset_canonical":"https:\/\/www.ottumwacourier.com\/opinion\/columns\/evans-iowa-d-s-shouldn-t-lose-sight-of-what-is-truly-important\/article_a7f7de6a-7657-11ed-afc9-6ff9386122bf.html","asset_tag_1":"democrats","asset_tag_2":"politics","asset_tag_3":"institutes","asset_tag_4":"chuck grassley","asset_tag_5":"scott brennan","asset_tag_6":"iowa democratic party","asset_tag_7":"caucus","asset_tag_8":"candidate","asset_tag_9":"iowa"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6893/cc.js?ns=_cc6893" id="LOTCC_6893"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6893.add('tp', 'TNNW');
		_cc6893.add('act', ' User Login');
		_cc6893.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6893.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.ef1ae2cf9d9803199a19b009dc464018.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/ads/impressions.js?_dc=1670439915"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/ads/traffic.js?_dc=1670394915"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/ads/settings.js?_dc=1519930165"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.dynamic.navigation.2c31f97f685c80e6b8dde49bcd628fd6.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://launch.inform.com/2/js/embed.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/live/global/resources/scripts/biz.js?_dc=1468356706"></script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"success","button_text":"Sign-up","button_url":"https:\/\/bcp.crwdcntrl.net\/5\/c=6880\/b=65084737?https:\/\/visitor.r20.constantcontact.com\/d.jsp?llr=g8oml49ab&p=oi&m=1128481045350&sit=h9iwgcwlb&f=1836ce49-e947-4e27-b14d-593c0069c1ed","card_shape":"rounded_rectangle","content_text":"Sign up now to get our FREE breaking news coverage delivered right to your inbox.","display_again":"24","display_timer":"2","display_triggers":"visitor_enter","email_button_style":"primary","email_text_shadow":"disabled","heading_tag":"h2","heading_text_color":"light","headline_size":"medium","headline_text":"Get Breaking News","headline_text_color":"dark","lead_in":"Stay up to date on COVID-19","lead_text_color":"dark","overlay_action":"toaster_right","show_audience":"ottumwacourier_headlines_daily","sticker_color":"#cccccc","sticker_icon":"envelope","sticker_icon_color":"white","sticker_shape":"rounded","heading_bg_color":"","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","image_display":"medium","lead_text_shadow":"disabled","headline_shadow":"disabled","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","hide_audience":"","dmp_provider":"inherit","block_id":"2547004"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>EVANS: Iowa D’s shouldn’t lose sight of what is truly important | Columns | ottumwacourier.com</title>  

<link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400|PT+Serif&amp;display=swap"/>

 

            
    
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.ottumwacourier.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/custom/image/d6aa3588-8d5b-11e5-af6e-77d38a8b5b32.png" />
    <link rel="alternate" type="application/rss+xml" title="EVANS: Iowa D’s shouldn’t lose sight of what is truly important | Columns | ottumwacourier.com" href="http://www.ottumwacourier.com/search/?f=rss&amp;t=article&amp;c=opinion/columns&amp;l=50&amp;s=start_time&amp;sd=desc" />
        <link rel="canonical" href="https://www.ottumwacourier.com/opinion/columns/evans-iowa-d-s-shouldn-t-lose-sight-of-what-is-truly-important/article_a7f7de6a-7657-11ed-afc9-6ff9386122bf.html" />
    
            <script defer src="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
            <!--Use for site customizations that need to be inserted into the site's header.-->
<!-- Flipp Controller Tag -->
<script async 
src="https://cdn-gateflipp.flippback.com/tag/js/flipptag.js?site_id=1181297"></script>
<script>
window.flippxp = window.flippxp || {run: []};
if (document.documentElement.clientWidth < 767) {
  window.flippxp.run.push(function() {
     window.flippxp.registerSlot("#flipp-ux-slot-101g218", "CNHI", 1181297, [ 256024 ]);
  });
} else {
  window.flippxp.run.push(function() {
     window.flippxp.registerSlot("#flipp-ux-slot-68ce2f21", "CNHI", 1181297, [ 257467 ]);
  });
}
</script>
<!-- Admiral --><script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://bandborder.com/v2/0/etktp1AF0ED51UlxS0jMBN_-DRv0EOad7Ho4WSsrPkNfP3Vn1UrLFhM",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://bandborder.com/v2/0/cotIrPRSbX--ToooO_Pnev6RhilbgElWtuiE16F3c4W9dhmJjfIbY0hLBT62DZNO39yuVE5Sg",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
<meta name="google-site-verification" content="5LYgaG_mqszcyZ9_v_bnqfDbGZfXm8f8b-OXR3G1LSE" />
<script async src='https://tag.simpli.fi/sifitag/19778120-02ee-0137-4aad-06659b33d47c'></script><!-- DFP Include -->
<!-- adb section targeting -->

<script>

window.AdBridg = window.AdBridg || { cmd: [] };
window.googletag = window.googletag || { cmd: [] };

window.AdBridg.cmd.push({
    action: "spa_pv_initialize",
    config: {
        adb_site: 'ottumwadailycourier',
        targeting: {
            section: 'opinion/columns'
        }
    }
});
</script>

<!-- Links to adb library and GAM -->
<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script async='async' src='https://prod.adspsp.com/adb.1710310.min.js'></script>



<script type="text/javascript" src="https://ottumwacourier-cnhi-pw.newsmemory.com?meter&v=4&amp;service=onstop" async></script>


<meta name="vf:container_id" content="a7f7de6a-7657-11ed-afc9-6ff9386122bf" />
<!-- APP Comments -->




<!--  Nativo JS Here-->

<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>


<!--  End Nativo JS Here-->
<!-- Adds masthead back to articles -->
<script>
    document.addEventListener("DOMContentLoaded", function(){
        const tarHead = document.getElementById('site-header-container');
		tarHead.classList.remove('hidden-lg','hidden-md');
    });
</script>



        </head>
        <body class="app-editorial grid-centerpiece blox-asset uuid-a7f7de6a-7657-11ed-afc9-6ff9386122bf  section-opinion section-columns type-article infinity-disabled" data-path="/opinion/columns">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.ottumwacourier.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.65.3&amp;townnews.crm.group_id=13&amp;townnews.content.id=a7f7de6a-7657-11ed-afc9-6ff9386122bf&amp;townnews.content.title=EVANS%3A+Iowa+D%E2%80%99s+shouldn%E2%80%99t+lose+sight+of+what+is+truly+important&amp;townnews.content.type=article&amp;townnews.content.published_time=2022-12-07T17%3A51%3A00Z&amp;townnews.content.tags.0=democrats&amp;townnews.content.tags.1=politics&amp;townnews.content.tags.2=institutes&amp;townnews.content.tags.3=chuck+grassley&amp;townnews.content.tags.4=scott+brennan&amp;townnews.content.tags.5=iowa+democratic+party&amp;townnews.content.tags.6=caucus&amp;townnews.content.tags.7=candidate&amp;townnews.content.tags.8=iowa&amp;townnews.content.taxnonomies.blox_sections.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fsection&amp;townnews.content.taxnonomies.blox_sections.items.0=opinion%2Fcolumns&amp;townnews.content.taxnonomies.blox_flags.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fflag&amp;townnews.content.metrics.image_count=1&amp;townnews.content.metrics.video_count=0&amp;townnews.content.metrics.audio_count=0&amp;townnews.content.metrics.word_count=873&amp;townnews.content.byline=RANDY+EVANS%0AStray+Thoughts&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fopinion%2Fcolumns&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=RANDY+EVANS%0AStray+Thoughts&amp;tncms.asset.start_hour=11&amp;tncms.asset.id=a7f7de6a-7657-11ed-afc9-6ff9386122bf&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fopinion%2Fcolumns%2Farticle_a7f7de6a-7657-11ed-afc9-6ff9386122bf.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=357&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;taxonomy_1=opinion&amp;taxonomy_2=columns&amp;blox_platform=desktop&amp;blox_page_type=asset&amp;blox_domain=ottumwacourier.com&amp;blox_skin=flex-editorial&amp;blox_application=editorial&amp;groups.content=1&amp;groups.advertising=2&amp;groups.utility=3&amp;content_group=1&amp;content_group_id=opinion&amp;blox_sections=opinion%2Ccolumns&amp;weather_temp=50&amp;weather_conditions=Sunny&amp;asset_source=local&amp;blox_asset_type=article&amp;asset_section=opinion%2Fcolumns&amp;asset_id=a7f7de6a-7657-11ed-afc9-6ff9386122bf&amp;asset_headline=EVANS%3A+Iowa+D%E2%80%99s+shouldn%E2%80%99t+lose+sight+of+what+is+truly+important&amp;asset_byline=RANDY+EVANS%0AStray+Thoughts&amp;asset_pub_date=12%2F07%2F2022&amp;asset_pub_time=11%3A51+am&amp;asset_canonical=https%3A%2F%2Fwww.ottumwacourier.com%2Fopinion%2Fcolumns%2Fevans-iowa-d-s-shouldn-t-lose-sight-of-what-is-truly-important%2Farticle_a7f7de6a-7657-11ed-afc9-6ff9386122bf.html&amp;asset_tag_1=democrats&amp;asset_tag_2=politics&amp;asset_tag_3=institutes&amp;asset_tag_4=chuck+grassley&amp;asset_tag_5=scott+brennan&amp;asset_tag_6=iowa+democratic+party&amp;asset_tag_7=caucus&amp;asset_tag_8=candidate&amp;asset_tag_9=iowa&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.ottumwacourier.com",
  secureDomain: "ottumwacourier.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5SF55Z" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-5SF55Z');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":"cnhi\/ottumwadailycourier","size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ottumwacourier.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/opinion\/columns","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.ottumwacourier.com/tncms/admin/editorial-asset/?edit=a7f7de6a-7657-11ed-afc9-6ff9386122bf"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-2562748" class="tncms-block in-drawer"><div id="site-logo-2562748" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/custom/image/a502a630-e427-11ec-a959-b3f22a0f994d.png?resize=200%2C67" 
            srcset="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/custom/image/a502a630-e427-11ec-a959-b3f22a0f994d.png?resize=150%2C50 150w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/custom/image/a502a630-e427-11ec-a959-b3f22a0f994d.png?resize=200%2C67 200w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/custom/image/a502a630-e427-11ec-a959-b3f22a0f994d.png?resize=225%2C76 225w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/custom/image/a502a630-e427-11ec-a959-b3f22a0f994d.png?resize=300%2C101 300w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/custom/image/a502a630-e427-11ec-a959-b3f22a0f994d.png?resize=400%2C135 400w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/custom/image/a502a630-e427-11ec-a959-b3f22a0f994d.png?resize=540%2C182 540w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/custom/image/a502a630-e427-11ec-a959-b3f22a0f994d.png?resize=640%2C215 640w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/custom/image/a502a630-e427-11ec-a959-b3f22a0f994d.png?resize=750%2C252 750w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/custom/image/a502a630-e427-11ec-a959-b3f22a0f994d.png?resize=990%2C333 990w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/custom/image/a502a630-e427-11ec-a959-b3f22a0f994d.png?resize=1035%2C348 1035w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/custom/image/a502a630-e427-11ec-a959-b3f22a0f994d.png?resize=1200%2C404 1200w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/custom/image/a502a630-e427-11ec-a959-b3f22a0f994d.png?resize=1333%2C448 1333w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/custom/image/a502a630-e427-11ec-a959-b3f22a0f994d.png?resize=1476%2C497 1476w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/custom/image/a502a630-e427-11ec-a959-b3f22a0f994d.png?resize=2008%2C676 2008w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="2482"
            height="835"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-2562745" class="tncms-block in-drawer social-links"><div class="follow-links-2562745 follow-links default">
    
    <section id="block-2562745" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ottumwacourier/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/OttumwaCourier" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/ottumwa_courier/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="mailto:https%3A%2F%2Fvisitor.r20.constantcontact.com%2Fd.jsp%3Fllr%3Dg8oml49ab%26p%3Doi%26m%3D1128481045350%26sit%3Dh9iwgcwlb%26f%3D1836ce49-e947-4e27-b14d-593c0069c1ed" title="Email" target="_blank" rel="noopener" class="btn btn-xs btn-link em" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.ottumwacourier.com",
  "sameAs" : ["https://www.facebook.com/ottumwacourier/","https://twitter.com/OttumwaCourier","https://www.instagram.com/ottumwa_courier/","https://visitor.r20.constantcontact.com/d.jsp?llr=g8oml49ab&p=oi&m=1128481045350&sit=h9iwgcwlb&f=1836ce49-e947-4e27-b14d-593c0069c1ed"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-2562736" class="tncms-block hidden-md hidden-lg"><section id="block-2562736" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2562736" class="search-form-container card clearfix text-center well">
    <form id="site-search-2562736" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-2562736-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2562736-btn" class="btn btn-default" type="submit">
                <span class="hidden-xs hidden-sm">Search</span>
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2562736 .search-spinner { position: absolute; }
    #site-search-2562736 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}
    

    
</style> 

<script>
    $('#site-search-2562736-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2562736').submit();
        return false;
    });

    $('#site-search-2562736').on('submit', function(){
        if( $('#site-search-2562736-term').val() ){
            $('#site-search-2562736-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="javascript:var onclick=ta_account();" id="ta_account_button"  class="nav-link tnt-section-login">Login</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-span-class-fas-tnt-home-span"><span class="fas tnt-home"></span></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/ottumwa/"  class="nav-link tnt-section-ottumwa">Ottumwa</a>
                                </li><li>
                                    <a href="/news/wapello_county/"  class="nav-link tnt-section-wapello-county">Wapello County</a>
                                </li><li>
                                    <a href="/news/southeast_iowa/"  class="nav-link tnt-section-southeast-iowa">Southeast Iowa</a>
                                </li><li>
                                    <a href="/news/record/"  class="nav-link tnt-section-public-records">Public Records</a>
                                </li><li>
                                    <a href="/news/the_up_beat/"  class="nav-link tnt-section-the-up-beat">The Up Beat</a>
                                </li><li>
                                    <a href="/centerville/"  class="nav-link tnt-section-centerville">Centerville</a>
                                </li><li>
                                    <a href="/news/state_news"  class="nav-link tnt-section-state-news">State news</a>
                                </li><li>
                                    <a href="/news/national_news"  class="nav-link tnt-section-national-news">National news</a>
                                </li><li>
                                    <a href="/news/savvy_senior/"  class="nav-link tnt-section-savvy_senior">Savvy_senior</a>
                                </li><li>
                                    <a href="/spanish/"  class="nav-link tnt-section-noticias-en-espa-ol">Noticias en Español</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-puzzles-comics-games">Puzzles, Comics & Games</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/comics-kingdom"  class="nav-link tnt-section-comics">Comics</a>
                                </li><li>
                                    <a href="/puzzles-palace"  class="nav-link tnt-section-puzzles">Puzzles</a>
                                </li><li>
                                    <a href=" https://games.cnhinews.com/?arkpromo=Menu_OttumwaCourier "  class="nav-link tnt-section-games">Games</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/high_school_sports/"  class="nav-link tnt-section-high-school-sports">High School Sports</a>
                                </li><li>
                                    <a href="/sports/national_sports/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li><li>
                                    <a href="/sports/iowa_sports"  class="nav-link tnt-section-iowa-sports">Iowa Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/magazines/"  class="nav-link tnt-section-special-publications">Special Publications</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/contests.html"  class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/rules/"  class="nav-link tnt-section-rules">Rules</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://celebrations.ottumwacourier.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="https://celebrationsottumwacourier.adperfect.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-an-announcement">Submit an announcement</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="https://obituaries.ottumwacourier.com/select-notice-type"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-an-obituarynotice">Submit an obituary/notice</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/monster"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/autos"  class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a href="/homes"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/placeanad"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/app-downloads"  class="nav-link tnt-section-app">App</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://notices.ottumwacourier.com/search/publication_uid:b=NoIgDg9gzgLgdGArgIwDYEsDGBDG6IB2AXAKYEAmJ2AbhAE5yYEAW6cBEM2dAngCQBGABwAGEQE4A7OJABdIAA"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-15" data-target="#mobile-nav-left_menu-child-15">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/contact-us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-15" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.ottumwacourier.com/site/personnel.html"  target="_blank" rel="noopener" class="nav-link tnt-section-personnel-listing">Personnel listing</a>
                                </li><li>
                                    <a href="https://www.ottumwacourier.com/site/advertise-with-us.html"  target="_blank" rel="noopener" class="nav-link tnt-section-advertising-rate-card">Advertising rate card</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-a-news-tip">Submit a News Tip</a>
                                </li><li>
                                    <a href="http://obituaries.ottumwacourier.com/select-notice-type"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-an-obituary">Submit an Obituary</a>
                                </li><li>
                                    <a href="https://celebrationsottumwacourier.adperfect.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-a-lifestyles-announcement">Submit a lifestyles announcement</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-16" data-target="#mobile-nav-left_menu-child-16">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/subscriptions"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-16" class="collapse nav navbar-nav"><li>
                                    <a href="/subscriptions"  class="nav-link tnt-section-start-a-subscription">Start a Subscription</a>
                                </li><li>
                                    <a href="/subscriber-services"  class="nav-link tnt-section-manage-my-subscription">Manage My Subscription</a>
                                </li><li>
                                    <a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                                </li><li>
                                    <a href="/app-downloads"  class="nav-link tnt-section-app-downloads">App Downloads</a>
                                </li><li>
                                    <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=g8oml49ab&amp;p=oi&amp;m=1128481045350&amp;sit=h9iwgcwlb&amp;f=1836ce49-e947-4e27-b14d-593c0069c1ed"  target="_blank" rel="noopener" class="nav-link tnt-section-newsletter">Newsletter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-17" data-target="#mobile-nav-left_menu-child-17">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-shop">Shop</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-17" class="collapse nav navbar-nav"><li>
                                    <a href="/coupondeals"  class="nav-link tnt-section-coupons">Coupons</a>
                                </li><li>
                                    <a href="/weeklyads"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li><li>
                                    <a href="http://newspaperads.ottumwacourier.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-newspaper-ads">Newspaper Ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.ottumwacourier.com/site/advertise-with-us.html"  target="_blank" rel="noopener" class="nav-link tnt-section-advertise-with-us">Advertise With Us</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
        
            <div id="site-navbar-container" class="hidden-print affix-top">
                
                <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default navbar-dynamic">
                    <div class="navbar-header">
                        
                        <button type="button" class="hamburger-desktop navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu">
                            <i class="fas tnt-bars tnt-fw"></i>
                        </button>

                        
                            <div class="navbar-brand pos_left_menu_right_search">
                                
                                    <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-2547034" class="tncms-block"><section id="block-2547034" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/custom/image/ae7af790-ae3c-11e9-91c1-53b05fd67e79.jpg?resize=150%2C50 150w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/custom/image/ae7af790-ae3c-11e9-91c1-53b05fd67e79.jpg?resize=200%2C67 200w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/custom/image/ae7af790-ae3c-11e9-91c1-53b05fd67e79.jpg?resize=225%2C76 225w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/custom/image/ae7af790-ae3c-11e9-91c1-53b05fd67e79.jpg?resize=300%2C101 300w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/custom/image/ae7af790-ae3c-11e9-91c1-53b05fd67e79.jpg?resize=400%2C135 400w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/custom/image/ae7af790-ae3c-11e9-91c1-53b05fd67e79.jpg?resize=540%2C182 540w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/custom/image/ae7af790-ae3c-11e9-91c1-53b05fd67e79.jpg?resize=640%2C215 640w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/custom/image/ae7af790-ae3c-11e9-91c1-53b05fd67e79.jpg?resize=750%2C252 750w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/custom/image/ae7af790-ae3c-11e9-91c1-53b05fd67e79.jpg?resize=990%2C333 990w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/custom/image/ae7af790-ae3c-11e9-91c1-53b05fd67e79.jpg?resize=1035%2C348 1035w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/custom/image/ae7af790-ae3c-11e9-91c1-53b05fd67e79.jpg?resize=1200%2C404 1200w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/custom/image/ae7af790-ae3c-11e9-91c1-53b05fd67e79.jpg?resize=1333%2C448 1333w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/custom/image/ae7af790-ae3c-11e9-91c1-53b05fd67e79.jpg?resize=1476%2C497 1476w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/custom/image/ae7af790-ae3c-11e9-91c1-53b05fd67e79.jpg?resize=2008%2C676 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="2482"
                height="835"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                                
                            </div>
                        

                        
                            <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                                <li class="search-form-dropdown dropdown yamm-fw">
                                    <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                        <span class="fas tnt-search"></span>
                                    </a>
                                    <ul class="dropdown-menu">
                                        <li>
                                            <form action="/search/" method="GET" class="yamm-content">
                                                <input type="hidden" name="l" value="25">
                                                <input type="hidden" name="sd" value="desc">
                                                <input type="hidden" name="s" value="start_time">
                                                <input type="hidden" name="f" value="html">
                                                <input type="hidden" name="t" value="article,video,youtube,collection">
                                                <div class="input-group">
                                                    <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                    <input type="submit" class="hide" value="Search">
                                                    <span class="input-group-btn">
                                                        <button class="btn btn-default site-search-btn" type="submit">
                                                            Search
                                                        </button>
                                                    </span>
                                                </div>
                                                <div class="clearfix"></div>
                                            </form>
                                        </li>
                                    </ul>
                                </li>
                            </ul>
                            <script>
                                $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                    $('.site-search-full-mobile form').submit();
                                    return false;
                                });
                            </script>
                        
                    </div>

                    
                        <div id="navbar-collapse" class="navbar-collapse collapse">
                            
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                    <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-purchase-photos"  href="http://photos.ottumwacourier.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Purchase Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label ">Submit a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-news-tip"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label ">Submit a News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-obituary"  href="http://obituaries.ottumwacourier.com/select-notice-type"  target="_blank" rel="noopener">
                    <span class="nav-label ">Place an Obituary</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="https://www.ottumwacourier.com/site/advertise-with-us.html"  target="_blank" rel="noopener">
                    <span class="nav-label ">Advertise With Us</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/subscriptions" >
                    <span class="nav-label ">Subscribe</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-start-a-subscription"  href="/subscriptions" >
                    <span class="nav-label ">Start a Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-my-subscription"  href="/subscriber-services" >
                    <span class="nav-label ">Manage My Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label ">E-Paper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-app-downloads"  href="/app-downloads" >
                    <span class="nav-label ">App Downloads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter"  href="https://visitor.r20.constantcontact.com/d.jsp?llr=g8oml49ab&p=oi&m=1128481045350&sit=h9iwgcwlb&f=1836ce49-e947-4e27-b14d-593c0069c1ed"  target="_blank" rel="noopener">
                    <span class="nav-label ">Newsletter</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-login"  href="javascript:var onclick=ta_account();" id="ta_account_button2" >
                    <span class="nav-label ">Login</span>
                </a></li></ul></div>
                                </div>
                            
                            <div class="navbar-left">
                                <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-span-class-fas-tnt-home-span"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only"><span class="fas tnt-home"></span></span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label ">E-Paper</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/events" >
                    <span class="nav-label ">Events</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-see-all-events"  href="/events" >
                    <span class="nav-label ">See All Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-add-your-event"  href="https://portal.cityspark.com/EventEntry/EventEntry/ottumwadailycourier"  target="_blank" rel="noopener">
                    <span class="nav-label ">Add Your Event</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-celebrations"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://celebrations.ottumwacourier.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Celebrations</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-submit-an-announcement"  href="https://celebrationsottumwacourier.adperfect.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Submit an announcement</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries/" >
                    <span class="nav-label ">Obituaries</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-submit-an-obituary"  href="https://obituaries.ottumwacourier.com/select-notice-type"  target="_blank" rel="noopener">
                    <span class="nav-label ">Submit an Obituary</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="http://notices.ottumwacourier.com"  target="_blank" rel="noopener">
                    <span class="nav-label ">Public Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-reprints"  href="https://photos.ottumwacourier.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Photo Reprints</span>
                </a></li><li>
                <a class="nav-link  tnt-section-spanish"  href="/spanish/" >
                    <span class="nav-label ">Spanish</span>
                </a></li></ul></div>
                            </div>
                        </div>

                        
                            <div id="navbar-asset-header">
                                <div class="title hidden-xs">
                                    EVANS: Iowa D’s shouldn’t lose sight of what is truly important
                                </div>
                                <div class="share-header">
                                     
                                        <div class="share-label pull-left">
                                            Share this
                                        </div>
                                        <div class="share-container">
                                            
                                        </div>
                                    
                                </div>
                            </div>
                        
                    
                </nav>
                
            </div>
            
        
    
    
    
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print hidden-md hidden-lg">
            <header id="site-header" class="container" role="banner">
                <!-- tecnavia no esc -->

<script type="text/javascript">
document.onkeydown = function (e) {             
        var e = e || window.event;         
        var keyCode = (e.which) ? e.which : e.keyCode;                                                        
     if(keyCode == 27){
                alert("ESC key not allowed!");
                return false;                                   
        }
}                                                     
</script>


<!-- Facebook -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1389741231275453";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>



<script type="text/javascript" src="https://ottumwacourier-cnhi-pw.newsmemory.com?meter&v=4" async></script>


                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-2547040" class="tncms-block cnhi-weather-widget"><div id="weather-2547040" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=52501" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">50&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="52501">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_2547040" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Ottumwa, IA
                                
                                <small>(52501)</small>
                            </h4><h5>Today</h5>
                                <p>Lots of sunshine. High around 50F. Winds NNW at 5 to 10 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Partly cloudy skies early will give way to cloudy skies late. Low 26F. Winds NE at 5 to 10 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 7, 2022 @ 1:16 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=52501"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-2547037" class="tncms-block"><!-- weather button atf -->
<div id='adb_weather_atf'></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-2562730" class="tncms-block mcn-logo-custom"><div id="site-logo-2562730" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/custom/image/97e8cae2-e427-11ec-a9ff-d35cdf523453.jpg?resize=200%2C67" 
            srcset="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/custom/image/97e8cae2-e427-11ec-a9ff-d35cdf523453.jpg?resize=150%2C50 150w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/custom/image/97e8cae2-e427-11ec-a9ff-d35cdf523453.jpg?resize=200%2C67 200w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/custom/image/97e8cae2-e427-11ec-a9ff-d35cdf523453.jpg?resize=225%2C76 225w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/custom/image/97e8cae2-e427-11ec-a9ff-d35cdf523453.jpg?resize=300%2C101 300w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/custom/image/97e8cae2-e427-11ec-a9ff-d35cdf523453.jpg?resize=400%2C135 400w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/custom/image/97e8cae2-e427-11ec-a9ff-d35cdf523453.jpg?resize=540%2C182 540w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/custom/image/97e8cae2-e427-11ec-a9ff-d35cdf523453.jpg?resize=640%2C215 640w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/custom/image/97e8cae2-e427-11ec-a9ff-d35cdf523453.jpg?resize=750%2C252 750w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/custom/image/97e8cae2-e427-11ec-a9ff-d35cdf523453.jpg?resize=990%2C333 990w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/custom/image/97e8cae2-e427-11ec-a9ff-d35cdf523453.jpg?resize=1035%2C348 1035w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/custom/image/97e8cae2-e427-11ec-a9ff-d35cdf523453.jpg?resize=1200%2C404 1200w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/custom/image/97e8cae2-e427-11ec-a9ff-d35cdf523453.jpg?resize=1333%2C448 1333w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/custom/image/97e8cae2-e427-11ec-a9ff-d35cdf523453.jpg?resize=1476%2C497 1476w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/custom/image/97e8cae2-e427-11ec-a9ff-d35cdf523453.jpg?resize=2008%2C676 2008w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="2482"
            height="835"
            alt="site-logo"
            ></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Wednesday, December 7, 2022
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/e-edition" class="">E-paper</a></li>
                
            
            
        </ul></div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-2547046" class="tncms-block"><div class="follow-links-2547046 pull-right">
    
    <section id="block-2547046" class="block emphasis-h3   " ><ul class="list-inline">
    
            <li>
                <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=g8oml49ab&p=oi&m=1128481045350&sit=h9iwgcwlb&f=1836ce49-e947-4e27-b14d-593c0069c1ed" title="newsletter" target="_blank" class="btn btn-md btn-link fs">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Newsletter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.facebook.com/ottumwacourier/" title="Facebook" target="_blank" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/OttumwaCourier" title="Twitter" target="_blank" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/ottumwa_courier/" title="Instagram" target="_blank" class="btn btn-md btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.ottumwacourier.com",
  "sameAs" : ["https://visitor.r20.constantcontact.com/d.jsp?llr=g8oml49ab&p=oi&m=1128481045350&sit=h9iwgcwlb&f=1836ce49-e947-4e27-b14d-593c0069c1ed""https://www.facebook.com/ottumwacourier/","https://twitter.com/OttumwaCourier","https://www.instagram.com/ottumwa_courier/"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-2547046 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div><div id="tncms-block-2547043" class="tncms-block cnhi-search"><section id="block-2547043" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2547043" class="search-form-container card clearfix text-center ">
    <form id="site-search-2547043" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-2547043-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2547043-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2547043 .search-spinner { position: absolute; }
    #site-search-2547043 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-2547043 { margin-bottom:0; }
        #site-search-2547043 .site-search-form { padding:0; }
        #site-search-2547043 #site-search-2547043-btn {
            outline: none;}
        #site-search-2547043 #site-search-2547043-term { border:0; box-shadow: none; }
    
    

    
</style> 

<script>
    $('#site-search-2547043-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2547043').submit();
        return false;
    });

    $('#site-search-2547043').on('submit', function(){
        if( $('#site-search-2547043-term').val() ){
            $('#site-search-2547043-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-2547049" class="tncms-block"><div class="viafoura cnhi-viafoura">
 <vf-tray-trigger></vf-tray-trigger>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-2562637" class="tncms-block hidden-xs">

<!-- leaderboard mid -->
<div class="clear" style="padding-top:10px"></div>
<div id='adb_leaderboard_mid' style="width:100%;text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-2562733" class="tncms-block pediment"><section id="block-2562733" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="promo-box image-md">
        
            
            <article id="card-showcase-1299e9b2-75f8-11ed-b4c4-77e51c7fdee5" class="clearfix tnt-asset-type-article card showcase position-0 odd tnt-flag-featured  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-1299e9b2-75f8-11ed-b4c4-77e51c7fdee5 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/boys-swimming-bulldog-swimmers-score-first-dual-wins/article_1299e9b2-75f8-11ed-b4c4-77e51c7fdee5.html" class="tnt-asset-link"  aria-label="Boys swimming: Bulldog swimmers score first dual wins">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Boys swimming: Bulldog swimmers score first dual wins"
                            class="img-responsive lazyload full default"
                            width="1561"
                            height="878"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/8/dc/8dc3239e-7614-11ed-bee6-7757e6c9b6d6/63906244cb33c.image.jpg?crop=1561%2C878%2C0%2C224&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/8/dc/8dc3239e-7614-11ed-bee6-7757e6c9b6d6/63906244cb33c.image.jpg?crop=1561%2C878%2C0%2C224&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/8/dc/8dc3239e-7614-11ed-bee6-7757e6c9b6d6/63906244cb33c.image.jpg?crop=1561%2C878%2C0%2C224&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/8/dc/8dc3239e-7614-11ed-bee6-7757e6c9b6d6/63906244cb33c.image.jpg?crop=1561%2C878%2C0%2C224&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/8/dc/8dc3239e-7614-11ed-bee6-7757e6c9b6d6/63906244cb33c.image.jpg?crop=1561%2C878%2C0%2C224&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/8/dc/8dc3239e-7614-11ed-bee6-7757e6c9b6d6/63906244cb33c.image.jpg?crop=1561%2C878%2C0%2C224&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/8/dc/8dc3239e-7614-11ed-bee6-7757e6c9b6d6/63906244cb33c.image.jpg?crop=1561%2C878%2C0%2C224&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/8/dc/8dc3239e-7614-11ed-bee6-7757e6c9b6d6/63906244cb33c.image.jpg?crop=1561%2C878%2C0%2C224&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/8/dc/8dc3239e-7614-11ed-bee6-7757e6c9b6d6/63906244cb33c.image.jpg?crop=1561%2C878%2C0%2C224&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/8/dc/8dc3239e-7614-11ed-bee6-7757e6c9b6d6/63906244cb33c.image.jpg?crop=1561%2C878%2C0%2C224&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/8/dc/8dc3239e-7614-11ed-bee6-7757e6c9b6d6/63906244cb33c.image.jpg?crop=1561%2C878%2C0%2C224&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/8/dc/8dc3239e-7614-11ed-bee6-7757e6c9b6d6/63906244cb33c.image.jpg?crop=1561%2C878%2C0%2C224&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/8/dc/8dc3239e-7614-11ed-bee6-7757e6c9b6d6/63906244cb33c.image.jpg?crop=1561%2C878%2C0%2C224&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/8/dc/8dc3239e-7614-11ed-bee6-7757e6c9b6d6/63906244cb33c.image.jpg?crop=1561%2C878%2C0%2C224&resize=1561%2C878&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/boys-swimming-bulldog-swimmers-score-first-dual-wins/article_1299e9b2-75f8-11ed-b4c4-77e51c7fdee5.html" class="tnt-asset-link" aria-label="Boys swimming: Bulldog swimmers score first dual wins">
        

        
            Boys swimming: Bulldog swimmers score first dual wins</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-3d61de2e-3814-58c8-b330-e15b3ad0b58e" class="clearfix tnt-asset-type-article card showcase position-1 even tnt-flag-ap tnt-flag-featured  tnt-section-news tnt-sub-section-national-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-3d61de2e-3814-58c8-b330-e15b3ad0b58e media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national_news/democratic-sen-warnock-wins-georgia-runoff-against-walker/article_3d61de2e-3814-58c8-b330-e15b3ad0b58e.html" class="tnt-asset-link"  aria-label="Democratic Sen. Warnock wins Georgia runoff against Walker">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Democratic Sen. Warnock wins Georgia runoff against Walker"
                            class="img-responsive lazyload ap-photo full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/4/4e/44eff40d-f55b-51f5-b6fe-20cf7a7c30e0/638e56d855063.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/4/4e/44eff40d-f55b-51f5-b6fe-20cf7a7c30e0/638e56d855063.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/4/4e/44eff40d-f55b-51f5-b6fe-20cf7a7c30e0/638e56d855063.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/4/4e/44eff40d-f55b-51f5-b6fe-20cf7a7c30e0/638e56d855063.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/4/4e/44eff40d-f55b-51f5-b6fe-20cf7a7c30e0/638e56d855063.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/4/4e/44eff40d-f55b-51f5-b6fe-20cf7a7c30e0/638e56d855063.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/4/4e/44eff40d-f55b-51f5-b6fe-20cf7a7c30e0/638e56d855063.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/4/4e/44eff40d-f55b-51f5-b6fe-20cf7a7c30e0/638e56d855063.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/4/4e/44eff40d-f55b-51f5-b6fe-20cf7a7c30e0/638e56d855063.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/4/4e/44eff40d-f55b-51f5-b6fe-20cf7a7c30e0/638e56d855063.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/4/4e/44eff40d-f55b-51f5-b6fe-20cf7a7c30e0/638e56d855063.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/4/4e/44eff40d-f55b-51f5-b6fe-20cf7a7c30e0/638e56d855063.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/4/4e/44eff40d-f55b-51f5-b6fe-20cf7a7c30e0/638e56d855063.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/4/4e/44eff40d-f55b-51f5-b6fe-20cf7a7c30e0/638e56d855063.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/national_news/democratic-sen-warnock-wins-georgia-runoff-against-walker/article_3d61de2e-3814-58c8-b330-e15b3ad0b58e.html" class="tnt-asset-link" aria-label="Democratic Sen. Warnock wins Georgia runoff against Walker">
        

        
            Democratic Sen. Warnock wins Georgia runoff aga&hellip;</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-dd3e2ace-efed-55e2-ae06-ecb396be1b8e" class="clearfix tnt-asset-type-article card showcase position-2 odd tnt-flag-ap tnt-flag-featured  tnt-section-sports tnt-sub-section-national-sports">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-dd3e2ace-efed-55e2-ae06-ecb396be1b8e media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/national_sports/iowa-lb-campbell-honored-as-college-footballs-top-scholar/article_dd3e2ace-efed-55e2-ae06-ecb396be1b8e.html" class="tnt-asset-link"  aria-label="Iowa LB Campbell honored as college football's top scholar">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Iowa LB Campbell honored as college football's top scholar"
                            class="img-responsive lazyload ap-photo full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/6/c0/6c029545-bf0d-5274-ba68-88df20cc8b96/639044cd42be8.image.jpg?crop=1763%2C992%2C0%2C92&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/6/c0/6c029545-bf0d-5274-ba68-88df20cc8b96/639044cd42be8.image.jpg?crop=1763%2C992%2C0%2C92&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/6/c0/6c029545-bf0d-5274-ba68-88df20cc8b96/639044cd42be8.image.jpg?crop=1763%2C992%2C0%2C92&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/6/c0/6c029545-bf0d-5274-ba68-88df20cc8b96/639044cd42be8.image.jpg?crop=1763%2C992%2C0%2C92&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/6/c0/6c029545-bf0d-5274-ba68-88df20cc8b96/639044cd42be8.image.jpg?crop=1763%2C992%2C0%2C92&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/6/c0/6c029545-bf0d-5274-ba68-88df20cc8b96/639044cd42be8.image.jpg?crop=1763%2C992%2C0%2C92&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/6/c0/6c029545-bf0d-5274-ba68-88df20cc8b96/639044cd42be8.image.jpg?crop=1763%2C992%2C0%2C92&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/6/c0/6c029545-bf0d-5274-ba68-88df20cc8b96/639044cd42be8.image.jpg?crop=1763%2C992%2C0%2C92&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/6/c0/6c029545-bf0d-5274-ba68-88df20cc8b96/639044cd42be8.image.jpg?crop=1763%2C992%2C0%2C92&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/6/c0/6c029545-bf0d-5274-ba68-88df20cc8b96/639044cd42be8.image.jpg?crop=1763%2C992%2C0%2C92&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/6/c0/6c029545-bf0d-5274-ba68-88df20cc8b96/639044cd42be8.image.jpg?crop=1763%2C992%2C0%2C92&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/6/c0/6c029545-bf0d-5274-ba68-88df20cc8b96/639044cd42be8.image.jpg?crop=1763%2C992%2C0%2C92&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/6/c0/6c029545-bf0d-5274-ba68-88df20cc8b96/639044cd42be8.image.jpg?crop=1763%2C992%2C0%2C92&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/6/c0/6c029545-bf0d-5274-ba68-88df20cc8b96/639044cd42be8.image.jpg?crop=1763%2C992%2C0%2C92&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/national_sports/iowa-lb-campbell-honored-as-college-footballs-top-scholar/article_dd3e2ace-efed-55e2-ae06-ecb396be1b8e.html" class="tnt-asset-link" aria-label="Iowa LB Campbell honored as college football's top scholar">
        

        
            Iowa LB Campbell honored as college football's &hellip;</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-8dd259aa-758c-11ed-ba57-03e6a18acef1" class="clearfix tnt-asset-type-article card showcase position-3 even tnt-flag-featured  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-8dd259aa-758c-11ed-ba57-03e6a18acef1 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/pedestrian-bridge-engineers-discuss-project/article_8dd259aa-758c-11ed-ba57-03e6a18acef1.html" class="tnt-asset-link"  aria-label="Pedestrian bridge engineers discuss project">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Pedestrian bridge engineers discuss project"
                            class="img-responsive lazyload full default"
                            width="1767"
                            height="994"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/5/17/5170d7b8-75a3-11ed-9100-976d60472c67/638fa480790e1.image.jpg?crop=1767%2C994%2C0%2C89&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/5/17/5170d7b8-75a3-11ed-9100-976d60472c67/638fa480790e1.image.jpg?crop=1767%2C994%2C0%2C89&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/5/17/5170d7b8-75a3-11ed-9100-976d60472c67/638fa480790e1.image.jpg?crop=1767%2C994%2C0%2C89&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/5/17/5170d7b8-75a3-11ed-9100-976d60472c67/638fa480790e1.image.jpg?crop=1767%2C994%2C0%2C89&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/5/17/5170d7b8-75a3-11ed-9100-976d60472c67/638fa480790e1.image.jpg?crop=1767%2C994%2C0%2C89&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/5/17/5170d7b8-75a3-11ed-9100-976d60472c67/638fa480790e1.image.jpg?crop=1767%2C994%2C0%2C89&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/5/17/5170d7b8-75a3-11ed-9100-976d60472c67/638fa480790e1.image.jpg?crop=1767%2C994%2C0%2C89&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/5/17/5170d7b8-75a3-11ed-9100-976d60472c67/638fa480790e1.image.jpg?crop=1767%2C994%2C0%2C89&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/5/17/5170d7b8-75a3-11ed-9100-976d60472c67/638fa480790e1.image.jpg?crop=1767%2C994%2C0%2C89&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/5/17/5170d7b8-75a3-11ed-9100-976d60472c67/638fa480790e1.image.jpg?crop=1767%2C994%2C0%2C89&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/5/17/5170d7b8-75a3-11ed-9100-976d60472c67/638fa480790e1.image.jpg?crop=1767%2C994%2C0%2C89&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/5/17/5170d7b8-75a3-11ed-9100-976d60472c67/638fa480790e1.image.jpg?crop=1767%2C994%2C0%2C89&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/5/17/5170d7b8-75a3-11ed-9100-976d60472c67/638fa480790e1.image.jpg?crop=1767%2C994%2C0%2C89&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/5/17/5170d7b8-75a3-11ed-9100-976d60472c67/638fa480790e1.image.jpg?crop=1767%2C994%2C0%2C89&resize=1767%2C994&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/pedestrian-bridge-engineers-discuss-project/article_8dd259aa-758c-11ed-ba57-03e6a18acef1.html" class="tnt-asset-link" aria-label="Pedestrian bridge engineers discuss project">
        

        
            Pedestrian bridge engineers discuss project</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-2562724" class="tncms-block padding-top padding-bottom"></div><div id="tncms-block-2546878" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-2562613" class="tncms-block visible-xs"><!-- Mobile Banner ATF  -->

<div id="adb_mobileBanner_atf_flex" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2562610" class="tncms-block"></div></div></div>
        </div><div id="modal-image-c5a096ca-fe3c-11ec-bda2-1b97062bd510" class="modal fullscreen in modal-image image-default modal-c5a096ca-fe3c-11ec-bda2-1b97062bd510" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/c/5a/c5a096ca-fe3c-11ec-bda2-1b97062bd510/62c756ff52143.image.jpg?resize=400%2C560"
                        srcset="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/c/5a/c5a096ca-fe3c-11ec-bda2-1b97062bd510/62c756ff52143.image.jpg?resize=150%2C210 150w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/c/5a/c5a096ca-fe3c-11ec-bda2-1b97062bd510/62c756ff52143.image.jpg?resize=200%2C280 200w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/c/5a/c5a096ca-fe3c-11ec-bda2-1b97062bd510/62c756ff52143.image.jpg?resize=225%2C315 225w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/c/5a/c5a096ca-fe3c-11ec-bda2-1b97062bd510/62c756ff52143.image.jpg?resize=300%2C420 300w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/c/5a/c5a096ca-fe3c-11ec-bda2-1b97062bd510/62c756ff52143.image.jpg?resize=400%2C560 400w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/c/5a/c5a096ca-fe3c-11ec-bda2-1b97062bd510/62c756ff52143.image.jpg?resize=540%2C756 540w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/c/5a/c5a096ca-fe3c-11ec-bda2-1b97062bd510/62c756ff52143.image.jpg?resize=640%2C896 640w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/c/5a/c5a096ca-fe3c-11ec-bda2-1b97062bd510/62c756ff52143.image.jpg?resize=750%2C1050 750w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/c/5a/c5a096ca-fe3c-11ec-bda2-1b97062bd510/62c756ff52143.image.jpg?resize=990%2C1386 990w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/c/5a/c5a096ca-fe3c-11ec-bda2-1b97062bd510/62c756ff52143.image.jpg?resize=1035%2C1449 1035w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/c/5a/c5a096ca-fe3c-11ec-bda2-1b97062bd510/62c756ff52143.image.jpg?resize=1200%2C1680 1200w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/c/5a/c5a096ca-fe3c-11ec-bda2-1b97062bd510/62c756ff52143.image.jpg 1333w"
                        sizes="100vw"
                        
                        width="1217"
                        height="1704"
                        alt="Randy Evans mug"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-c5a096ca-fe3c-11ec-bda2-1b97062bd510" data-target=".caption-inner-modal-image-c5a096ca-fe3c-11ec-bda2-1b97062bd510">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-c5a096ca-fe3c-11ec-bda2-1b97062bd510 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-c5a096ca-fe3c-11ec-bda2-1b97062bd510 img { max-height: 760px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-a7f7de6a-7657-11ed-afc9-6ff9386122bf" class="asset article-default"  data-url="https://www.ottumwacourier.com/opinion/columns/evans-iowa-d-s-shouldn-t-lose-sight-of-what-is-truly-important/article_a7f7de6a-7657-11ed-afc9-6ff9386122bf.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Judging from the furrowed brows and dire predictions in Iowa, you might have thought a national Democratic Party committee had voted to eliminate motherhood and apple pie last week. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/c/5a/c5a096ca-fe3c-11ec-bda2-1b97062bd510/62c756ff52143.image.jpg?crop=1217%2C639%2C0%2C532&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="ottumwacourier.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.ottumwacourier.com/opinion/columns/evans-iowa-d-s-shouldn-t-lose-sight-of-what-is-truly-important/article_a7f7de6a-7657-11ed-afc9-6ff9386122bf.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.ottumwacourier.com\/tncms\/search\/mlt\/?origin=a7f7de6a-7657-11ed-afc9-6ff9386122bf&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"a7f7de6a-7657-11ed-afc9-6ff9386122bf","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-a7f7de6a-7657-11ed-afc9-6ff9386122bf" class="asset-paging">
                <div id="paging-prev-a7f7de6a-7657-11ed-afc9-6ff9386122bf" class="paging-link prev offset"></div>
                <div id="paging-next-a7f7de6a-7657-11ed-afc9-6ff9386122bf" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
    <span>EVANS: Iowa D’s shouldn’t lose sight of what is truly important</span>
</h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">RANDY EVANS
Stray Thoughts</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-12-07T11:51:00-06:00" class="tnt-date asset-date text-muted">
            Dec 7, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-12-07T11:51:00-06:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-12-07T11:51:00-06:00">
    <meta itemprop="datePublished" content="2022-12-07T11:51:00-06:00">
    <meta itemprop="dateModified" content="2022-12-07T11:51:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-c5a096ca-fe3c-11ec-bda2-1b97062bd510" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-c5a096ca-fe3c-11ec-bda2-1b97062bd510" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1217">
            <meta itemprop="height" content="1704">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/c/5a/c5a096ca-fe3c-11ec-bda2-1b97062bd510/62c756ff52143.image.jpg?resize=357%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/c/5a/c5a096ca-fe3c-11ec-bda2-1b97062bd510/62c756ff52143.image.jpg?resize=357%2C500"><img
                    alt="Randy Evans mug"
                    src="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/c/5a/c5a096ca-fe3c-11ec-bda2-1b97062bd510/62c756ff52143.image.jpg?resize=357%2C500"
                    class="img-responsive  letterbox tnt-restrict-img-c5a096ca-fe3c-11ec-bda2-1b97062bd510 default"
                    loading="lazy"
                    width="1217"
                    height="1704" />
            </div><style>
                .tnt-restrict-img-c5a096ca-fe3c-11ec-bda2-1b97062bd510 {
                    max-width: 543px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="a7f7de6a-7657-11ed-afc9-6ff9386122bf">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove></div>
                            

                            

<div class="viafoura cnhi-viafoura"><vf-tray-trigger></vf-tray-trigger></div>

<div style="margin-bottom:20px">
  <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.ottumwacourier.com/opinion/columns/evans-iowa-d-s-shouldn-t-lose-sight-of-what-is-truly-important/article_a7f7de6a-7657-11ed-afc9-6ff9386122bf.html" class="popup"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Facebook">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 29 29">
        <path
          d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" />
        </svg>
    </span>
  </a>
  <a href="https://twitter.com/intent/tweet?text=https://www.ottumwacourier.com/opinion/columns/evans-iowa-d-s-shouldn-t-lose-sight-of-what-is-truly-important/article_a7f7de6a-7657-11ed-afc9-6ff9386122bf.html%20%7C%20EVANS: Iowa D’s shouldn’t lose sight of what is truly important"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Twitter">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z" />
        </svg>
    </span>
  </a>
  <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.ottumwacourier.com/opinion/columns/evans-iowa-d-s-shouldn-t-lose-sight-of-what-is-truly-important/article_a7f7de6a-7657-11ed-afc9-6ff9386122bf.html&amp;summary=EVANS: Iowa D’s shouldn’t lose sight of what is truly important"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="LinkedIn">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z" />
        </svg>
    </span>
  </a>
  <a href="http://pinterest.com/pin/create/button/?url=https://www.ottumwacourier.com/opinion/columns/evans-iowa-d-s-shouldn-t-lose-sight-of-what-is-truly-important/article_a7f7de6a-7657-11ed-afc9-6ff9386122bf.html&amp;media=https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/c/5a/c5a096ca-fe3c-11ec-bda2-1b97062bd510/62c756ff52143.image.jpg?resize=543%2C760&amp;description=EVANS: Iowa D’s shouldn’t lose sight of what is truly important"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" title="Pinterest">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z" />
        </svg>
    </span>
  </a>
  <a href="mailto:?subject=EVANS: Iowa D’s shouldn’t lose sight of what is truly important&amp;body=https://www.ottumwacourier.com/opinion/columns/evans-iowa-d-s-shouldn-t-lose-sight-of-what-is-truly-important/article_a7f7de6a-7657-11ed-afc9-6ff9386122bf.html" style="padding:10px;text-decoration:none" title="E-mail">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
        </svg>
    </span>
  </a>
</div>
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="92132"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="92132"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <p>Judging from the furrowed brows and dire predictions in Iowa, you might have thought a national Democratic Party committee had voted to eliminate motherhood and apple pie last week.</p><p>Actually, what the committee eliminated were Iowa’s first-in-the-nation Democratic precinct caucuses — a quirky, though coveted, kick-off role for Iowa Democrats in the party’s presidential nomination process every four years since 1972.</p><p>After the fiasco in the 2020 Iowa Democratic caucuses, when tabulating and reporting glitches left the outcome in doubt for several weeks, the decision on Friday was as much of a surprise as Gov. Kim Reynolds’ landslide re-election victory.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":"cnhi\/ottumwadailycourier","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ottumwacourier.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion\/columns","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>The critics would have you believe the national Democratic Party is not interested in rural America in general, nor Iowa specifically. The critics included some unlikely allies.</p><p>Scott Brennan, a Des Moines lawyer and member of the Democrats’ rules and bylaws committee that met Friday, said the decision was a “kick in the teeth” to Iowa. U.S. Senator Chuck Grassley, a Republican, said the decision showed “complete disregard for Iowa voters + rural America.”</p><p>Grassley and Brennan both favor Iowa Democrats ignoring the national committee’s choice, and President Joe Biden’s preference, to have South Carolina host the first presidential primary in 2024.</p><p>Grassley issued a lengthy statement last week in which he claimed “coastal elites and party bosses put their thumb on the electoral scale to drown out the voices and values of Middle America to advance their woke agenda.”</p><p>The senator let his adjectives get out of hand. As with many things in life, everyone wants to be first. But that is impossible. Everyone cannot go first.</p><p>For half a century, Iowa has enjoyed its time in the national presidential spotlight every four years. But as that spotlight has grown brighter, Democrats in other states have objected to the disproportionate share of attention Iowa always gets from candidates running for president.</p><p>If you poured truth serum down the throats of Iowa Democratic leaders, they would admit the caucuses are a quirky process that is more time consuming for participants than simply voting in a primary election. That flaw with the caucus structure undermines the near mythological status accorded to Iowa.</p><p>Those who work on caucus night are left out and could not be counted. So were people who could not set aside two or three hours to stand shoulder to shoulder in a school lunchroom or a church meeting room. Those who were out of town could not participate, either, because there was no absentee ballot option.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":"cnhi\/ottumwadailycourier","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ottumwacourier.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion\/columns","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>And then there were the problems for interested Democrats who could not drive at night, or who were fearful of venturing out in nasty winter weather, or who were in poor health.</p><p>There are some painful facts that Brennan and other Iowa Democratic leaders should agree on, chief among them that the most important task for the party should be recruiting, training, equipping and supporting strong Democrats to run for local and state offices.</p><p>The outcome of Iowa elections in recent years underscores that uncomfortable fact of life for Democrats.</p><p>A Democrat last occupied the governor’s office in 2010. That also was the last time the party held majorities in both the Iowa House and Iowa Senate. And Democrats last had a majority in one legislative chamber, the Senate, in 2016.</p><p>Iowa Democratic leaders should not allow their attention to be diverted by a no-win fight over which state gets to go first in 2024 in helping to choose the Democratic nominee for president.</p><p>It would be wise for Brennan and Iowa Democratic Party chair Ross Wilburn of Ames to put aside their personal disappointment and consider whether a chaotic fight across the United States over the Democrats’ nominating calendar is a recipe for party discord and division heading into the 2024 presidential election.</p><p>Frankly, it is silly for anyone to assert that Iowa is the only place for candidates to go to discern Democrats’ presidential preferences or to divine the thinking of people in Middle America. It is nonsense to believe that campaigning in another state is too expensive or that candidates schmoozing in coffee shops and cafés cannot occur anywhere else.</p><p>South Carolina is about half the size of Iowa, but its population is 50 percent larger than Iowa’s. And blacks make up a significantly larger share of South Carolina’s population, although the number of white residents living there is larger than Iowa’s total population.</p><p>There is one wrinkle that complicates all of this. An Iowa law requires the state’s Republican and Democratic caucuses to be held first, before any other state’s presidential nominating event.</p><p>There is no way the Iowa Legislature, with both chambers in firm control of Republicans, is going to let the Iowa Democratic Party off the hook. And some top Democrats in Iowa — and Republican Grassley, too — want to see the Iowa party ignore the national party’s decision and hold Iowa’s Democratic caucuses ahead of any other state.</p><p>But Scott Brennan and Ross Wilburn should avoid the temptation. Doing so would lead to chaos and acrimony among Democrats nationally — which is just what Grassley and other top Iowa Republicans hope to see.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":"cnhi\/ottumwadailycourier","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ottumwacourier.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion\/columns","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-2546836" class="tncms-block cnhi-sub-block-message">
<div id= "sub_message"></div>
<script>
function ta_paywallLoaded(){
	var loginStatus = ta_isUserLoggedIn();
	if (loginStatus == true) {
		var subMessage = document.createElement('div');
    subMessage.id = 'sub-message-top';
    subMessage.class = 'panel panel-default';
    subMessage.style.backgroundColor = '#eee';
    subMessage.style.borderRadius = '5px';
    subMessage.style.padding = '10px';
    subMessage.style.marginTop = '25px';
    subMessage.style.marginBottom = '25px';
    subMessage.innerHTML =
      '<div id="sub-message-mid" class="panel-body text-center"><div id="sub-message" style="margin:0px"><h3 style="font-family: Georgia,Times,Times New Roman,serif;">Thank you for supporting local journalism.</h3><p style="color:#999;margin-bottom:0px;font-family: Georgia,Times,Times New Roman,serif;">Get the most out of your subscription by signing up for <a style="text-decoration:underline" href="https://visitor.r20.constantcontact.com/d.jsp?llr=g8oml49ab&p=oi&m=1128481045350&sit=h9iwgcwlb&f=1836ce49-e947-4e27-b14d-593c0069c1ed" target="_blank">email newsletters</a> and downloading <a style="text-decoration:underline" href="/app-downloads">our app</a>.</p></div></div>';
    var element = document.getElementById("sub_message");
    element.appendChild(subMessage);
    console.log("Code Loaded!");  
 	} else {
    var subMessage = document.createElement('div');
    subMessage.id = 'sub-message-top';
    subMessage.class = 'panel panel-default';
    subMessage.style.backgroundColor = '#eee';
    subMessage.style.borderRadius = '5px';
    subMessage.style.padding = '10px';
    subMessage.style.marginTop = '25px';
    subMessage.style.marginBottom = '25px';
    subMessage.innerHTML =
      '<div id="sub-message-mid" class="panel-body text-center"><div id="sub-message" style="margin:0px"><h3 style="font-family: Georgia,Times,Times New Roman,serif;">Support local journalism.</h3><p style="color:#999;font-family: Georgia,Times,Times New Roman,serif;">We are making critical coverage of the coronavirus available for free. Please consider subscribing so we can continue to bring you the latest news and information on this developing story.</p><a role="button" class="btn btn-lg btn-success" style="border-radius:7px;text-decoration:none;color:#fff" href="/subscriptions" target="_blank">Subscribe Today</a>';
    var element = document.getElementById("sub_message");
    element.appendChild(subMessage);
    console.log("Code Loaded!");  
}
}
</script>
</div></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="92132"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p><em>Randy Evans is the executive director of the Iowa Freedom of Information Council and a former opinion page editor at the Des Moines Register. He can be reached at <a href="mailto:DMRevans2810@gmail.com">DMRevans2810@gmail.com</a>.</em></p></div>
                              
<!-- code here -->

    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-a7f7de6a-7657-11ed-afc9-6ff9386122bf anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="a7f7de6a-7657-11ed-afc9-6ff9386122bf" method="post" action="/tncms/counter/editorial/a7f7de6a-7657-11ed-afc9-6ff9386122bf/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="a7f7de6a-7657-11ed-afc9-6ff9386122bf" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove></div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22democrats%22#tncms-source=keyword" class="tag-democrats label label-default" data-tncms-track-dmp='search: democrats' rel="nofollow">Democrats</a>
                </li> <li>
                    <a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics' rel="nofollow">Politics</a>
                </li> <li>
                    <a href="/search/?k=%22institutes%22#tncms-source=keyword" class="tag-institutes label label-default" data-tncms-track-dmp='search: institutes' rel="nofollow">Institutes</a>
                </li> <li>
                    <a href="/search/?k=%22chuck%20grassley%22#tncms-source=keyword" class="tag-chuck-grassley label label-default" data-tncms-track-dmp='search: chuck-grassley' rel="nofollow">Chuck Grassley</a>
                </li> <li>
                    <a href="/search/?k=%22scott%20brennan%22#tncms-source=keyword" class="tag-scott-brennan label label-default" data-tncms-track-dmp='search: scott-brennan' rel="nofollow">Scott Brennan</a>
                </li> <li>
                    <a href="/search/?k=%22iowa%20democratic%20party%22#tncms-source=keyword" class="tag-iowa-democratic-party label label-default" data-tncms-track-dmp='search: iowa-democratic-party' rel="nofollow">Iowa Democratic Party</a>
                </li> <li>
                    <a href="/search/?k=%22caucus%22#tncms-source=keyword" class="tag-caucus label label-default" data-tncms-track-dmp='search: caucus' rel="nofollow">Caucus</a>
                </li> <li>
                    <a href="/search/?k=%22candidate%22#tncms-source=keyword" class="tag-candidate label label-default" data-tncms-track-dmp='search: candidate' rel="nofollow">Candidate</a>
                </li> <li>
                    <a href="/search/?k=%22iowa%22#tncms-source=keyword" class="tag-iowa label label-default" data-tncms-track-dmp='search: iowa' rel="nofollow">Iowa</a>
                </li> </ul>
                        </div>
                    

                    

                    
<!-- Article Recipe Block -->
<div class="ahm-tvx" style="margin-top:20px;margin-bottom:20px">

<div class='block-title title-'>
<div class='blox-title-inner text-muted'>
<h4 class='text-muted block-title-inner'>Trending Video</h4>
</div>
</div>


<!-- CNHI; TVX InContent Trending Video Exchange -->
<div style="min-width: 300px;width: 100%"><div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div></div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div>


<div id="nativo-article-bottom" class="nativo-article"></div>
<!-- livefyre code * -->



<div class="viafoura cnhi-viafoura-conv">
  <vf-conversations></vf-conversations>
</div>




<!-- Article Calendar -->
<div class="row">
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
<div data-cswidget="1520"> </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script>
</div>
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
   <!-- mediumRectangle btf2 -->
    <div id='adb_mediumRectangle_btf2_flex' style="text-align:center"></div>
</div>
</div>



                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-2546833" class="tncms-block"><section id="block-2546833" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2546833 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-2546833" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-2546833" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div><div id="tncms-block-2580091" class="tncms-block"><div id="flipp-ux-slot-68ce2f21">
<h4 class='flipp-ux-header title mb-0' class="text-muted block-title-inner"style='padding: 0px 0px 10px 0px; display: none;'>Featured Local Savings</h4>
</div></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":"cnhi\/ottumwadailycourier","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ottumwacourier.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion\/columns","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-2562643" class="tncms-block hidden-xs"><!-- mediumRectangle atf -->
<div id='adb_mediumRectangle_atf' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div><div id="tncms-block-2562646" class="tncms-block visible-xs"><!-- Mobile Rectangle ATF 300x250 Section-->



</div><div id="tncms-block-2562649" class="tncms-block">


<a href="/coupondeals" type="button" class="btn btn-default btn-lg side-bar-block-title" style="width:100%;margin-bottom:5px;border-color:#999999;border-radius:5px;color:#993133">COUPON DEALS</a>




<div class="panel panel-default" style="background-color:#eeeeee;border-radius:5px !important;box-shadow: 0px 0px 0px rgba(0,0,0,0);overflow:hidden">
    <div style="width:100%;text-align:center;padding-top:5px;">

        <a href="http://newspaperads.ottumwacourier.com"" class="side-bar-block-title" style="color:#033265;font-size: 18px;font-weight: bold;">NEWSPAPER ADS</a>


    </div>



    <div style="margin-top:5px; padding-left:10px; width:100%;margin-top:10px;margin-bottom:10px;height:125px !important">
        <script src="https://d1gzrgn7m19oq9.cloudfront.net/widget/retailadvertiser?hostname=newspaperads.ottumwacourier.com">
        </script>
    </div>
    
    
    
</div>
</div><div id="tncms-block-2562655" class="tncms-block ahm-tvx hidden-sm"><div style="margin-top:20px;margin-bottom:20px" class="cnhi-ahm-rail">
<!-- CNHI (Id #10223); Right Rail TRX -->


<div class='block-title title-'>
<div class='blox-title-inner'>
<h3 class='text-muted block-title-inner'>Trending Recipes</h3>
</div>
</div>

<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10223&v=1&q=3&i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div></div><div id="tncms-block-2562652" class="tncms-block"><!-- wishabi widget -->
<div class="block-title title-1303790 ">
        <div class="block-title-inner ">
            <h4 class="text-muted block-title-inner">
                This Week's Circulars
            </h4>
        </div>
    </div>
<!-- Flipp Anchor Tag-->
<div style="margin-top:10px">
<div id="flipp-ux-slot-101g218"></div>
</div>
<div style="margin-top:10px !important">
<div id="circularhub_module_15590"></div>
<script src="//api.circularhub.com/15590/2f841ba78190879a/circularhub_module.js"></script>
</div></div></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":"cnhi\/ottumwadailycourier","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ottumwacourier.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion\/columns","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-2546989" class="tncms-block"><section id="block-2546989" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2546989 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/forms/online_services/submit_news/">
                
                Submit news tip
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/site/forms/online_services/submit_news/">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></section></div><div id="tncms-block-2546992" class="tncms-block div-lines"><section id="block-2546992" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2546992 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/forms/online_services/letter/">
                
                Write a letter
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>The Ottumwa Courier welcomes readers to submit letters to the editor to offer their take on the news impacting them. Let us know what you're thinking!</p><a href="/site/forms/online_services/letter/">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></section></div><div id="tncms-block-2562721" class="tncms-block div-lines more-button overflow-scroll"><section id="block-2562721" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2562721 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/obituaries">
                
                Obituaries
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-2562721-329de320-fd39-5d7c-be74-ee5b165ffbf0" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-329de320-fd39-5d7c-be74-ee5b165ffbf0 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.ottumwacourier.com/obituary/ramona-brown-1086773848" class="tnt-asset-link"  aria-label="Brown, Ramona">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="Brown, Ramona"
                    src="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/3/29/329de320-fd39-5d7c-be74-ee5b165ffbf0/639051264efca.preview.jpg?resize=155%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="474"
                    height="610" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.ottumwacourier.com/obituary/ramona-brown-1086773848" class="tnt-asset-link" aria-label="Brown, Ramona">
        

        
            Brown, Ramona</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2562721-26522da2-becb-535e-98ea-47177046240b" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-26522da2-becb-535e-98ea-47177046240b media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.ottumwacourier.com/obituary/frank-wilson-1086773847" class="tnt-asset-link"  aria-label="WILSON, Frank">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="WILSON, Frank"
                    src="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/2/65/26522da2-becb-535e-98ea-47177046240b/638fb9cab9192.preview.jpg?resize=147%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="598"
                    height="815" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.ottumwacourier.com/obituary/frank-wilson-1086773847" class="tnt-asset-link" aria-label="WILSON, Frank">
        

        
            WILSON, Frank</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2562721-9e9ff325-58de-5e33-a967-7c1538ac6dae" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-9e9ff325-58de-5e33-a967-7c1538ac6dae media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.ottumwacourier.com/obituary/clark-peterson-1086773841" class="tnt-asset-link"  aria-label="PETERSON, Clark">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="PETERSON, Clark"
                    src="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/9/e9/9e9ff325-58de-5e33-a967-7c1538ac6dae/638fb9cb93877.preview.jpg?resize=137%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="753"
                    height="1096" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.ottumwacourier.com/obituary/clark-peterson-1086773841" class="tnt-asset-link" aria-label="PETERSON, Clark">
        

        
            PETERSON, Clark</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2562721-7622374e-087d-5e09-a54b-d3ab7445f2ee" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.ottumwacourier.com/obituary/diana-fuller-1086766803" class="tnt-asset-link" aria-label="Fuller, Diana">
        

        
            Fuller, Diana</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2562721-cc5bdec6-48ee-553a-a3e2-0d2a318bdc32" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.ottumwacourier.com/obituary/lowell-smith-1086767245" class="tnt-asset-link" aria-label="Smith, Lowell">
        

        
            Smith, Lowell</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2562721-66632cfa-0aca-543b-91ba-294986606df1" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-66632cfa-0aca-543b-91ba-294986606df1 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.ottumwacourier.com/obituary/gwen-hall-1086767216" class="tnt-asset-link"  aria-label="HALL, Gwen">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="HALL, Gwen"
                    src="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/6/66/66632cfa-0aca-543b-91ba-294986606df1/638e5dad21f58.preview.jpg?resize=139%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="1080"
                    height="1550" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.ottumwacourier.com/obituary/gwen-hall-1086767216" class="tnt-asset-link" aria-label="HALL, Gwen">
        

        
            HALL, Gwen</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2562721-72cf1bc6-1cae-5d03-8dbb-eeeac6a6551f" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-72cf1bc6-1cae-5d03-8dbb-eeeac6a6551f media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.ottumwacourier.com/obituary/phyllis-aistrope-1086766805" class="tnt-asset-link"  aria-label="AISTROPE, Phyllis">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="AISTROPE, Phyllis"
                    src="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/7/2c/72cf1bc6-1cae-5d03-8dbb-eeeac6a6551f/638e1ea30e4bc.preview.jpg?resize=148%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="484"
                    height="654" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.ottumwacourier.com/obituary/phyllis-aistrope-1086766805" class="tnt-asset-link" aria-label="AISTROPE, Phyllis">
        

        
            AISTROPE, Phyllis</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/obituaries" class="">More Obituaries</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-2562559" class="tncms-block"><!-- Mobile 300x250 between obits and most pop -->

<div id="adb_mobileBanner_obits_pop" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2562616" class="tncms-block"><section id="block-2562616" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2562616 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-2562616" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-2562616" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-2562616" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-2562616" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-2562616" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/centerville/two-centerville-schools-staff-members-placed-on-leave/article_1ab30f5c-71c5-11ed-abdf-17544ce9ceae.html">Two Centerville Schools staff members placed on leave</a></li><li><a href="/news/ottumwa-schools-promise-systemic-change-after-racist-bullying/article_0e2e3a4a-7580-11ed-b9f8-83adf9e77077.html">Ottumwa Schools promise systemic change after racist bullying</a></li><li><a href="/sports/prep-bowling-mustang-bowlers-stun-ottumwa-boys/article_cfc5679a-713f-11ed-bc1e-5fc14154022b.html">Prep bowling: Mustang bowlers stun Ottumwa boys</a></li><li><a href="/sports/prep-wrestling-what-a-start/article_bc30afb4-7022-11ed-b404-2307b44151a2.html">Prep wrestling: What a start!</a></li><li><a href="/news/latest_news/police-investigate-apparent-shooting-death-of-ottumwa-man/article_46d35abc-6f52-11ed-83cb-f7226cd46526.html">Police investigate apparent shooting death of Ottumwa man</a></li><li><a href="/news/city-settles-on-law-firm-for-prosecutions/article_42884c58-728e-11ed-a34e-678832b699c7.html">City settles on law firm for prosecutions</a></li><li><a href="/sports/boys-swimming-bulldog-boys-swim-with-ames-in-season-opener/article_e02b681e-713f-11ed-af20-0fd8a2c76491.html">Boys swimming: Bulldog boys swim with Ames in season opener</a></li><li><a href="/news/national_news/dems-move-to-make-south-carolina-not-iowa-1st-voting-state/article_d956096b-2de2-5140-b20b-7406c36ff533.html">Dems move to make South Carolina, not Iowa, 1st voting state</a></li><li><a href="/sports/boys-basketball-big-reds-top-davis-county-in-scc-opener/article_18be98d4-7345-11ed-aed6-cf3d753d1975.html">Boys basketball: Big Reds top Davis County in SCC opener</a></li><li><a href="/news/missouri_news/house-votes-to-avert-rail-strike-impose-deal-on-unions/article_f4a0be28-6533-5a59-a5cc-dc02d95e5239.html">House votes to avert rail strike, impose deal on unions</a></li></ul></div>
        
        
            <div id="images-2562616" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ryan-hodges/image_497078f0-71c7-11ed-8de3-17cf000e879c.html" class="tnt-asset-link"  aria-label="Ryan Hodges">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ryan Hodges"
                            class="img-responsive lazyload full default"
                            width="240"
                            height="240"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/4/97/497078f0-71c7-11ed-8de3-17cf000e879c/63892a5938d7e.image.jpg?crop=240%2C240%2C0%2C40&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/4/97/497078f0-71c7-11ed-8de3-17cf000e879c/63892a5938d7e.image.jpg?crop=240%2C240%2C0%2C40&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/4/97/497078f0-71c7-11ed-8de3-17cf000e879c/63892a5938d7e.image.jpg?crop=240%2C240%2C0%2C40&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/4/97/497078f0-71c7-11ed-8de3-17cf000e879c/63892a5938d7e.image.jpg?crop=240%2C240%2C0%2C40&resize=240%2C240&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/bulldogs-swim-to-wins/image_8dc3239e-7614-11ed-bee6-7757e6c9b6d6.html" class="tnt-asset-link"  aria-label="Bulldogs swim to wins">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Bulldogs swim to wins"
                            class="img-responsive lazyload full default"
                            width="1327"
                            height="1327"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/8/dc/8dc3239e-7614-11ed-bee6-7757e6c9b6d6/63906244cb33c.image.jpg?crop=1327%2C1327%2C116%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/8/dc/8dc3239e-7614-11ed-bee6-7757e6c9b6d6/63906244cb33c.image.jpg?crop=1327%2C1327%2C116%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/8/dc/8dc3239e-7614-11ed-bee6-7757e6c9b6d6/63906244cb33c.image.jpg?crop=1327%2C1327%2C116%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/8/dc/8dc3239e-7614-11ed-bee6-7757e6c9b6d6/63906244cb33c.image.jpg?crop=1327%2C1327%2C116%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/8/dc/8dc3239e-7614-11ed-bee6-7757e6c9b6d6/63906244cb33c.image.jpg?crop=1327%2C1327%2C116%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/8/dc/8dc3239e-7614-11ed-bee6-7757e6c9b6d6/63906244cb33c.image.jpg?crop=1327%2C1327%2C116%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/8/dc/8dc3239e-7614-11ed-bee6-7757e6c9b6d6/63906244cb33c.image.jpg?crop=1327%2C1327%2C116%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/8/dc/8dc3239e-7614-11ed-bee6-7757e6c9b6d6/63906244cb33c.image.jpg?crop=1327%2C1327%2C116%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/8/dc/8dc3239e-7614-11ed-bee6-7757e6c9b6d6/63906244cb33c.image.jpg?crop=1327%2C1327%2C116%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/8/dc/8dc3239e-7614-11ed-bee6-7757e6c9b6d6/63906244cb33c.image.jpg?crop=1327%2C1327%2C116%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/8/dc/8dc3239e-7614-11ed-bee6-7757e6c9b6d6/63906244cb33c.image.jpg?crop=1327%2C1327%2C116%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/8/dc/8dc3239e-7614-11ed-bee6-7757e6c9b6d6/63906244cb33c.image.jpg?crop=1327%2C1327%2C116%2C0&resize=1327%2C1327&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national_news/afghanistan-red-cross/image_8cfadc33-6dda-58a0-b5c3-052822544857.html" class="tnt-asset-link"  aria-label="Afghanistan Red Cross">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Afghanistan Red Cross"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/8/cf/8cfadc33-6dda-58a0-b5c3-052822544857/637b2580063be.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/8/cf/8cfadc33-6dda-58a0-b5c3-052822544857/637b2580063be.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/8/cf/8cfadc33-6dda-58a0-b5c3-052822544857/637b2580063be.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/8/cf/8cfadc33-6dda-58a0-b5c3-052822544857/637b2580063be.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/8/cf/8cfadc33-6dda-58a0-b5c3-052822544857/637b2580063be.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/8/cf/8cfadc33-6dda-58a0-b5c3-052822544857/637b2580063be.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/8/cf/8cfadc33-6dda-58a0-b5c3-052822544857/637b2580063be.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/8/cf/8cfadc33-6dda-58a0-b5c3-052822544857/637b2580063be.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/8/cf/8cfadc33-6dda-58a0-b5c3-052822544857/637b2580063be.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/8/cf/8cfadc33-6dda-58a0-b5c3-052822544857/637b2580063be.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/8/cf/8cfadc33-6dda-58a0-b5c3-052822544857/637b2580063be.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/dunkin-signs-with-twin-cedars/image_f21ee596-60c3-11ed-ad9e-4f693b127ddf.html" class="tnt-asset-link"  aria-label="Dunkin signs with Twin Cedars">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Dunkin signs with Twin Cedars"
                            class="img-responsive lazyload full default"
                            width="473"
                            height="473"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/f/21/f21ee596-60c3-11ed-ad9e-4f693b127ddf/636ca02a56741.image.jpg?crop=473%2C473%2C103%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/f/21/f21ee596-60c3-11ed-ad9e-4f693b127ddf/636ca02a56741.image.jpg?crop=473%2C473%2C103%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/f/21/f21ee596-60c3-11ed-ad9e-4f693b127ddf/636ca02a56741.image.jpg?crop=473%2C473%2C103%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/f/21/f21ee596-60c3-11ed-ad9e-4f693b127ddf/636ca02a56741.image.jpg?crop=473%2C473%2C103%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/f/21/f21ee596-60c3-11ed-ad9e-4f693b127ddf/636ca02a56741.image.jpg?crop=473%2C473%2C103%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/f/21/f21ee596-60c3-11ed-ad9e-4f693b127ddf/636ca02a56741.image.jpg?crop=473%2C473%2C103%2C0&resize=473%2C473&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/juco-wrestling-no-13-ihcc-earns-second-dual-win/image_15bd97c8-658c-11ed-ad05-1b198efdb796.html" class="tnt-asset-link"  aria-label="JUCO wrestling: No. 13 IHCC earns second dual win">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="JUCO wrestling: No. 13 IHCC earns second dual win"
                            class="img-responsive lazyload full default"
                            width="1180"
                            height="1180"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/1/5b/15bd97c8-658c-11ed-ad05-1b198efdb796/6374a5af6839f.image.jpg?crop=1180%2C1180%2C0%2C288&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/1/5b/15bd97c8-658c-11ed-ad05-1b198efdb796/6374a5af6839f.image.jpg?crop=1180%2C1180%2C0%2C288&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/1/5b/15bd97c8-658c-11ed-ad05-1b198efdb796/6374a5af6839f.image.jpg?crop=1180%2C1180%2C0%2C288&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/1/5b/15bd97c8-658c-11ed-ad05-1b198efdb796/6374a5af6839f.image.jpg?crop=1180%2C1180%2C0%2C288&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/1/5b/15bd97c8-658c-11ed-ad05-1b198efdb796/6374a5af6839f.image.jpg?crop=1180%2C1180%2C0%2C288&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/1/5b/15bd97c8-658c-11ed-ad05-1b198efdb796/6374a5af6839f.image.jpg?crop=1180%2C1180%2C0%2C288&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/1/5b/15bd97c8-658c-11ed-ad05-1b198efdb796/6374a5af6839f.image.jpg?crop=1180%2C1180%2C0%2C288&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/1/5b/15bd97c8-658c-11ed-ad05-1b198efdb796/6374a5af6839f.image.jpg?crop=1180%2C1180%2C0%2C288&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/1/5b/15bd97c8-658c-11ed-ad05-1b198efdb796/6374a5af6839f.image.jpg?crop=1180%2C1180%2C0%2C288&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/1/5b/15bd97c8-658c-11ed-ad05-1b198efdb796/6374a5af6839f.image.jpg?crop=1180%2C1180%2C0%2C288&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/1/5b/15bd97c8-658c-11ed-ad05-1b198efdb796/6374a5af6839f.image.jpg?crop=1180%2C1180%2C0%2C288&resize=1180%2C1180&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/ap_lifestyles/musk-twitter/image_73cc7e2a-f32a-5701-8fd5-b7d8f6f74d33.html" class="tnt-asset-link"  aria-label="Musk Twitter">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Musk Twitter"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/7/3c/73cc7e2a-f32a-5701-8fd5-b7d8f6f74d33/6380fe1f91db7.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/7/3c/73cc7e2a-f32a-5701-8fd5-b7d8f6f74d33/6380fe1f91db7.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/7/3c/73cc7e2a-f32a-5701-8fd5-b7d8f6f74d33/6380fe1f91db7.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/7/3c/73cc7e2a-f32a-5701-8fd5-b7d8f6f74d33/6380fe1f91db7.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/7/3c/73cc7e2a-f32a-5701-8fd5-b7d8f6f74d33/6380fe1f91db7.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/7/3c/73cc7e2a-f32a-5701-8fd5-b7d8f6f74d33/6380fe1f91db7.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/7/3c/73cc7e2a-f32a-5701-8fd5-b7d8f6f74d33/6380fe1f91db7.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/7/3c/73cc7e2a-f32a-5701-8fd5-b7d8f6f74d33/6380fe1f91db7.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/7/3c/73cc7e2a-f32a-5701-8fd5-b7d8f6f74d33/6380fe1f91db7.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/7/3c/73cc7e2a-f32a-5701-8fd5-b7d8f6f74d33/6380fe1f91db7.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/7/3c/73cc7e2a-f32a-5701-8fd5-b7d8f6f74d33/6380fe1f91db7.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/boys-basketball-ottumwa-season-preview/image_7ee8a842-6d74-11ed-a9b8-27067b7a5900.html" class="tnt-asset-link"  aria-label="Boys basketball: Ottumwa season preview">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Boys basketball: Ottumwa season preview"
                            class="img-responsive lazyload full default"
                            width="1288"
                            height="1288"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/7/ee/7ee8a842-6d74-11ed-a9b8-27067b7a5900/6381ea6c112c0.image.jpg?crop=1288%2C1288%2C160%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/7/ee/7ee8a842-6d74-11ed-a9b8-27067b7a5900/6381ea6c112c0.image.jpg?crop=1288%2C1288%2C160%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/7/ee/7ee8a842-6d74-11ed-a9b8-27067b7a5900/6381ea6c112c0.image.jpg?crop=1288%2C1288%2C160%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/7/ee/7ee8a842-6d74-11ed-a9b8-27067b7a5900/6381ea6c112c0.image.jpg?crop=1288%2C1288%2C160%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/7/ee/7ee8a842-6d74-11ed-a9b8-27067b7a5900/6381ea6c112c0.image.jpg?crop=1288%2C1288%2C160%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/7/ee/7ee8a842-6d74-11ed-a9b8-27067b7a5900/6381ea6c112c0.image.jpg?crop=1288%2C1288%2C160%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/7/ee/7ee8a842-6d74-11ed-a9b8-27067b7a5900/6381ea6c112c0.image.jpg?crop=1288%2C1288%2C160%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/7/ee/7ee8a842-6d74-11ed-a9b8-27067b7a5900/6381ea6c112c0.image.jpg?crop=1288%2C1288%2C160%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/7/ee/7ee8a842-6d74-11ed-a9b8-27067b7a5900/6381ea6c112c0.image.jpg?crop=1288%2C1288%2C160%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/7/ee/7ee8a842-6d74-11ed-a9b8-27067b7a5900/6381ea6c112c0.image.jpg?crop=1288%2C1288%2C160%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/7/ee/7ee8a842-6d74-11ed-a9b8-27067b7a5900/6381ea6c112c0.image.jpg?crop=1288%2C1288%2C160%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/7/ee/7ee8a842-6d74-11ed-a9b8-27067b7a5900/6381ea6c112c0.image.jpg?crop=1288%2C1288%2C160%2C0&resize=1288%2C1288&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/fenton-roe-jpeg/image_1791bd54-61ef-11ed-9ee4-6f42235f793b.html" class="tnt-asset-link"  aria-label="Fenton Roe.jpeg">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Fenton Roe.jpeg"
                            class="img-responsive lazyload full default"
                            width="1206"
                            height="1206"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/1/79/1791bd54-61ef-11ed-9ee4-6f42235f793b/636e950fdaaf8.image.jpg?crop=1206%2C1206%2C256%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/1/79/1791bd54-61ef-11ed-9ee4-6f42235f793b/636e950fdaaf8.image.jpg?crop=1206%2C1206%2C256%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/1/79/1791bd54-61ef-11ed-9ee4-6f42235f793b/636e950fdaaf8.image.jpg?crop=1206%2C1206%2C256%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/1/79/1791bd54-61ef-11ed-9ee4-6f42235f793b/636e950fdaaf8.image.jpg?crop=1206%2C1206%2C256%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/1/79/1791bd54-61ef-11ed-9ee4-6f42235f793b/636e950fdaaf8.image.jpg?crop=1206%2C1206%2C256%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/1/79/1791bd54-61ef-11ed-9ee4-6f42235f793b/636e950fdaaf8.image.jpg?crop=1206%2C1206%2C256%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/1/79/1791bd54-61ef-11ed-9ee4-6f42235f793b/636e950fdaaf8.image.jpg?crop=1206%2C1206%2C256%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/1/79/1791bd54-61ef-11ed-9ee4-6f42235f793b/636e950fdaaf8.image.jpg?crop=1206%2C1206%2C256%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/1/79/1791bd54-61ef-11ed-9ee4-6f42235f793b/636e950fdaaf8.image.jpg?crop=1206%2C1206%2C256%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/1/79/1791bd54-61ef-11ed-9ee4-6f42235f793b/636e950fdaaf8.image.jpg?crop=1206%2C1206%2C256%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/1/79/1791bd54-61ef-11ed-9ee4-6f42235f793b/636e950fdaaf8.image.jpg?crop=1206%2C1206%2C256%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/1/79/1791bd54-61ef-11ed-9ee4-6f42235f793b/636e950fdaaf8.image.jpg?crop=1206%2C1206%2C256%2C0&resize=1206%2C1206&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/blue-demons-bounce-back-from-season-opening-loss/image_99dcb7fe-70e1-11ed-943c-73bf6ec3726c.html" class="tnt-asset-link"  aria-label="Blue Demons bounce back from season-opening loss">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Blue Demons bounce back from season-opening loss"
                            class="img-responsive lazyload full default"
                            width="1336"
                            height="1336"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/9/9d/99dcb7fe-70e1-11ed-943c-73bf6ec3726c/6387a96b12424.image.jpg?crop=1336%2C1336%2C0%2C107&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/9/9d/99dcb7fe-70e1-11ed-943c-73bf6ec3726c/6387a96b12424.image.jpg?crop=1336%2C1336%2C0%2C107&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/9/9d/99dcb7fe-70e1-11ed-943c-73bf6ec3726c/6387a96b12424.image.jpg?crop=1336%2C1336%2C0%2C107&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/9/9d/99dcb7fe-70e1-11ed-943c-73bf6ec3726c/6387a96b12424.image.jpg?crop=1336%2C1336%2C0%2C107&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/9/9d/99dcb7fe-70e1-11ed-943c-73bf6ec3726c/6387a96b12424.image.jpg?crop=1336%2C1336%2C0%2C107&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/9/9d/99dcb7fe-70e1-11ed-943c-73bf6ec3726c/6387a96b12424.image.jpg?crop=1336%2C1336%2C0%2C107&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/9/9d/99dcb7fe-70e1-11ed-943c-73bf6ec3726c/6387a96b12424.image.jpg?crop=1336%2C1336%2C0%2C107&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/9/9d/99dcb7fe-70e1-11ed-943c-73bf6ec3726c/6387a96b12424.image.jpg?crop=1336%2C1336%2C0%2C107&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/9/9d/99dcb7fe-70e1-11ed-943c-73bf6ec3726c/6387a96b12424.image.jpg?crop=1336%2C1336%2C0%2C107&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/9/9d/99dcb7fe-70e1-11ed-943c-73bf6ec3726c/6387a96b12424.image.jpg?crop=1336%2C1336%2C0%2C107&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/9/9d/99dcb7fe-70e1-11ed-943c-73bf6ec3726c/6387a96b12424.image.jpg?crop=1336%2C1336%2C0%2C107&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/9/9d/99dcb7fe-70e1-11ed-943c-73bf6ec3726c/6387a96b12424.image.jpg?crop=1336%2C1336%2C0%2C107&resize=1333%2C1333&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/9/9d/99dcb7fe-70e1-11ed-943c-73bf6ec3726c/6387a96b12424.image.jpg?crop=1336%2C1336%2C0%2C107&resize=1336%2C1336&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/republican-governors/image_be22911c-20c4-5f74-a3d8-1bbbb4825aa7.html" class="tnt-asset-link"  aria-label="Republican Governors">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Republican Governors"
                            class="img-responsive lazyload ap-photo full default"
                            width="1176"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/b/e2/be22911c-20c4-5f74-a3d8-1bbbb4825aa7/6377bb6cefbe7.image.jpg?crop=1176%2C1176%2C293%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/b/e2/be22911c-20c4-5f74-a3d8-1bbbb4825aa7/6377bb6cefbe7.image.jpg?crop=1176%2C1176%2C293%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/b/e2/be22911c-20c4-5f74-a3d8-1bbbb4825aa7/6377bb6cefbe7.image.jpg?crop=1176%2C1176%2C293%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/b/e2/be22911c-20c4-5f74-a3d8-1bbbb4825aa7/6377bb6cefbe7.image.jpg?crop=1176%2C1176%2C293%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/b/e2/be22911c-20c4-5f74-a3d8-1bbbb4825aa7/6377bb6cefbe7.image.jpg?crop=1176%2C1176%2C293%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/b/e2/be22911c-20c4-5f74-a3d8-1bbbb4825aa7/6377bb6cefbe7.image.jpg?crop=1176%2C1176%2C293%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/b/e2/be22911c-20c4-5f74-a3d8-1bbbb4825aa7/6377bb6cefbe7.image.jpg?crop=1176%2C1176%2C293%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/b/e2/be22911c-20c4-5f74-a3d8-1bbbb4825aa7/6377bb6cefbe7.image.jpg?crop=1176%2C1176%2C293%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/b/e2/be22911c-20c4-5f74-a3d8-1bbbb4825aa7/6377bb6cefbe7.image.jpg?crop=1176%2C1176%2C293%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/b/e2/be22911c-20c4-5f74-a3d8-1bbbb4825aa7/6377bb6cefbe7.image.jpg?crop=1176%2C1176%2C293%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/b/e2/be22911c-20c4-5f74-a3d8-1bbbb4825aa7/6377bb6cefbe7.image.jpg?crop=1176%2C1176%2C293%2C0&resize=1176%2C1176&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-2562616" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/cnhi_network/craig-berube-to-jordan-binnington-just-play-goal-stop-the-puck/video_77c5601b-62f1-51dd-9bfa-a137d6b8b606.html" class="tnt-asset-link"  aria-label="Craig Berube to Jordan Binnington: 'Just play goal. Stop the puck.'">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Craig Berube to Jordan Binnington: 'Just play goal. Stop the puck.'"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/7/7c/77c5601b-62f1-51dd-9bfa-a137d6b8b606/638cc0aaa502e.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/7/7c/77c5601b-62f1-51dd-9bfa-a137d6b8b606/638cc0aaa502e.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/7/7c/77c5601b-62f1-51dd-9bfa-a137d6b8b606/638cc0aaa502e.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/7/7c/77c5601b-62f1-51dd-9bfa-a137d6b8b606/638cc0aaa502e.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/7/7c/77c5601b-62f1-51dd-9bfa-a137d6b8b606/638cc0aaa502e.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/7/7c/77c5601b-62f1-51dd-9bfa-a137d6b8b606/638cc0aaa502e.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/7/7c/77c5601b-62f1-51dd-9bfa-a137d6b8b606/638cc0aaa502e.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/7/7c/77c5601b-62f1-51dd-9bfa-a137d6b8b606/638cc0aaa502e.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/board-of-supervisors/video_e83b2132-ecd8-5e7a-bdb0-0416119976df.html" class="tnt-asset-link"  aria-label="Board of Supervisors">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Board of Supervisors"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/e/83/e83b2132-ecd8-5e7a-bdb0-0416119976df/637cebcc6ae9f.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/e/83/e83b2132-ecd8-5e7a-bdb0-0416119976df/637cebcc6ae9f.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/e/83/e83b2132-ecd8-5e7a-bdb0-0416119976df/637cebcc6ae9f.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/e/83/e83b2132-ecd8-5e7a-bdb0-0416119976df/637cebcc6ae9f.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/e/83/e83b2132-ecd8-5e7a-bdb0-0416119976df/637cebcc6ae9f.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/e/83/e83b2132-ecd8-5e7a-bdb0-0416119976df/637cebcc6ae9f.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/e/83/e83b2132-ecd8-5e7a-bdb0-0416119976df/637cebcc6ae9f.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/e/83/e83b2132-ecd8-5e7a-bdb0-0416119976df/637cebcc6ae9f.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/ottumwa-city-council---november-29-2022---special-meeting/video_d79122fa-9470-513d-9e85-331274a6ec68.html" class="tnt-asset-link"  aria-label="Ottumwa City Council - November 29 2022 - Special Meeting">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ottumwa City Council - November 29 2022 - Special Meeting"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/d/79/d79122fa-9470-513d-9e85-331274a6ec68/6386974564812.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/d/79/d79122fa-9470-513d-9e85-331274a6ec68/6386974564812.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/d/79/d79122fa-9470-513d-9e85-331274a6ec68/6386974564812.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/d/79/d79122fa-9470-513d-9e85-331274a6ec68/6386974564812.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/d/79/d79122fa-9470-513d-9e85-331274a6ec68/6386974564812.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/d/79/d79122fa-9470-513d-9e85-331274a6ec68/6386974564812.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/d/79/d79122fa-9470-513d-9e85-331274a6ec68/6386974564812.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/d/79/d79122fa-9470-513d-9e85-331274a6ec68/6386974564812.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/board-of-supervisors/video_cc88b25b-0a26-5e4f-906d-44572ae2e79b.html" class="tnt-asset-link"  aria-label="Board of Supervisors">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Board of Supervisors"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/c/c8/cc88b25b-0a26-5e4f-906d-44572ae2e79b/638627718e809.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/c/c8/cc88b25b-0a26-5e4f-906d-44572ae2e79b/638627718e809.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/c/c8/cc88b25b-0a26-5e4f-906d-44572ae2e79b/638627718e809.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/c/c8/cc88b25b-0a26-5e4f-906d-44572ae2e79b/638627718e809.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/c/c8/cc88b25b-0a26-5e4f-906d-44572ae2e79b/638627718e809.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/c/c8/cc88b25b-0a26-5e4f-906d-44572ae2e79b/638627718e809.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/c/c8/cc88b25b-0a26-5e4f-906d-44572ae2e79b/638627718e809.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/c/c8/cc88b25b-0a26-5e4f-906d-44572ae2e79b/638627718e809.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/ottumwa-city-council---november-15-2022---regular-meeting/video_21d1bfe6-6a9a-55da-9912-ad3d2f34e065.html" class="tnt-asset-link"  aria-label="Ottumwa City Council - November 15 2022 - Regular Meeting">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ottumwa City Council - November 15 2022 - Regular Meeting"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/2/1d/21d1bfe6-6a9a-55da-9912-ad3d2f34e065/63741ba2d8cea.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/2/1d/21d1bfe6-6a9a-55da-9912-ad3d2f34e065/63741ba2d8cea.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/2/1d/21d1bfe6-6a9a-55da-9912-ad3d2f34e065/63741ba2d8cea.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/2/1d/21d1bfe6-6a9a-55da-9912-ad3d2f34e065/63741ba2d8cea.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/2/1d/21d1bfe6-6a9a-55da-9912-ad3d2f34e065/63741ba2d8cea.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/2/1d/21d1bfe6-6a9a-55da-9912-ad3d2f34e065/63741ba2d8cea.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/2/1d/21d1bfe6-6a9a-55da-9912-ad3d2f34e065/63741ba2d8cea.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/2/1d/21d1bfe6-6a9a-55da-9912-ad3d2f34e065/63741ba2d8cea.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/cnhi_network/todds-takes-on-badgers-hockey-for-friday-nov-11/video_08f1facb-03db-54c2-8261-395160a02f62.html" class="tnt-asset-link"  aria-label="Todd's Takes on Badgers hockey for Friday, Nov. 11">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Todd's Takes on Badgers hockey for Friday, Nov. 11"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/0/8f/08f1facb-03db-54c2-8261-395160a02f62/636f28f535c42.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/0/8f/08f1facb-03db-54c2-8261-395160a02f62/636f28f535c42.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/0/8f/08f1facb-03db-54c2-8261-395160a02f62/636f28f535c42.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/0/8f/08f1facb-03db-54c2-8261-395160a02f62/636f28f535c42.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/0/8f/08f1facb-03db-54c2-8261-395160a02f62/636f28f535c42.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/0/8f/08f1facb-03db-54c2-8261-395160a02f62/636f28f535c42.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/0/8f/08f1facb-03db-54c2-8261-395160a02f62/636f28f535c42.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/0/8f/08f1facb-03db-54c2-8261-395160a02f62/636f28f535c42.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/cnhi_network/video-st-louis-blues-talk-moms-trip-sweep-after-blues-beat-chicago/video_ca46d2c3-f140-5bcd-9369-a660bf5ecb74.html" class="tnt-asset-link"  aria-label="Video: St. Louis Blues talk moms' trip sweep after Blues beat Chicago">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Video: St. Louis Blues talk moms' trip sweep after Blues beat Chicago"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/c/a4/ca46d2c3-f140-5bcd-9369-a660bf5ecb74/63766fafdfae8.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/c/a4/ca46d2c3-f140-5bcd-9369-a660bf5ecb74/63766fafdfae8.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/c/a4/ca46d2c3-f140-5bcd-9369-a660bf5ecb74/63766fafdfae8.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/c/a4/ca46d2c3-f140-5bcd-9369-a660bf5ecb74/63766fafdfae8.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/c/a4/ca46d2c3-f140-5bcd-9369-a660bf5ecb74/63766fafdfae8.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/c/a4/ca46d2c3-f140-5bcd-9369-a660bf5ecb74/63766fafdfae8.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/c/a4/ca46d2c3-f140-5bcd-9369-a660bf5ecb74/63766fafdfae8.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/c/a4/ca46d2c3-f140-5bcd-9369-a660bf5ecb74/63766fafdfae8.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/cnhi_network/that-was-pretty-wild-says-st-louis-blues-player-after-win-over-avalanche/video_3c8b02de-0610-57b7-b730-6c48c0b8210e.html" class="tnt-asset-link"  aria-label="'That was pretty wild,' says St. Louis Blues player after win over Avalanche">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="'That was pretty wild,' says St. Louis Blues player after win over Avalanche"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/3/c8/3c8b02de-0610-57b7-b730-6c48c0b8210e/6373ad47291f6.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/3/c8/3c8b02de-0610-57b7-b730-6c48c0b8210e/6373ad47291f6.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/3/c8/3c8b02de-0610-57b7-b730-6c48c0b8210e/6373ad47291f6.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/3/c8/3c8b02de-0610-57b7-b730-6c48c0b8210e/6373ad47291f6.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/3/c8/3c8b02de-0610-57b7-b730-6c48c0b8210e/6373ad47291f6.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/3/c8/3c8b02de-0610-57b7-b730-6c48c0b8210e/6373ad47291f6.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/3/c8/3c8b02de-0610-57b7-b730-6c48c0b8210e/6373ad47291f6.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/3/c8/3c8b02de-0610-57b7-b730-6c48c0b8210e/6373ad47291f6.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/cnhi_network/aaron-rodgers-injury-update---profootballdoc/video_1e05099d-19e0-53a7-8616-c8ec9b6bb790.html" class="tnt-asset-link"  aria-label="Aaron Rodgers Injury Update - ProFootballDoc">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Aaron Rodgers Injury Update - ProFootballDoc"
                            class="img-responsive lazyload full default"
                            width="406"
                            height="406"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/1/e0/1e05099d-19e0-53a7-8616-c8ec9b6bb790/638750586e355.image.jpg?crop=406%2C406%2C157%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/1/e0/1e05099d-19e0-53a7-8616-c8ec9b6bb790/638750586e355.image.jpg?crop=406%2C406%2C157%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/1/e0/1e05099d-19e0-53a7-8616-c8ec9b6bb790/638750586e355.image.jpg?crop=406%2C406%2C157%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/1/e0/1e05099d-19e0-53a7-8616-c8ec9b6bb790/638750586e355.image.jpg?crop=406%2C406%2C157%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/1/e0/1e05099d-19e0-53a7-8616-c8ec9b6bb790/638750586e355.image.jpg?crop=406%2C406%2C157%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/1/e0/1e05099d-19e0-53a7-8616-c8ec9b6bb790/638750586e355.image.jpg?crop=406%2C406%2C157%2C0&resize=406%2C406&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/board-of-supervisors/video_8ff01d29-15c4-5f7e-accf-224dc6fbc85b.html" class="tnt-asset-link"  aria-label="Board of Supervisors">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Board of Supervisors"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/8/ff/8ff01d29-15c4-5f7e-accf-224dc6fbc85b/6373af2a4b192.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/8/ff/8ff01d29-15c4-5f7e-accf-224dc6fbc85b/6373af2a4b192.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/8/ff/8ff01d29-15c4-5f7e-accf-224dc6fbc85b/6373af2a4b192.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/8/ff/8ff01d29-15c4-5f7e-accf-224dc6fbc85b/6373af2a4b192.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/8/ff/8ff01d29-15c4-5f7e-accf-224dc6fbc85b/6373af2a4b192.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/8/ff/8ff01d29-15c4-5f7e-accf-224dc6fbc85b/6373af2a4b192.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/8/ff/8ff01d29-15c4-5f7e-accf-224dc6fbc85b/6373af2a4b192.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/8/ff/8ff01d29-15c4-5f7e-accf-224dc6fbc85b/6373af2a4b192.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-2562616" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-2562562" class="tncms-block"><!-- 120x60 house ads -->
<div style="width:100%;">
    <!-- button btf1-->
    <div id='adb_button_btf1' style="float:left;margin:10px;"></div>
    <!-- button btf2-->
    <div id='adb_button_btf2' style="float:right;margin:10px;"></div>
</div></div><div id="tncms-block-2562625" class="tncms-block hidden-xs"><!-- mediumRectangle_btf1 flex right rail -->


<div id='adb_mediumRectangle_btf1' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2562622" class="tncms-block"><!-- Begin Video Homepage ks -->



</div><div id="tncms-block-2562631" class="tncms-block"><!-- Mobile article 300x250 under Monster block -->


<div id="adb_mobileBanner_article_monster" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-2562628" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex Section -->



</div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":"cnhi\/ottumwadailycourier","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ottumwacourier.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion\/columns","refresh":false}' style="display:none;"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-2562619" class="tncms-block whatever">
<div id="biz_marquee" style="margin-top:10px;margin-bottom:10px;">
<script type="text/javascript" src="https://static.cnhionline.com/cnhi/data/bizmarquee/ottumwadailycourier.js"></script>
</div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-2562640" class="tncms-block">
<!-- mediumRectangle_btf2_flex redesign -->


</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-2547004" class="tncms-block"><div class="modal promo-designer-modal in toaster_right  hidden tnt-dmp-reactive" id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true"  data-dmp-show-lotame='["ottumwacourier_headlines_daily"]'>
        <div class="modal-dialog modal-md toaster_right">
            <div class="modal-content">
                <div class="modal-body"><section id="block-2547004" class="block emphasis-h2   hidden tnt-dmp-reactive "  data-dmp-show-lotame='["ottumwacourier_headlines_daily"]'><div class="promo-design card-rounded-rectangle"><div class="sticker rounded">
            <span class="fas tnt-envelope"></span>
        </div><div class="card-bg-color rounded_rectangle"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button><div class="card-panel panel"><div class="panel-body">
                <div class="promo-designer-wrapper">
                        <div class="lead-in dark ">
                            Stay up to date on COVID-19
                        </div>
                    
                    
                        <div class="headline medium dark ">
                            Get Breaking News
                        </div>
                    
                    
                        <p class="text dark ">
                            Sign up now to get our FREE breaking news coverage delivered right to your inbox.
                        </p>
                    <div class="promo-design-button">
                            <a href="https://bcp.crwdcntrl.net/5/c=6880/b=65084737?https://visitor.r20.constantcontact.com/d.jsp?llr=g8oml49ab&p=oi&m=1128481045350&sit=h9iwgcwlb&f=1836ce49-e947-4e27-b14d-593c0069c1ed">
                                <button type="button" class="btn btn-success btn-lg">Sign-up</button>
                            </a>
                        </div></div>
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div><div id="tncms-block-2562760" class="tncms-block hidden-xs"><!-- leaderboard btf -->


<div class="clear" style="margin-top:20px;padding-top:20px;"></div>
<div id='adb_leaderboard_btf' style="margin-bottom:10px;width:100%;text-align:center"></div>
<div class="clear" style="margin-bottom:20px;padding-bottom:20px;"></div>

</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<!-- code here -->  

                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-2546869" class="tncms-block"><div style="font-family:times;font-style:italic;margin-bottom:20px" class="fa-block">
<p style="font-size:18px"><span style="font-weight:bold">First Amendment:</span> Congress shall make no law respecting an establishment of religion, or prohibiting the free exercise thereof; or abridging the freedom of speech, or of the press; or the right of the people peaceably to assemble, and to petition the Government for a redress of grievances.</p>
</div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-2546857" class="tncms-block"><section id="block-2546857" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2546857 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>ottumwacourier.com</strong><br>
    213 E. Second St.<br>
    Ottumwa, IA 52501
    <br>
    
        <strong>Phone:</strong> (641) 684-4611<br>
        <strong>Email:</strong> <a href="mailto:news@ottumwacourier.com">news@ottumwacourier.com</a><br>
    
</address></section></div><div id="tncms-block-2546854" class="tncms-block"><section id="block-2546854" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2546854 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label ">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personnel"  href="/site/personnel.html" >
                    <span class="nav-label ">Personnel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contests"  href="/contests/" >
                    <span class="nav-label ">Contests</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rules"  href="/rules/" >
                    <span class="nav-label ">Rules</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/subscriber-services/" >
                    <span class="nav-label ">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-privacy-policy"  href="/site/california_privacy_policy.html" >
                    <span class="nav-label ">California Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-collection-notice"  href="/site/california_privacy_policy.html#2" >
                    <span class="nav-label ">California Collection Notice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-do-not-sell-my-info"  href="/site/california_privacy_policy.html#3" >
                    <span class="nav-label ">Do Not Sell My Info</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
    <div id="tncms-region-footer-col-left" class="tncms-region "><div id="tncms-block-2546851" class="tncms-block"><section id="block-2546851" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2546851 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
    <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-comics"  href="/comics-kingdom/" >
                    <span class="nav-label ">Comics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-puzzles"  href="/puzzles-palace" >
                    <span class="nav-label ">Puzzles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-centerville-news-sports"  href="/centerville/" >
                    <span class="nav-label ">Centerville News & Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery/" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label ">Video Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div>
     <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-2546863" class="tncms-block padding-bottom"><section id="block-2546863" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/custom/image/d85f5158-4d3c-11e8-994c-9387eca8dd2e.png?resize=150%2C21 150w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/custom/image/d85f5158-4d3c-11e8-994c-9387eca8dd2e.png?resize=200%2C27 200w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/custom/image/d85f5158-4d3c-11e8-994c-9387eca8dd2e.png?resize=225%2C31 225w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/custom/image/d85f5158-4d3c-11e8-994c-9387eca8dd2e.png?resize=300%2C41 300w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/custom/image/d85f5158-4d3c-11e8-994c-9387eca8dd2e.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="48"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
        
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-2546860" class="tncms-block">
<div style="width:100%;text-align:center">
<a href="https://www.rtjgolf.com/fall/?utm_source=CNHI&utm_medium=website&utm_campaign=fall22" target="_blank"><img src="https://static.cnhionline.com/ksherman/images/RTJ-PlayAllDay-Fall-300x250.gif" border="0" style="max-width:300px;" /></a>
</div>
</div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

<script>
  function hideFbBlock() {
    var adClose = document.getElementById("floorboard_block");
    if (adClose.style.display === "none") {
      adClose.style.display = "block";
    } else {
      adClose.style.display = "none";
    }
  }

  function hideFbBlockMob() {
    var adClose2 = document.getElementById("floorboard_block_mob");
    if (adClose2.style.display === "none") {
      adClose2.style.display = "block";
    } else {
      adClose2.style.display = "none";
      adClose2.classList.remove('visible-xs', 'visible-sm');
    }
  }
</script>
<!-- DFP Floorboard Ad -->
<div id='floorboard_block' style="position: fixed; z-index: 1040; width:100%; bottom:0; left:0; text-align:center;"
  class="hidden-xs hidden-sm">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:25px; left:500px;"
    onclick="hideFbBlock(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id='adb_floorboard' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
    class="hidden-xs hidden-sm"></div>
</div>
<!-- DFP Reveal OOP -->
<div id='adb_reveal'></div>
<!-- Mobile Banner BTF 300x50 -->
<div id='floorboard_block_mob' class="visible-xs visible-sm"
  style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:10px; left:190px;"
    onclick="hideFbBlockMob(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id="adb_mobileBanner_btf_flex" class="visible-xs visible-sm"
    style="padding:0px; background-color:#fff;position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center">
  </div>
</div>
<!-- Large Video Player -->
<div id="adb_large-video" style="width: 1px; height: 1px;"></div>


<!-- Viafoura Script -->
<script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>




<!-- Tecnavia Login Subscribe Button -->

<script type='text/javascript'>
function loginButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-login');
    for (const element of elements) {
        element.href = 'javascript:var onclick=ta_account();';
       // element.classList.add('ta_account_button');
        element.removeAttribute('id');
    }
}
loginButtonLink();

function subscribeButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-subscribe');
    for (const element of elements) {
        element.href = 'javascript:var onclick=ta_accountOptions();';
        element.removeAttribute('id');
    }
}
subscribeButtonLink();

</script>


<script type='text/javascript'>
function gamesButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-games');
    for (const element of elements) {
        element.target = '_blank';
    }
}
gamesButtonLink();
</script>

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-2546866" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-2546866"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Ottumwa Courier</a>, 213 E. Second St. Ottumwa, IA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":"cnhi\/ottumwadailycourier","size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ottumwacourier.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/opinion\/columns","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("a7f7de6a-7657-11ed-afc9-6ff9386122bf")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6893.add('act', dmpData);_cc6893.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["opinion/columns"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["democrats", "politics", "institutes", "chuck grassley", "scott brennan", "iowa democratic party", "caucus", "candidate", "iowa"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                    
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_2547040').click(function(e){
                                        $('#weather-2547040 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Democrats','Engage:Politics','Engage:Institutes','Engage:Chuck Grassley','Engage:Scott Brennan','Engage:Iowa Democratic Party','Engage:Caucus','Engage:Candidate','Engage:Iowa'";_cc6893.add('act', sReactionData, sReactionKeywords);_cc6893.bcp();} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.cd42d35abf643b0a78798fe03bf6bc83.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.727b4e3bfa0f1d9c7a22279342b1b5f5.js"></script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
            (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } console.debug('TNCMS.DMP: Audience session storage found for lotame'); callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } console.debug('TNCMS.DMP: waiting for lotame script to pull audiences'); oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); console.debug('TNCMS.DMP: audiences loaded for lotame'); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6880/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6880, provider: 'lotame' } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtractedLotame);
        }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6893.add('act', dmpData);_cc6893.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>