
  






  
  
  
  
  
  
  
  
  
  



  



  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.ottumwacourier.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="darin fisher, birdie, sport, golf, connor peck, tournament, putt, pat ryan, joe palmer, par, birdy, anthony ruthey, herman sani tournament" />
<meta name="news_keywords" content="darin fisher, birdie, sport, golf, connor peck, tournament, putt, pat ryan, joe palmer, par, birdy, anthony ruthey, herman sani tournament" />
<meta name="description" content="NORWALK &mdash; All Matthew Walker, Connor Peck and Anthony Ruthey needed was for Darin Fisher to blink on Sunday at Echo Valley Country Club." />
<meta name="author" content="Courier sports reports" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.ottumwacourier.com/sports/fisher-wins-herman-sani-tournament/article_09933390-1cdf-11ed-a1fd-3b8742158777.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/6/c0/6c010538-1cf4-11ed-8d0b-37c800b5c137/62fadc26eb07d.image.jpg?crop=696%2C365%2C0%2C321&amp;resize=696%2C365&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="696" />
<meta property="og:image:height" content="365" />
<meta property="og:title" content="Fisher wins Herman Sani Tournament" />
<meta property="og:description" content="NORWALK &mdash; All Matthew Walker, Connor Peck and Anthony Ruthey needed was for Darin Fisher to blink on Sunday at Echo Valley Country Club." />
<meta property="og:site_name" content="Ottumwa Courier" />
<meta property="og:section" content="Sports" />
<meta property="fb:app_id" content="181495232593" />
<meta property="article:publisher" content="https://www.facebook.com/ottumwacourier/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@OttumwaCourier" />
<meta name="twitter:image:alt" content="Fisher wins Herman Sani Tournament" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/font-awesome.min.e5604f5bf47d3b8b5552d999180549d2.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.112f7ff365cd43379f336b81d31a7128.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/live/global/resources/styles/site.css?_dc=1503084784"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-card-promo-boxes.ed1a8e3c93ef8d80d23b903d016790fa.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.a27bf5e332f0dd667184ad38b7bf1638.css"/>
<style>/*<![CDATA[*/ #tncms-block-2562748 .tnt-prop-img { max-width: 2482px; } #site-logo-2562748 { color: #666; } .follow-links-2562745 li { margin-right: 1px; padding: 0; } .follow-links-2562745 li a, .follow-links-2562745 li a:focus, .follow-links-2562745 li a:active { ; color: #336699!important; font-size: 18px; margin-right: 10px; padding:0; box-shadow: none; } .follow-links-2562745 li a:hover { text-decoration: none; } .follow-links-2562745 li a.fb:hover { color: #3A59A5; } .follow-links-2562745 li a.tw:hover { color: #46C8F9; } .follow-links-2562745 li a.is:hover { color: #D4C4A2; } .follow-links-2562745 li a.li:hover { color: #000; } #tncms-block-2547034 .tnt-prop-img { max-width: 2482px; } #weather-2547040 .list-unstyled { margin: 0; } #weather-2547040 span { display: block; } #weather-2547040 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-2547040 .icon { position: relative; } #weather-2547040 .icon .tnt-svg { position: relative; font-size: 26px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-2547040 .temp { font-size: 18px; line-height: 20px; font-weight: bold; } #weather-2547040 .cond { opacity: 0.7; } #weather-2547040 .current-conditions { float: left; height: 24px; } #weather-2547040 .dropdown-toggle { color: #49627b; display: block; } #site-top-nav #weather-2547040 .icon { margin-top: 4px; } #site-top-nav #weather-2547040 .temp { line-height: 36px; } #weather-2547040 .current-conditions { height: 36px; padding: 0 10px; } #main-navigation #weather-2547040 .current-conditions { padding-top: 11px; } #weather-2547040 .city-title { padding-top: 5px; } #weather-2547040 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-2547040 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-2547040 .weather-expanded small { opacity: 0.5; } #weather-2547040 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-2547040 .zip-update { width: 75px; } #weather-2547040 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-2547040 .zip-update-link:hover { color: #777; } #tncms-block-2562730 .tnt-prop-img { max-width: 2482px; } #site-logo-2562730 { color: #666; } #site-logo-2562730 .list-inline, #site-logo-2562730 .logo-date { display: inline-block; margin-bottom: 0; font-size: 12px; } #site-logo-2562730 .logo-top ul, #site-logo-2562730 .logo-top div { margin-bottom: 10px; } #site-logo-2562730 .logo-bottom ul, #site-logo-2562730 .logo-bottom div { margin-top: 10px; } .follow-links-2547046 li { margin-right: 1px; padding: 0; } .follow-links-2547046 li a, .follow-links-2547046 li a:focus, .follow-links-2547046 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-2547046 li a:hover { text-decoration: none; opacity: 1; } .follow-links-2547046 li a.fs,.follow-links-2547046 li a.fs:hover { color: #fff; background-color: #1595C7; } .follow-links-2547046 li a.fb,.follow-links-2547046 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-2547046 li a.tw,.follow-links-2547046 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-2547046 li a.is,.follow-links-2547046 li a.is:hover { color: #fff; background-color: #D4C4A2; } #block-2562733 .promo-box { grid-template-columns: repeat(4, 1fr); } #block-2562733 #card-showcase-adc71be1-6390-5332-9882-d54191b04906 .showcase-box { width: 24% } #block-2562733 #card-showcase-6c3e2842-1808-5d80-ad18-563f7657358a .showcase-box { width: 24% } #block-2562733 #card-showcase-db2615d1-438b-514c-88bf-67a39b8f4c77 .showcase-box { width: 24% } #block-2562733 #card-showcase-d82bfef2-6e35-57db-9bfb-0d92e457a3b7 .showcase-box { width: 24% } #block-2562616 .most-popular .tab-text { display: none; } #block-2562616 .most-popular .active .tab-text { display: inline; } #block-2547004 .card-panel { border: 5px solid; } #block-2547004 .panel { box-shadow: 10px 10px 10px -10px rgba(0,0,0,0.2); } #block-2547004 .card-panel { border-color: #ccc; } #block-2547004 .sticker { background-color: #cccccc; } #block-2547004 .card-panel .panel-body { padding-top: 60px; } #block-2547004 .sticker .tnt-svg { color:white; padding-bottom: 15px; } #block-2547004.block { margin-bottom: 0 !important; } #tncms-block-2546863 .tnt-prop-img { max-width: 350px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.3"},"crm":{"group_id":"13"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/sports","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Courier sports reports","start_hour":"19","id":"09933390-1cdf-11ed-a1fd-3b8742158777","app":"editorial","ga_page":"\/sports\/article_09933390-1cdf-11ed-a1fd-3b8742158777.html"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":355},"client":{"is_bot":"no","is_gdpr":"no"}},"taxonomy_1":"sports","taxonomy_2":null,"taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"ottumwacourier.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"sports","blox_sections":"sports","weather_temp":64,"weather_conditions":"Partly Cloudy","asset_source":"local","blox_asset_type":"article","asset_section":"sports","asset_id":"09933390-1cdf-11ed-a1fd-3b8742158777","asset_headline":"Fisher wins Herman Sani Tournament","asset_byline":"Courier sports reports","asset_pub_date":"08\/15\/2022","asset_pub_time":"7:42 pm","asset_canonical":"https:\/\/www.ottumwacourier.com\/sports\/fisher-wins-herman-sani-tournament\/article_09933390-1cdf-11ed-a1fd-3b8742158777.html","asset_tag_1":"darin fisher","asset_tag_2":"birdie","asset_tag_3":"sport","asset_tag_4":"golf","asset_tag_5":"connor peck","asset_tag_6":"tournament","asset_tag_7":"putt","asset_tag_8":"pat ryan","asset_tag_9":"joe palmer","asset_tag_10":"par"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6893/cc.js?ns=_cc6893" id="LOTCC_6893"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6893.add('tp', 'TNNW');
		_cc6893.add('act', ' User Login');
		_cc6893.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6893.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/ads/impressions.js?_dc=1660637114"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/ads/traffic.js?_dc=1660628114"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/ads/settings.js?_dc=1519930165"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.dynamic.navigation.859e6044e28dfde43a7de7cd024102d0.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://launch.inform.com/2/js/embed.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/live/global/resources/scripts/biz.js?_dc=1468356706"></script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"success","button_text":"Sign-up","button_url":"https:\/\/bcp.crwdcntrl.net\/5\/c=6880\/b=65084737?https:\/\/visitor.r20.constantcontact.com\/d.jsp?llr=g8oml49ab&p=oi&m=1128481045350&sit=h9iwgcwlb&f=1836ce49-e947-4e27-b14d-593c0069c1ed","card_shape":"rounded_rectangle","content_text":"Sign up now to get our FREE breaking news coverage delivered right to your inbox.","display_again":"24","display_timer":"2","display_triggers":"visitor_enter","email_button_style":"primary","email_text_shadow":"disabled","heading_tag":"h2","heading_text_color":"light","headline_size":"medium","headline_text":"Get Breaking News","headline_text_color":"dark","lead_in":"Stay up to date on COVID-19","lead_text_color":"dark","overlay_action":"toaster_right","show_audience":"ottumwacourier_headlines_daily","sticker_color":"#cccccc","sticker_icon":"envelope","sticker_icon_color":"white","sticker_shape":"rounded","heading_bg_color":"","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","image_display":"medium","lead_text_shadow":"disabled","headline_shadow":"disabled","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","hide_audience":"","block_id":"2547004"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Fisher wins Herman Sani Tournament | Sports | ottumwacourier.com</title>  

<link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400|PT+Serif&amp;display=swap"/>

 

            
    
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.ottumwacourier.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/custom/image/d6aa3588-8d5b-11e5-af6e-77d38a8b5b32.png" />
    <link rel="alternate" type="application/rss+xml" title="Fisher wins Herman Sani Tournament | Sports | ottumwacourier.com" href="http://www.ottumwacourier.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
        <link rel="canonical" href="https://www.ottumwacourier.com/sports/fisher-wins-herman-sani-tournament/article_09933390-1cdf-11ed-a1fd-3b8742158777.html" />
    
            <script defer src="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            <!--Use for site customizations that need to be inserted into the site's header.-->
<!-- Flipp Controller Tag -->
<script async 
src="https://cdn-gateflipp.flippback.com/tag/js/flipptag.js?site_id=1181297"></script>
<script>
window.flippxp = window.flippxp || {run: []};
if (document.documentElement.clientWidth < 767) {
  window.flippxp.run.push(function() {
     window.flippxp.registerSlot("#flipp-ux-slot-101g218", "CNHI", 1181297, [ 256024 ]);
  });
} else {
  window.flippxp.run.push(function() {
     window.flippxp.registerSlot("#flipp-ux-slot-68ce2f21", "CNHI", 1181297, [ 257467 ]);
  });
}
</script>
<!-- Admiral --><script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://bandborder.com/v2/0/etktp1AF0ED51UlxS0jMBN_-DRv0EOad7Ho4WSsrPkNfP3Vn1UrLFhM",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://bandborder.com/v2/0/cotIrPRSbX--ToooO_Pnev6RhilbgElWtuiE16F3c4W9dhmJjfIbY0hLBT62DZNO39yuVE5Sg",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
<meta name="google-site-verification" content="5LYgaG_mqszcyZ9_v_bnqfDbGZfXm8f8b-OXR3G1LSE" />
<script async src='https://tag.simpli.fi/sifitag/19778120-02ee-0137-4aad-06659b33d47c'></script><!-- DFP Include -->
<!-- adb section targeting -->

<script>

window.AdBridg = window.AdBridg || { cmd: [] };
window.googletag = window.googletag || { cmd: [] };

window.AdBridg.cmd.push({
    action: "spa_pv_initialize",
    config: {
        adb_site: 'ottumwadailycourier',
        targeting: {
            section: 'sports'
        }
    }
});
</script>

<!-- Links to adb library and GAM -->
<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script async='async' src='https://prod.adspsp.com/adb.1710310.min.js'></script>



<script type="text/javascript" src="https://ottumwacourier-cnhi-pw.newsmemory.com?meter&v=4&amp;service=onstop" async></script>


<meta name="vf:container_id" content="09933390-1cdf-11ed-a1fd-3b8742158777" />
<!-- APP Comments -->




<!--  Nativo JS Here-->

<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>


<!--  End Nativo JS Here-->
<!-- Adds masthead back to articles -->
<script>
    document.addEventListener("DOMContentLoaded", function(){
        const tarHead = document.getElementById('site-header-container');
		tarHead.classList.remove('hidden-lg','hidden-md');
    });
</script>



        </head>
        <body class="app-editorial grid-centerpiece blox-asset uuid-09933390-1cdf-11ed-a1fd-3b8742158777  section-sports type-article infinity-disabled" data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.ottumwacourier.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.3&amp;townnews.crm.group_id=13&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Courier+sports+reports&amp;tncms.asset.start_hour=19&amp;tncms.asset.id=09933390-1cdf-11ed-a1fd-3b8742158777&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Farticle_09933390-1cdf-11ed-a1fd-3b8742158777.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=355&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;taxonomy_1=sports&amp;blox_platform=desktop&amp;blox_page_type=asset&amp;blox_domain=ottumwacourier.com&amp;blox_skin=flex-editorial&amp;blox_application=editorial&amp;groups.content=1&amp;groups.advertising=2&amp;groups.utility=3&amp;content_group=1&amp;content_group_id=sports&amp;blox_sections=sports&amp;weather_temp=64&amp;weather_conditions=Partly+Cloudy&amp;asset_source=local&amp;blox_asset_type=article&amp;asset_section=sports&amp;asset_id=09933390-1cdf-11ed-a1fd-3b8742158777&amp;asset_headline=Fisher+wins+Herman+Sani+Tournament&amp;asset_byline=Courier+sports+reports&amp;asset_pub_date=08%2F15%2F2022&amp;asset_pub_time=7%3A42+pm&amp;asset_canonical=https%3A%2F%2Fwww.ottumwacourier.com%2Fsports%2Ffisher-wins-herman-sani-tournament%2Farticle_09933390-1cdf-11ed-a1fd-3b8742158777.html&amp;asset_tag_1=darin+fisher&amp;asset_tag_2=birdie&amp;asset_tag_3=sport&amp;asset_tag_4=golf&amp;asset_tag_5=connor+peck&amp;asset_tag_6=tournament&amp;asset_tag_7=putt&amp;asset_tag_8=pat+ryan&amp;asset_tag_9=joe+palmer&amp;asset_tag_10=par&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.ottumwacourier.com",
  secureDomain: "ottumwacourier.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5SF55Z" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-5SF55Z');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":"cnhi\/ottumwadailycourier","size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ottumwacourier.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.ottumwacourier.com/tncms/admin/editorial-asset/?edit=09933390-1cdf-11ed-a1fd-3b8742158777"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-2562748" class="tncms-block in-drawer"><div id="site-logo-2562748" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/custom/image/a502a630-e427-11ec-a959-b3f22a0f994d.png?resize=200%2C67" 
            srcset="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/custom/image/a502a630-e427-11ec-a959-b3f22a0f994d.png?resize=150%2C50 150w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/custom/image/a502a630-e427-11ec-a959-b3f22a0f994d.png?resize=200%2C67 200w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/custom/image/a502a630-e427-11ec-a959-b3f22a0f994d.png?resize=225%2C76 225w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/custom/image/a502a630-e427-11ec-a959-b3f22a0f994d.png?resize=300%2C101 300w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/custom/image/a502a630-e427-11ec-a959-b3f22a0f994d.png?resize=400%2C135 400w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/custom/image/a502a630-e427-11ec-a959-b3f22a0f994d.png?resize=540%2C182 540w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/custom/image/a502a630-e427-11ec-a959-b3f22a0f994d.png?resize=640%2C215 640w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/custom/image/a502a630-e427-11ec-a959-b3f22a0f994d.png?resize=750%2C252 750w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/custom/image/a502a630-e427-11ec-a959-b3f22a0f994d.png?resize=990%2C333 990w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/custom/image/a502a630-e427-11ec-a959-b3f22a0f994d.png?resize=1035%2C348 1035w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/custom/image/a502a630-e427-11ec-a959-b3f22a0f994d.png?resize=1200%2C404 1200w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/custom/image/a502a630-e427-11ec-a959-b3f22a0f994d.png?resize=1333%2C448 1333w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/custom/image/a502a630-e427-11ec-a959-b3f22a0f994d.png?resize=1476%2C497 1476w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/custom/image/a502a630-e427-11ec-a959-b3f22a0f994d.png?resize=2008%2C676 2008w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="2482"
            height="835"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-2562745" class="tncms-block in-drawer social-links"><div class="follow-links-2562745 default">
    
    <section id="block-2562745" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ottumwacourier/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/OttumwaCourier" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/ottumwa_courier/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=g8oml49ab&p=oi&m=1128481045350&sit=h9iwgcwlb&f=1836ce49-e947-4e27-b14d-593c0069c1ed" title="Email" target="_blank" rel="noopener" class="btn btn-xs btn-link em" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.ottumwacourier.com",
  "sameAs" : ["https://www.facebook.com/ottumwacourier/","https://twitter.com/OttumwaCourier","https://www.instagram.com/ottumwa_courier/","https://visitor.r20.constantcontact.com/d.jsp?llr=g8oml49ab&p=oi&m=1128481045350&sit=h9iwgcwlb&f=1836ce49-e947-4e27-b14d-593c0069c1ed"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-2562736" class="tncms-block hidden-md hidden-lg"><section id="block-2562736" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2562736" class="search-form-container card clearfix text-center well">
    <form id="site-search-2562736" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-2562736-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2562736-btn" class="btn btn-default" type="submit">
                <span class="hidden-xs hidden-sm">Search</span>
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2562736 .search-spinner { position: absolute; }
    #site-search-2562736 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}
    

    
</style> 

<script>
    $('#site-search-2562736-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2562736').submit();
        return false;
    });

    $('#site-search-2562736').on('submit', function(){
        if( $('#site-search-2562736-term').val() ){
            $('#site-search-2562736-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="javascript:var onclick=ta_account();" id="ta_account_button"  class="nav-link tnt-section-login">Login</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-span-class-fas-tnt-home-span"><span class="fas tnt-home"></span></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/ottumwa/"  class="nav-link tnt-section-ottumwa">Ottumwa</a>
                                </li><li>
                                    <a href="/news/wapello_county/"  class="nav-link tnt-section-wapello-county">Wapello County</a>
                                </li><li>
                                    <a href="/news/southeast_iowa/"  class="nav-link tnt-section-southeast-iowa">Southeast Iowa</a>
                                </li><li>
                                    <a href="/news/record/"  class="nav-link tnt-section-public-records">Public Records</a>
                                </li><li>
                                    <a href="/news/the_up_beat/"  class="nav-link tnt-section-the-up-beat">The Up Beat</a>
                                </li><li>
                                    <a href="/centerville/"  class="nav-link tnt-section-centerville">Centerville</a>
                                </li><li>
                                    <a href="/news/state_news"  class="nav-link tnt-section-state-news">State news</a>
                                </li><li>
                                    <a href="/news/national_news"  class="nav-link tnt-section-national-news">National news</a>
                                </li><li>
                                    <a href="/news/savvy_senior/"  class="nav-link tnt-section-savvy_senior">Savvy_senior</a>
                                </li><li>
                                    <a href="/spanish/"  class="nav-link tnt-section-noticias-en-espa-ol">Noticias en Español</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-puzzles-comics-games">Puzzles, Comics & Games</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/comics-kingdom"  class="nav-link tnt-section-comics">Comics</a>
                                </li><li>
                                    <a href="/puzzles-palace"  class="nav-link tnt-section-puzzles">Puzzles</a>
                                </li><li>
                                    <a href=" https://games.cnhinews.com/?arkpromo=Menu_OttumwaCourier "  class="nav-link tnt-section-games">Games</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/high_school_sports/"  class="nav-link tnt-section-high-school-sports">High School Sports</a>
                                </li><li>
                                    <a href="/sports/national_sports/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li><li>
                                    <a href="/sports/iowa_sports"  class="nav-link tnt-section-iowa-sports">Iowa Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/magazines/"  class="nav-link tnt-section-special-publications">Special Publications</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/contests.html"  class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/rules/"  class="nav-link tnt-section-rules">Rules</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://celebrations.ottumwacourier.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="https://celebrationsottumwacourier.adperfect.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-an-announcement">Submit an announcement</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="https://obituaries.ottumwacourier.com/select-notice-type"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-an-obituarynotice">Submit an obituary/notice</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/monster"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/autos"  class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a href="/homes"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/placeanad"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/app-downloads"  class="nav-link tnt-section-app">App</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://notices.ottumwacourier.com/search/publication_uid:b=NoIgDg9gzgLgdGArgIwDYEsDGBDG6IB2AXAKYEAmJ2AbhAE5yYEAW6cBEM2dAngCQBGABwAGEQE4A7OJABdIAA"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-15" data-target="#mobile-nav-left_menu-child-15">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/contact-us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-15" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.ottumwacourier.com/site/personnel.html"  target="_blank" rel="noopener" class="nav-link tnt-section-personnel-listing">Personnel listing</a>
                                </li><li>
                                    <a href="https://www.ottumwacourier.com/site/advertise-with-us.html"  target="_blank" rel="noopener" class="nav-link tnt-section-advertising-rate-card">Advertising rate card</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-a-news-tip">Submit a News Tip</a>
                                </li><li>
                                    <a href="http://obituaries.ottumwacourier.com/select-notice-type"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-an-obituary">Submit an Obituary</a>
                                </li><li>
                                    <a href="https://celebrationsottumwacourier.adperfect.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-a-lifestyles-announcement">Submit a lifestyles announcement</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-16" data-target="#mobile-nav-left_menu-child-16">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/subscriptions"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-16" class="collapse nav navbar-nav"><li>
                                    <a href="/subscriptions"  class="nav-link tnt-section-start-a-subscription">Start a Subscription</a>
                                </li><li>
                                    <a href="/subscriber-services"  class="nav-link tnt-section-manage-my-subscription">Manage My Subscription</a>
                                </li><li>
                                    <a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                                </li><li>
                                    <a href="/app-downloads"  class="nav-link tnt-section-app-downloads">App Downloads</a>
                                </li><li>
                                    <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=g8oml49ab&amp;p=oi&amp;m=1128481045350&amp;sit=h9iwgcwlb&amp;f=1836ce49-e947-4e27-b14d-593c0069c1ed"  target="_blank" rel="noopener" class="nav-link tnt-section-newsletter">Newsletter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-17" data-target="#mobile-nav-left_menu-child-17">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-shop">Shop</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-17" class="collapse nav navbar-nav"><li>
                                    <a href="/coupondeals"  class="nav-link tnt-section-coupons">Coupons</a>
                                </li><li>
                                    <a href="/weeklyads"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li><li>
                                    <a href="http://newspaperads.ottumwacourier.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-newspaper-ads">Newspaper Ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.ottumwacourier.com/site/advertise-with-us.html"  target="_blank" rel="noopener" class="nav-link tnt-section-advertise-with-us">Advertise With Us</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
        
            <div id="site-navbar-container" class="hidden-print affix-top">
                
                <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default navbar-dynamic">
                    <div class="navbar-header">
                        
                        <button type="button" class="hamburger-desktop navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu">
                            <i class="fas tnt-bars tnt-fw"></i>
                        </button>

                        
                            <div class="navbar-brand pos_left_menu_right_search">
                                
                                    <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-2547034" class="tncms-block"><section id="block-2547034" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/custom/image/ae7af790-ae3c-11e9-91c1-53b05fd67e79.jpg?resize=150%2C50 150w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/custom/image/ae7af790-ae3c-11e9-91c1-53b05fd67e79.jpg?resize=200%2C67 200w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/custom/image/ae7af790-ae3c-11e9-91c1-53b05fd67e79.jpg?resize=225%2C76 225w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/custom/image/ae7af790-ae3c-11e9-91c1-53b05fd67e79.jpg?resize=300%2C101 300w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/custom/image/ae7af790-ae3c-11e9-91c1-53b05fd67e79.jpg?resize=400%2C135 400w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/custom/image/ae7af790-ae3c-11e9-91c1-53b05fd67e79.jpg?resize=540%2C182 540w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/custom/image/ae7af790-ae3c-11e9-91c1-53b05fd67e79.jpg?resize=640%2C215 640w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/custom/image/ae7af790-ae3c-11e9-91c1-53b05fd67e79.jpg?resize=750%2C252 750w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/custom/image/ae7af790-ae3c-11e9-91c1-53b05fd67e79.jpg?resize=990%2C333 990w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/custom/image/ae7af790-ae3c-11e9-91c1-53b05fd67e79.jpg?resize=1035%2C348 1035w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/custom/image/ae7af790-ae3c-11e9-91c1-53b05fd67e79.jpg?resize=1200%2C404 1200w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/custom/image/ae7af790-ae3c-11e9-91c1-53b05fd67e79.jpg?resize=1333%2C448 1333w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/custom/image/ae7af790-ae3c-11e9-91c1-53b05fd67e79.jpg?resize=1476%2C497 1476w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/custom/image/ae7af790-ae3c-11e9-91c1-53b05fd67e79.jpg?resize=2008%2C676 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="2482"
                height="835"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                                
                            </div>
                        

                        
                            <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                                <li class="search-form-dropdown dropdown yamm-fw">
                                    <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                        <span class="fas tnt-search"></span>
                                    </a>
                                    <ul class="dropdown-menu">
                                        <li>
                                            <form action="/search/" method="GET" class="yamm-content">
                                                <input type="hidden" name="l" value="25">
                                                <input type="hidden" name="sd" value="desc">
                                                <input type="hidden" name="s" value="start_time">
                                                <input type="hidden" name="f" value="html">
                                                <input type="hidden" name="t" value="article,video,youtube,collection">
                                                <div class="input-group">
                                                    <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                    <input type="submit" class="hide" value="Search">
                                                    <span class="input-group-btn">
                                                        <button class="btn btn-default site-search-btn" type="submit">
                                                            Search
                                                        </button>
                                                    </span>
                                                </div>
                                                <div class="clearfix"></div>
                                            </form>
                                        </li>
                                    </ul>
                                </li>
                            </ul>
                            <script>
                                $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                    $('.site-search-full-mobile form').submit();
                                    return false;
                                });
                            </script>
                        
                    </div>

                    
                        <div id="navbar-collapse" class="navbar-collapse collapse">
                            
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                    <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-purchase-photos"  href="http://photos.ottumwacourier.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Purchase Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label ">Submit a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-news-tip"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label ">Submit a News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-obituary"  href="http://obituaries.ottumwacourier.com/select-notice-type"  target="_blank" rel="noopener">
                    <span class="nav-label ">Place an Obituary</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="https://www.ottumwacourier.com/site/advertise-with-us.html"  target="_blank" rel="noopener">
                    <span class="nav-label ">Advertise With Us</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/subscriptions" >
                    <span class="nav-label ">Subscribe</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-start-a-subscription"  href="/subscriptions" >
                    <span class="nav-label ">Start a Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-my-subscription"  href="/subscriber-services" >
                    <span class="nav-label ">Manage My Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label ">E-Paper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-app-downloads"  href="/app-downloads" >
                    <span class="nav-label ">App Downloads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter"  href="https://visitor.r20.constantcontact.com/d.jsp?llr=g8oml49ab&p=oi&m=1128481045350&sit=h9iwgcwlb&f=1836ce49-e947-4e27-b14d-593c0069c1ed"  target="_blank" rel="noopener">
                    <span class="nav-label ">Newsletter</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-login"  href="javascript:var onclick=ta_account();" id="ta_account_button2" >
                    <span class="nav-label ">Login</span>
                </a></li></ul></div>
                                </div>
                            
                            <div class="navbar-left">
                                <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-span-class-fas-tnt-home-span"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only"><span class="fas tnt-home"></span></span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label ">E-Paper</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/events" >
                    <span class="nav-label ">Events</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-see-all-events"  href="/events" >
                    <span class="nav-label ">See All Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-add-your-event"  href="https://portal.cityspark.com/EventEntry/EventEntry/ottumwadailycourier"  target="_blank" rel="noopener">
                    <span class="nav-label ">Add Your Event</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-celebrations"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://celebrations.ottumwacourier.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Celebrations</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-submit-an-announcement"  href="https://celebrationsottumwacourier.adperfect.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Submit an announcement</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries/" >
                    <span class="nav-label ">Obituaries</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-submit-an-obituary"  href="https://obituaries.ottumwacourier.com/select-notice-type"  target="_blank" rel="noopener">
                    <span class="nav-label ">Submit an Obituary</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="http://notices.ottumwacourier.com"  target="_blank" rel="noopener">
                    <span class="nav-label ">Public Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-reprints"  href="https://photos.ottumwacourier.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Photo Reprints</span>
                </a></li><li>
                <a class="nav-link  tnt-section-spanish"  href="/spanish/" >
                    <span class="nav-label ">Spanish</span>
                </a></li></ul></div>
                            </div>
                        </div>

                        
                            <div id="navbar-asset-header">
                                <div class="title hidden-xs">
                                    Fisher wins Herman Sani Tournament
                                </div>
                                <div class="share-header">
                                     
                                        <div class="share-label pull-left">
                                            Share this
                                        </div>
                                        <div class="share-container">
                                            
                                        </div>
                                    
                                </div>
                            </div>
                        
                    
                </nav>
                
            </div>
            
        
    
    
    
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print hidden-md hidden-lg">
            <header id="site-header" class="container" role="banner">
                <!-- tecnavia no esc -->

<script type="text/javascript">
document.onkeydown = function (e) {             
        var e = e || window.event;         
        var keyCode = (e.which) ? e.which : e.keyCode;                                                        
     if(keyCode == 27){
                alert("ESC key not allowed!");
                return false;                                   
        }
}                                                     
</script>


<!-- Facebook -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1389741231275453";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>



<script type="text/javascript" src="https://ottumwacourier-cnhi-pw.newsmemory.com?meter&v=4" async></script>


                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-2547040" class="tncms-block cnhi-weather-widget"><div id="weather-2547040" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=52501" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">64&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="52501">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_2547040" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Ottumwa, IA
                                
                                <small>(52501)</small>
                            </h4><h5>Today</h5>
                                <p>Cloudy skies early, then partly cloudy in the afternoon. Slight chance of a rain shower. High 81F. Winds ENE at 5 to 10 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Partly cloudy. Low 59F. Winds ENE at 5 to 10 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 16, 2022 @ 3:12 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=52501"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-2547037" class="tncms-block"><!-- weather button atf -->
<div id='adb_weather_atf'></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-2562730" class="tncms-block mcn-logo-custom"><div id="site-logo-2562730" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/custom/image/97e8cae2-e427-11ec-a9ff-d35cdf523453.jpg?resize=200%2C67" 
            srcset="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/custom/image/97e8cae2-e427-11ec-a9ff-d35cdf523453.jpg?resize=150%2C50 150w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/custom/image/97e8cae2-e427-11ec-a9ff-d35cdf523453.jpg?resize=200%2C67 200w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/custom/image/97e8cae2-e427-11ec-a9ff-d35cdf523453.jpg?resize=225%2C76 225w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/custom/image/97e8cae2-e427-11ec-a9ff-d35cdf523453.jpg?resize=300%2C101 300w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/custom/image/97e8cae2-e427-11ec-a9ff-d35cdf523453.jpg?resize=400%2C135 400w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/custom/image/97e8cae2-e427-11ec-a9ff-d35cdf523453.jpg?resize=540%2C182 540w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/custom/image/97e8cae2-e427-11ec-a9ff-d35cdf523453.jpg?resize=640%2C215 640w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/custom/image/97e8cae2-e427-11ec-a9ff-d35cdf523453.jpg?resize=750%2C252 750w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/custom/image/97e8cae2-e427-11ec-a9ff-d35cdf523453.jpg?resize=990%2C333 990w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/custom/image/97e8cae2-e427-11ec-a9ff-d35cdf523453.jpg?resize=1035%2C348 1035w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/custom/image/97e8cae2-e427-11ec-a9ff-d35cdf523453.jpg?resize=1200%2C404 1200w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/custom/image/97e8cae2-e427-11ec-a9ff-d35cdf523453.jpg?resize=1333%2C448 1333w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/custom/image/97e8cae2-e427-11ec-a9ff-d35cdf523453.jpg?resize=1476%2C497 1476w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/custom/image/97e8cae2-e427-11ec-a9ff-d35cdf523453.jpg?resize=2008%2C676 2008w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="2482"
            height="835"
            alt="site-logo"
            ></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Tuesday, August 16, 2022
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/e-edition" class="">E-paper</a></li>
                
            
            
        </ul></div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-2547046" class="tncms-block"><div class="follow-links-2547046 pull-right">
    
    <section id="block-2547046" class="block emphasis-h3   " ><ul class="list-inline">
    
            <li>
                <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=g8oml49ab&p=oi&m=1128481045350&sit=h9iwgcwlb&f=1836ce49-e947-4e27-b14d-593c0069c1ed" title="newsletter" target="_blank" class="btn btn-md btn-link fs">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Newsletter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.facebook.com/ottumwacourier/" title="Facebook" target="_blank" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/OttumwaCourier" title="Twitter" target="_blank" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/ottumwa_courier/" title="Instagram" target="_blank" class="btn btn-md btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.ottumwacourier.com",
  "sameAs" : ["https://visitor.r20.constantcontact.com/d.jsp?llr=g8oml49ab&p=oi&m=1128481045350&sit=h9iwgcwlb&f=1836ce49-e947-4e27-b14d-593c0069c1ed""https://www.facebook.com/ottumwacourier/","https://twitter.com/OttumwaCourier","https://www.instagram.com/ottumwa_courier/"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-2547046 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div><div id="tncms-block-2547043" class="tncms-block cnhi-search"><section id="block-2547043" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2547043" class="search-form-container card clearfix text-center ">
    <form id="site-search-2547043" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-2547043-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2547043-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2547043 .search-spinner { position: absolute; }
    #site-search-2547043 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-2547043 { margin-bottom:0; }
        #site-search-2547043 .site-search-form { padding:0; }
        #site-search-2547043 #site-search-2547043-btn {
            outline: none;}
        #site-search-2547043 #site-search-2547043-term { border:0; box-shadow: none; }
    
    

    
</style> 

<script>
    $('#site-search-2547043-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2547043').submit();
        return false;
    });

    $('#site-search-2547043').on('submit', function(){
        if( $('#site-search-2547043-term').val() ){
            $('#site-search-2547043-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-2547049" class="tncms-block"><div class="viafoura cnhi-viafoura">
 <vf-tray-trigger></vf-tray-trigger>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-2562637" class="tncms-block hidden-xs">

<!-- leaderboard mid -->
<div class="clear" style="padding-top:10px"></div>
<div id='adb_leaderboard_mid' style="width:100%;text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-2562733" class="tncms-block pediment"><section id="block-2562733" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="promo-box image-md">
        
            
            <article id="card-showcase-adc71be1-6390-5332-9882-d54191b04906" class="clearfix tnt-asset-type-article card showcase position-0 odd tnt-flag-ap tnt-flag-featured  tnt-section-news tnt-sub-section-ap-lifestyles">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-adc71be1-6390-5332-9882-d54191b04906 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/ap_lifestyles/school-lunches-that-are-ready-to-roll-ideas-for-great-wraps/article_adc71be1-6390-5332-9882-d54191b04906.html" class="tnt-asset-link"  aria-label="School lunches that are ready to roll: Ideas for great wraps">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="School lunches that are ready to roll: Ideas for great wraps"
                            class="img-responsive lazyload ap-photo full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/5/38/538e5fdd-d522-5102-ab03-3ef4e524b459/62fa5d1eeb9f1.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/5/38/538e5fdd-d522-5102-ab03-3ef4e524b459/62fa5d1eeb9f1.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/5/38/538e5fdd-d522-5102-ab03-3ef4e524b459/62fa5d1eeb9f1.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/5/38/538e5fdd-d522-5102-ab03-3ef4e524b459/62fa5d1eeb9f1.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/5/38/538e5fdd-d522-5102-ab03-3ef4e524b459/62fa5d1eeb9f1.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/5/38/538e5fdd-d522-5102-ab03-3ef4e524b459/62fa5d1eeb9f1.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/5/38/538e5fdd-d522-5102-ab03-3ef4e524b459/62fa5d1eeb9f1.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/5/38/538e5fdd-d522-5102-ab03-3ef4e524b459/62fa5d1eeb9f1.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/5/38/538e5fdd-d522-5102-ab03-3ef4e524b459/62fa5d1eeb9f1.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/5/38/538e5fdd-d522-5102-ab03-3ef4e524b459/62fa5d1eeb9f1.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/5/38/538e5fdd-d522-5102-ab03-3ef4e524b459/62fa5d1eeb9f1.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/5/38/538e5fdd-d522-5102-ab03-3ef4e524b459/62fa5d1eeb9f1.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/5/38/538e5fdd-d522-5102-ab03-3ef4e524b459/62fa5d1eeb9f1.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/5/38/538e5fdd-d522-5102-ab03-3ef4e524b459/62fa5d1eeb9f1.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/ap_lifestyles/school-lunches-that-are-ready-to-roll-ideas-for-great-wraps/article_adc71be1-6390-5332-9882-d54191b04906.html" class="tnt-asset-link" aria-label="School lunches that are ready to roll: Ideas for great wraps">
        

        
            School lunches that are ready to roll: Ideas fo&hellip;</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-6c3e2842-1808-5d80-ad18-563f7657358a" class="clearfix tnt-asset-type-article card showcase position-1 even tnt-flag-ap tnt-flag-featured  tnt-section-sports tnt-sub-section-national-sports">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-6c3e2842-1808-5d80-ad18-563f7657358a media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/national_sports/wnbas-brittney-griner-appeals-her-russian-prison-sentence/article_6c3e2842-1808-5d80-ad18-563f7657358a.html" class="tnt-asset-link"  aria-label="WNBA's Brittney Griner appeals her Russian prison sentence">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="WNBA's Brittney Griner appeals her Russian prison sentence"
                            class="img-responsive lazyload ap-photo full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/e/e0/ee0e4c4c-b315-522e-8b60-22740f6a9889/62fa1da32fe6d.image.jpg?crop=1763%2C992%2C0%2C92&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/e/e0/ee0e4c4c-b315-522e-8b60-22740f6a9889/62fa1da32fe6d.image.jpg?crop=1763%2C992%2C0%2C92&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/e/e0/ee0e4c4c-b315-522e-8b60-22740f6a9889/62fa1da32fe6d.image.jpg?crop=1763%2C992%2C0%2C92&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/e/e0/ee0e4c4c-b315-522e-8b60-22740f6a9889/62fa1da32fe6d.image.jpg?crop=1763%2C992%2C0%2C92&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/e/e0/ee0e4c4c-b315-522e-8b60-22740f6a9889/62fa1da32fe6d.image.jpg?crop=1763%2C992%2C0%2C92&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/e/e0/ee0e4c4c-b315-522e-8b60-22740f6a9889/62fa1da32fe6d.image.jpg?crop=1763%2C992%2C0%2C92&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/e/e0/ee0e4c4c-b315-522e-8b60-22740f6a9889/62fa1da32fe6d.image.jpg?crop=1763%2C992%2C0%2C92&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/e/e0/ee0e4c4c-b315-522e-8b60-22740f6a9889/62fa1da32fe6d.image.jpg?crop=1763%2C992%2C0%2C92&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/e/e0/ee0e4c4c-b315-522e-8b60-22740f6a9889/62fa1da32fe6d.image.jpg?crop=1763%2C992%2C0%2C92&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/e/e0/ee0e4c4c-b315-522e-8b60-22740f6a9889/62fa1da32fe6d.image.jpg?crop=1763%2C992%2C0%2C92&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/e/e0/ee0e4c4c-b315-522e-8b60-22740f6a9889/62fa1da32fe6d.image.jpg?crop=1763%2C992%2C0%2C92&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/e/e0/ee0e4c4c-b315-522e-8b60-22740f6a9889/62fa1da32fe6d.image.jpg?crop=1763%2C992%2C0%2C92&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/e/e0/ee0e4c4c-b315-522e-8b60-22740f6a9889/62fa1da32fe6d.image.jpg?crop=1763%2C992%2C0%2C92&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/e/e0/ee0e4c4c-b315-522e-8b60-22740f6a9889/62fa1da32fe6d.image.jpg?crop=1763%2C992%2C0%2C92&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/national_sports/wnbas-brittney-griner-appeals-her-russian-prison-sentence/article_6c3e2842-1808-5d80-ad18-563f7657358a.html" class="tnt-asset-link" aria-label="WNBA's Brittney Griner appeals her Russian prison sentence">
        

        
            WNBA's Brittney Griner appeals her Russian pris&hellip;</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-db2615d1-438b-514c-88bf-67a39b8f4c77" class="clearfix tnt-asset-type-article card showcase position-2 odd tnt-flag-ap tnt-flag-featured  tnt-section-news tnt-sub-section-national-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-db2615d1-438b-514c-88bf-67a39b8f4c77 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national_news/new-climate-deal-spurs-hopes-of-more-carbon-storage-projects/article_db2615d1-438b-514c-88bf-67a39b8f4c77.html" class="tnt-asset-link"  aria-label="New climate deal spurs hopes of more carbon storage projects">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="New climate deal spurs hopes of more carbon storage projects"
                            class="img-responsive lazyload ap-photo full default"
                            width="1727"
                            height="971"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/3/de/3de93a9a-518f-5264-8941-4d5ec16a1f2a/62fa408a4a5e9.image.jpg?crop=1727%2C971%2C0%2C114&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/3/de/3de93a9a-518f-5264-8941-4d5ec16a1f2a/62fa408a4a5e9.image.jpg?crop=1727%2C971%2C0%2C114&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/3/de/3de93a9a-518f-5264-8941-4d5ec16a1f2a/62fa408a4a5e9.image.jpg?crop=1727%2C971%2C0%2C114&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/3/de/3de93a9a-518f-5264-8941-4d5ec16a1f2a/62fa408a4a5e9.image.jpg?crop=1727%2C971%2C0%2C114&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/3/de/3de93a9a-518f-5264-8941-4d5ec16a1f2a/62fa408a4a5e9.image.jpg?crop=1727%2C971%2C0%2C114&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/3/de/3de93a9a-518f-5264-8941-4d5ec16a1f2a/62fa408a4a5e9.image.jpg?crop=1727%2C971%2C0%2C114&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/3/de/3de93a9a-518f-5264-8941-4d5ec16a1f2a/62fa408a4a5e9.image.jpg?crop=1727%2C971%2C0%2C114&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/3/de/3de93a9a-518f-5264-8941-4d5ec16a1f2a/62fa408a4a5e9.image.jpg?crop=1727%2C971%2C0%2C114&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/3/de/3de93a9a-518f-5264-8941-4d5ec16a1f2a/62fa408a4a5e9.image.jpg?crop=1727%2C971%2C0%2C114&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/3/de/3de93a9a-518f-5264-8941-4d5ec16a1f2a/62fa408a4a5e9.image.jpg?crop=1727%2C971%2C0%2C114&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/3/de/3de93a9a-518f-5264-8941-4d5ec16a1f2a/62fa408a4a5e9.image.jpg?crop=1727%2C971%2C0%2C114&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/3/de/3de93a9a-518f-5264-8941-4d5ec16a1f2a/62fa408a4a5e9.image.jpg?crop=1727%2C971%2C0%2C114&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/3/de/3de93a9a-518f-5264-8941-4d5ec16a1f2a/62fa408a4a5e9.image.jpg?crop=1727%2C971%2C0%2C114&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/3/de/3de93a9a-518f-5264-8941-4d5ec16a1f2a/62fa408a4a5e9.image.jpg?crop=1727%2C971%2C0%2C114&resize=1727%2C971&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/national_news/new-climate-deal-spurs-hopes-of-more-carbon-storage-projects/article_db2615d1-438b-514c-88bf-67a39b8f4c77.html" class="tnt-asset-link" aria-label="New climate deal spurs hopes of more carbon storage projects">
        

        
            New climate deal spurs hopes of more carbon sto&hellip;</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-d82bfef2-6e35-57db-9bfb-0d92e457a3b7" class="clearfix tnt-asset-type-article card showcase position-3 even tnt-flag-ap tnt-flag-featured  tnt-section-news tnt-sub-section-national-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-d82bfef2-6e35-57db-9bfb-0d92e457a3b7 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national_news/sinema-took-wall-street-money-while-killing-tax-on-investors/article_d82bfef2-6e35-57db-9bfb-0d92e457a3b7.html" class="tnt-asset-link"  aria-label="Sinema took Wall Street money while killing tax on investors">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Sinema took Wall Street money while killing tax on investors"
                            class="img-responsive lazyload ap-photo full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/d/c8/dc83a11a-2e6b-53fc-bb8c-75fe32c10e1d/62f730dc2b5c0.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/d/c8/dc83a11a-2e6b-53fc-bb8c-75fe32c10e1d/62f730dc2b5c0.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/d/c8/dc83a11a-2e6b-53fc-bb8c-75fe32c10e1d/62f730dc2b5c0.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/d/c8/dc83a11a-2e6b-53fc-bb8c-75fe32c10e1d/62f730dc2b5c0.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/d/c8/dc83a11a-2e6b-53fc-bb8c-75fe32c10e1d/62f730dc2b5c0.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/d/c8/dc83a11a-2e6b-53fc-bb8c-75fe32c10e1d/62f730dc2b5c0.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/d/c8/dc83a11a-2e6b-53fc-bb8c-75fe32c10e1d/62f730dc2b5c0.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/d/c8/dc83a11a-2e6b-53fc-bb8c-75fe32c10e1d/62f730dc2b5c0.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/d/c8/dc83a11a-2e6b-53fc-bb8c-75fe32c10e1d/62f730dc2b5c0.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/d/c8/dc83a11a-2e6b-53fc-bb8c-75fe32c10e1d/62f730dc2b5c0.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/d/c8/dc83a11a-2e6b-53fc-bb8c-75fe32c10e1d/62f730dc2b5c0.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/d/c8/dc83a11a-2e6b-53fc-bb8c-75fe32c10e1d/62f730dc2b5c0.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/d/c8/dc83a11a-2e6b-53fc-bb8c-75fe32c10e1d/62f730dc2b5c0.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/d/c8/dc83a11a-2e6b-53fc-bb8c-75fe32c10e1d/62f730dc2b5c0.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/national_news/sinema-took-wall-street-money-while-killing-tax-on-investors/article_d82bfef2-6e35-57db-9bfb-0d92e457a3b7.html" class="tnt-asset-link" aria-label="Sinema took Wall Street money while killing tax on investors">
        

        
            Sinema took Wall Street money while killing tax&hellip;</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-2562724" class="tncms-block padding-top padding-bottom"></div><div id="tncms-block-2546878" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-2562613" class="tncms-block visible-xs"><!-- Mobile Banner ATF  -->

<div id="adb_mobileBanner_atf_flex" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2562610" class="tncms-block"></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-09933390-1cdf-11ed-a1fd-3b8742158777" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-09933390-1cdf-11ed-a1fd-3b8742158777" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-09933390-1cdf-11ed-a1fd-3b8742158777-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-09933390-1cdf-11ed-a1fd-3b8742158777-photo-modal" class="carousel-inner"><div  class="item photo-6c010538-1cf4-11ed-8d0b-37c800b5c137">
                            <div class="item-container">
                                <div data-track-object='{"title":"Fisher wins Herman Sani Tournament","url":"/sports/fisher-wins-herman-sani-tournament/article_09933390-1cdf-11ed-a1fd-3b8742158777.html","uuid":"09933390-1cdf-11ed-a1fd-3b8742158777","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/6/c0/6c010538-1cf4-11ed-8d0b-37c800b5c137/62fadc26eb07d.image.jpg?resize=345%2C500"
                    
                    alt="Fisher wins Herman Sani Tournament"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="696"
                    height="1009"
                    data-src="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/6/c0/6c010538-1cf4-11ed-8d0b-37c800b5c137/62fadc26eb07d.image.jpg?resize=345%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-09933390-1cdf-11ed-a1fd-3b8742158777-photo-modal" data-target=".caption-inner-09933390-1cdf-11ed-a1fd-3b8742158777-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-09933390-1cdf-11ed-a1fd-3b8742158777-photo-modal collapse in"><div class="caption-text"><p>Albia native Darin Fisher hoisted the trophy on Sunday after winning the 73rd Herman Sani Tournament at Echo Valley Country Club in Norwalk.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Photo courtesy of the Iowa Golf Association</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-edd4d4ba-11ee-11ed-8dd2-e3d9cdc9be1d">
                            <div class="item-container">
                                <div data-track-object='{"title":"Fisher wins Herman Sani Tournament","url":"/sports/fisher-wins-herman-sani-tournament/article_09933390-1cdf-11ed-a1fd-3b8742158777.html","uuid":"09933390-1cdf-11ed-a1fd-3b8742158777","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/e/dd/edd4d4ba-11ee-11ed-8dd2-e3d9cdc9be1d/62e85d5c485de.image.jpg?resize=565%2C500"
                    
                    alt="Area golfers tee it up at Iowa Open"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1531"
                    height="1354"
                    data-src="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/e/dd/edd4d4ba-11ee-11ed-8dd2-e3d9cdc9be1d/62e85d5c485de.image.jpg?resize=565%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-09933390-1cdf-11ed-a1fd-3b8742158777-photo-modal" data-target=".caption-inner-09933390-1cdf-11ed-a1fd-3b8742158777-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-09933390-1cdf-11ed-a1fd-3b8742158777-photo-modal collapse in"><div class="caption-text"><p>Darin Fisher, seen here sending his opening tee shot down the course during the 89th Iowa Open at Blue Top Ridge in Riverside, won the Herman Sani Tournament for the second time on Sunday at Echo Valley Country Club in Norwalk. The Moravia High School head golf coach and club professional at The Preserve Course on Lake Rathbun beat out a trio of players, including former two-time Ottumwa High School state champion Matthew Walker, by three strokes with a three-round six-under par total of 207.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Scott Jackson/The Courier</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-09933390-1cdf-11ed-a1fd-3b8742158777" class="asset article-default"  data-url="https://www.ottumwacourier.com/sports/fisher-wins-herman-sani-tournament/article_09933390-1cdf-11ed-a1fd-3b8742158777.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="NORWALK — All Matthew Walker, Connor Peck and Anthony Ruthey needed was for Darin Fisher to blink on Sunday at Echo Valley Country Club. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/6/c0/6c010538-1cf4-11ed-8d0b-37c800b5c137/62fadc26eb07d.image.jpg?crop=696%2C365%2C0%2C321&resize=696%2C365&order=crop%2Cresize">
            <meta itemprop="width" content="696">
            <meta itemprop="height" content="365">
        </div>
        <meta itemprop="name" content="ottumwacourier.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.ottumwacourier.com/sports/fisher-wins-herman-sani-tournament/article_09933390-1cdf-11ed-a1fd-3b8742158777.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.ottumwacourier.com\/tncms\/search\/mlt\/?origin=09933390-1cdf-11ed-a1fd-3b8742158777&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"09933390-1cdf-11ed-a1fd-3b8742158777","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-09933390-1cdf-11ed-a1fd-3b8742158777" class="asset-paging">
                <div id="paging-prev-09933390-1cdf-11ed-a1fd-3b8742158777" class="paging-link prev offset"></div>
                <div id="paging-next-09933390-1cdf-11ed-a1fd-3b8742158777" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Fisher wins Herman Sani Tournament
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Courier sports reports</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-08-15T19:42:00-05:00" class="tnt-date asset-date text-muted">
            Aug 15, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-08-15T19:42:00-05:00" class="tnt-date asset-date text-muted">7 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-08-15T19:42:00-05:00">
    <meta itemprop="datePublished" content="2022-08-15T19:42:00-05:00">
    <meta itemprop="dateModified" content="2022-08-15T19:42:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-09933390-1cdf-11ed-a1fd-3b8742158777" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-09933390-1cdf-11ed-a1fd-3b8742158777" class="carousel-inner"><div  class="item photo-6c010538-1cf4-11ed-8d0b-37c800b5c137">
                            <div class="item-container">
                                <div data-track-object='{"title":"Fisher wins Herman Sani Tournament","url":"/sports/fisher-wins-herman-sani-tournament/article_09933390-1cdf-11ed-a1fd-3b8742158777.html","uuid":"09933390-1cdf-11ed-a1fd-3b8742158777","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-6c010538-1cf4-11ed-8d0b-37c800b5c137" data-instance="#gallery-items-09933390-1cdf-11ed-a1fd-3b8742158777-photo-modal" data-target="#photo-carousel-09933390-1cdf-11ed-a1fd-3b8742158777" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="696">
            <meta itemprop="height" content="1009">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/6/c0/6c010538-1cf4-11ed-8d0b-37c800b5c137/62fadc26eb07d.image.jpg?resize=345%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/6/c0/6c010538-1cf4-11ed-8d0b-37c800b5c137/62fadc26eb07d.image.jpg?resize=345%2C500">
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/6/c0/6c010538-1cf4-11ed-8d0b-37c800b5c137/62fadc26eb07d.image.jpg?resize=345%2C500"
                    
                    alt="Fisher wins Herman Sani Tournament"
                    class="img-responsive owl-first-image owl-lazy letterbox default"
                    width="696"
                    height="1009"
                    data-src="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/6/c0/6c010538-1cf4-11ed-8d0b-37c800b5c137/62fadc26eb07d.image.jpg?resize=345%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-09933390-1cdf-11ed-a1fd-3b8742158777 collapse in"><div class="caption-text"><p>Albia native Darin Fisher hoisted the trophy on Sunday after winning the 73rd Herman Sani Tournament at Echo Valley Country Club in Norwalk.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Photo courtesy of the Iowa Golf Association</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-edd4d4ba-11ee-11ed-8dd2-e3d9cdc9be1d">
                            <div class="item-container">
                                <div data-track-object='{"title":"Fisher wins Herman Sani Tournament","url":"/sports/fisher-wins-herman-sani-tournament/article_09933390-1cdf-11ed-a1fd-3b8742158777.html","uuid":"09933390-1cdf-11ed-a1fd-3b8742158777","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-edd4d4ba-11ee-11ed-8dd2-e3d9cdc9be1d" data-instance="#gallery-items-09933390-1cdf-11ed-a1fd-3b8742158777-photo-modal" data-target="#photo-carousel-09933390-1cdf-11ed-a1fd-3b8742158777" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1531">
            <meta itemprop="height" content="1354">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/e/dd/edd4d4ba-11ee-11ed-8dd2-e3d9cdc9be1d/62e85d5c485de.image.jpg?resize=565%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/e/dd/edd4d4ba-11ee-11ed-8dd2-e3d9cdc9be1d/62e85d5c485de.image.jpg?resize=565%2C500">
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/e/dd/edd4d4ba-11ee-11ed-8dd2-e3d9cdc9be1d/62e85d5c485de.image.jpg?resize=565%2C500"
                    
                    alt="Area golfers tee it up at Iowa Open"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1531"
                    height="1354"
                    data-src="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/e/dd/edd4d4ba-11ee-11ed-8dd2-e3d9cdc9be1d/62e85d5c485de.image.jpg?resize=565%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-09933390-1cdf-11ed-a1fd-3b8742158777 collapse in"><div class="caption-text"><p>Darin Fisher, seen here sending his opening tee shot down the course during the 89th Iowa Open at Blue Top Ridge in Riverside, won the Herman Sani Tournament for the second time on Sunday at Echo Valley Country Club in Norwalk. The Moravia High School head golf coach and club professional at The Preserve Course on Lake Rathbun beat out a trio of players, including former two-time Ottumwa High School state champion Matthew Walker, by three strokes with a three-round six-under par total of 207.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Scott Jackson/The Courier</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="09933390-1cdf-11ed-a1fd-3b8742158777">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove></div>
                            

                            

<div class="viafoura cnhi-viafoura"><vf-tray-trigger></vf-tray-trigger></div>

<div style="margin-bottom:20px">
  <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.ottumwacourier.com/sports/fisher-wins-herman-sani-tournament/article_09933390-1cdf-11ed-a1fd-3b8742158777.html" class="popup"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Facebook">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 29 29">
        <path
          d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" />
        </svg>
    </span>
  </a>
  <a href="https://twitter.com/intent/tweet?text=https://www.ottumwacourier.com/sports/fisher-wins-herman-sani-tournament/article_09933390-1cdf-11ed-a1fd-3b8742158777.html%20%7C%20Fisher wins Herman Sani Tournament"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Twitter">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z" />
        </svg>
    </span>
  </a>
  <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.ottumwacourier.com/sports/fisher-wins-herman-sani-tournament/article_09933390-1cdf-11ed-a1fd-3b8742158777.html&amp;summary=Fisher wins Herman Sani Tournament"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="LinkedIn">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z" />
        </svg>
    </span>
  </a>
  <a href="http://pinterest.com/pin/create/button/?url=https://www.ottumwacourier.com/sports/fisher-wins-herman-sani-tournament/article_09933390-1cdf-11ed-a1fd-3b8742158777.html&amp;media=https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/6/c0/6c010538-1cf4-11ed-8d0b-37c800b5c137/62fadc26eb07d.image.jpg?resize=524%2C760&amp;description=Fisher wins Herman Sani Tournament"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" title="Pinterest">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z" />
        </svg>
    </span>
  </a>
  <a href="mailto:?subject=Fisher wins Herman Sani Tournament&amp;body=https://www.ottumwacourier.com/sports/fisher-wins-herman-sani-tournament/article_09933390-1cdf-11ed-a1fd-3b8742158777.html" style="padding:10px;text-decoration:none" title="E-mail">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
        </svg>
    </span>
  </a>
</div>
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="92132"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="92132"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <p>NORWALK — All Matthew Walker, Connor Peck and Anthony Ruthey needed was for Darin Fisher to blink on Sunday at Echo Valley Country Club.</p><p>Leading by four shots entering the back nine, Fisher refused to give those giving pursuit at the 73rd Herman Sani Tournament. The Albia native, head coach of the Moravia High School golf program and club professional at The Preserve Course on Lake Rathbun finished with 10 straight pars to seal the deal, polishing off a six-under-par 207 over three rounds to win the tournament for a second time.</p><p>The first round gave Fisher a chance to contend for the title, putting together a bogey-free three-under par of 68 pulling with co-leading amateurs Ian Meyer and Logan Barnes. That momentum changed as the second round came around the corner.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":"cnhi\/ottumwadailycourier","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ottumwacourier.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>“I started off with bogey on the first hole during my second round, so I said, ‘I guess today was going to be one of those where you throw in a few bogeys and make a few birdies’,” Fisher said.</p><p>Fisher recorded three bogeys and five birdies to finished tied for the lead going into the final round. On Fisher’s opening nine, he opened with a one-under 34 to give him a four-shot lead over the low-amateur and former Indian Hills all-district standout Connor Peck.</p><p>As the two competitors made the turn, Fisher found his lead cut to two shots as Peck poured in birdies on the 10th and 13th holes. As Fisher approached the 16th hole, he was left with a ‘knee-knocker’ to save his par or risk seeing his lead cut to a single shot.</p><p>Instead, Fisher's putt hit the back of the cup and fell, leaving Fisher in front by two with two holes left.</p><p>“That putt was big,” Fisher said. “I was totally fooled on the downhill part of that putt, but I told myself, ‘You’re going to make this, you’re going to make this,’ and I stayed positive, and I just rolled that thing in.”</p><p>With pars on 17 and 18, Fisher claimed his second Herman Sani Tournament title.</p><p>“This tournament is so great,” Fisher said. “There are so many great players in this event. I won at Hyperion before and so it is great to know now that my game travels here. I love winning events that Chad (Pitts) and his staff run. I am just really proud.”</p><p>Matthew Walker, no stranger to making late surges to win golf tournaments, made his way into an overall tie for second posting the second-lowest score among professionals in the field. Walker posted opening and final round scores of 68 with three birdies over the final eight holes, clinching a second top-10 finish in three weeks for the Ottumwa native.</p><p>Peck, meanwhile, had to overcome late bogeys to clinch the low-amateur title. Both Peck and Anthony Ruthey finished with three-round totals of three-under par 210s.</p><p>“I made five on 17 and five on 18 so I felt like I gave away two at the end,” Peck said. “It worked out in the end. Anthony and I had a good playoff.”</p><p>Peck won the fourth playoff hole to seal the victory and conclude an impressive week. Cale Leonard, meanwhile, closed out a top-10 finish at the Herman Sani Tournament, with consecutive even-par rounds of 71 to match Barnes and Dylan Ellis in a three-way tie for 10th with a three-over, three-round total of 216.</p><p>Ottumwa native Jeff Collett, the 2022 IGA Match Play Champion, took third place among senior amateur players. Collett ended his tournament run with a six-over total and a 74 on the final day. The 2022 U.S. Senior Amateur qualifier, Curtis Holck, was the fourth-place finisher at seven-over par.</p><p>Wrapping up the Senior Division’s top-five was the 2023 Walker Cup Captain, Mike McCoy, and former Iowa Amateur Champion, Brian Verduyn. The two historic Iowa golfers carded eight-over tallies for the week.</p><p>The 2021 Super Senior Player of the Year, Pat Ryan, marches to the finish line in an impressive fashion. Ryan was down five shots after round one, but dug deep and fought to claim the Super Senior Division title.</p><p><strong>GOLF</strong></p><p><strong>73rd Herman Sani Tournament</strong></p><p><strong>Echo Valley Country Club, Norwalk</strong></p><p>Open Division</p><p>1. Darin Fisher 68-69-70=207</p><p>T2. Connor Peck 69-72-69=210</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":"cnhi\/ottumwadailycourier","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ottumwacourier.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>T2. Anthony Ruthey 67-72-71=210</p><p>T2. Matthew Walker 68-74-68=210</p><p>5. Matthew Jennings 67-74-70=211</p><p>Amateur Division</p><p>*-Won playoff</p><p>*-1. Connor Peck 69-72-69=210</p><p>2. Anthony Ruthey 67-72-71=210</p><p>T3. Nate McCoy 72-73-67=212</p><p>T3. Sam Vertanen 71-67-74=212</p><p>5. Ian Meyer 66-77-70=213</p><p>Senior Division</p><p>1. Jay Gregory 71-70-70=211</p><p>2. Joe Palmer 71-68-73=212</p><p>3. Jeff Collett 72-73-74=219</p><p>4. Curtis Holck 72-70-78=220</p><p>T5. Mike McCoy 71-75-75=221</p><p>T5. Brian Verduyn 74-70-77=221</p><p><strong>Super Senior Division</strong></p><p>1. Pat Ryan 76-70-73=219</p><p>2. Robert Pomerantz 75-73-72=220</p><p>3. Rob Christensen 76-74-71=221</p><p>T4. Joel Yunek 73-75-76=224</p><p>T4. Jim Madsen 72-72-80=224</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":"cnhi\/ottumwadailycourier","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ottumwacourier.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-2547301" class="tncms-block"></div></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="92132"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                              
<!-- code here -->

    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-09933390-1cdf-11ed-a1fd-3b8742158777 anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="09933390-1cdf-11ed-a1fd-3b8742158777" method="post" action="/tncms/counter/editorial/09933390-1cdf-11ed-a1fd-3b8742158777/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="09933390-1cdf-11ed-a1fd-3b8742158777" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove></div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22darin%20fisher%22#tncms-source=keyword" class="tag-darin-fisher label label-default" data-tncms-track-dmp='search: darin-fisher' rel="nofollow">Darin Fisher</a>
                </li> <li>
                    <a href="/search/?k=%22birdie%22#tncms-source=keyword" class="tag-birdie label label-default" data-tncms-track-dmp='search: birdie' rel="nofollow">Birdie</a>
                </li> <li>
                    <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport' rel="nofollow">Sport</a>
                </li> <li>
                    <a href="/search/?k=%22golf%22#tncms-source=keyword" class="tag-golf label label-default" data-tncms-track-dmp='search: golf' rel="nofollow">Golf</a>
                </li> <li>
                    <a href="/search/?k=%22connor%20peck%22#tncms-source=keyword" class="tag-connor-peck label label-default" data-tncms-track-dmp='search: connor-peck' rel="nofollow">Connor Peck</a>
                </li> <li>
                    <a href="/search/?k=%22tournament%22#tncms-source=keyword" class="tag-tournament label label-default" data-tncms-track-dmp='search: tournament' rel="nofollow">Tournament</a>
                </li> <li>
                    <a href="/search/?k=%22putt%22#tncms-source=keyword" class="tag-putt label label-default" data-tncms-track-dmp='search: putt' rel="nofollow">Putt</a>
                </li> <li>
                    <a href="/search/?k=%22pat%20ryan%22#tncms-source=keyword" class="tag-pat-ryan label label-default" data-tncms-track-dmp='search: pat-ryan' rel="nofollow">Pat Ryan</a>
                </li> <li>
                    <a href="/search/?k=%22joe%20palmer%22#tncms-source=keyword" class="tag-joe-palmer label label-default" data-tncms-track-dmp='search: joe-palmer' rel="nofollow">Joe Palmer</a>
                </li> <li>
                    <a href="/search/?k=%22par%22#tncms-source=keyword" class="tag-par label label-default" data-tncms-track-dmp='search: par' rel="nofollow">Par</a>
                </li> <li>
                    <a href="/search/?k=%22birdy%22#tncms-source=keyword" class="tag-birdy label label-default" data-tncms-track-dmp='search: birdy' rel="nofollow">Birdy</a>
                </li> <li>
                    <a href="/search/?k=%22anthony%20ruthey%22#tncms-source=keyword" class="tag-anthony-ruthey label label-default" data-tncms-track-dmp='search: anthony-ruthey' rel="nofollow">Anthony Ruthey</a>
                </li> <li>
                    <a href="/search/?k=%22herman%20sani%20tournament%22#tncms-source=keyword" class="tag-herman-sani-tournament label label-default" data-tncms-track-dmp='search: herman-sani-tournament' rel="nofollow">Herman Sani Tournament</a>
                </li> </ul>
                        </div>
                    

                    

                    
<!-- Article Recipe Block -->
<div class="ahm-tvx" style="margin-top:20px;margin-bottom:20px">

<div class='block-title title-'>
<div class='blox-title-inner text-muted'>
<h4 class='text-muted block-title-inner'>Trending Video</h4>
</div>
</div>


<!-- CNHI; TVX InContent Trending Video Exchange -->
<div style="min-width: 300px;width: 100%"><div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div></div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div>


<div id="nativo-article-bottom" class="nativo-article"></div>
<!-- livefyre code * -->



<div class="viafoura cnhi-viafoura-conv">
  <vf-conversations></vf-conversations>
</div>




<!-- Article Calendar -->
<div class="row">
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
<div data-cswidget="1520"> </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script>
</div>
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
   <!-- mediumRectangle btf2 -->
    <div id='adb_mediumRectangle_btf2_flex' style="text-align:center"></div>
</div>
</div>



                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-2546833" class="tncms-block"><section id="block-2546833" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2546833 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-2546833" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-2546833" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div><div id="tncms-block-2580091" class="tncms-block"><div id="flipp-ux-slot-68ce2f21">
<h4 class='flipp-ux-header title mb-0' class="text-muted block-title-inner"style='padding: 0px 0px 10px 0px; display: none;'>Featured Local Savings</h4>
</div></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":"cnhi\/ottumwadailycourier","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ottumwacourier.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-2562643" class="tncms-block hidden-xs"><!-- mediumRectangle atf -->
<div id='adb_mediumRectangle_atf' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div><div id="tncms-block-2562646" class="tncms-block visible-xs"><!-- Mobile Rectangle ATF 300x250 Section-->



</div><div id="tncms-block-2562649" class="tncms-block">


<a href="/coupondeals" type="button" class="btn btn-default btn-lg side-bar-block-title" style="width:100%;margin-bottom:5px;border-color:#999999;border-radius:5px;color:#993133">COUPON DEALS</a>




<div class="panel panel-default" style="background-color:#eeeeee;border-radius:5px !important;box-shadow: 0px 0px 0px rgba(0,0,0,0);overflow:hidden">
    <div style="width:100%;text-align:center;padding-top:5px;">

        <a href="http://newspaperads.ottumwacourier.com"" class="side-bar-block-title" style="color:#033265;font-size: 18px;font-weight: bold;">NEWSPAPER ADS</a>


    </div>



    <div style="margin-top:5px; padding-left:10px; width:100%;margin-top:10px;margin-bottom:10px;height:125px !important">
        <script src="https://d1gzrgn7m19oq9.cloudfront.net/widget/retailadvertiser?hostname=newspaperads.ottumwacourier.com">
        </script>
    </div>
    
    
    
</div>
</div><div id="tncms-block-2562655" class="tncms-block ahm-tvx hidden-sm"><div style="margin-top:20px;margin-bottom:20px" class="cnhi-ahm-rail">
<!-- CNHI (Id #10223); Right Rail TRX -->


<div class='block-title title-'>
<div class='blox-title-inner'>
<h3 class='text-muted block-title-inner'>Trending Recipes</h3>
</div>
</div>

<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10223&v=1&q=3&i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div></div><div id="tncms-block-2562652" class="tncms-block"><!-- wishabi widget -->
<div class="block-title title-1303790 ">
        <div class="block-title-inner ">
            <h4 class="text-muted block-title-inner">
                This Week's Circulars
            </h4>
        </div>
    </div>
<!-- Flipp Anchor Tag-->
<div style="margin-top:10px">
<div id="flipp-ux-slot-101g218"></div>
</div>
<div style="margin-top:10px !important">
<div id="circularhub_module_15590"></div>
<script src="//api.circularhub.com/15590/2f841ba78190879a/circularhub_module.js"></script>
</div></div></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":"cnhi\/ottumwadailycourier","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ottumwacourier.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-2546989" class="tncms-block"><section id="block-2546989" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2546989 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/forms/online_services/submit_news/">
                
                Submit news tip
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/site/forms/online_services/submit_news/">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></section></div><div id="tncms-block-2546992" class="tncms-block div-lines"><section id="block-2546992" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2546992 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/forms/online_services/letter/">
                
                Write a letter
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>The Ottumwa Courier welcomes readers to submit letters to the editor to offer their take on the news impacting them. Let us know what you're thinking!</p><a href="/site/forms/online_services/letter/">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></section></div><div id="tncms-block-2562721" class="tncms-block div-lines more-button overflow-scroll"><section id="block-2562721" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2562721 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/obituaries">
                
                Obituaries
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-2562721-bee7686a-0744-5d6b-8095-6cac9dbef8dd" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-bee7686a-0744-5d6b-8095-6cac9dbef8dd media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.ottumwacourier.com/obituary/ray-shotten-1085943602" class="tnt-asset-link"  aria-label="SHOTTEN, Ray">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="SHOTTEN, Ray"
                    src="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/b/ee/bee7686a-0744-5d6b-8095-6cac9dbef8dd/62faae1bec7a8.preview.jpg?resize=124%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="626"
                    height="1011" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.ottumwacourier.com/obituary/ray-shotten-1085943602" class="tnt-asset-link" aria-label="SHOTTEN, Ray">
        

        
            SHOTTEN, Ray</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2562721-74acc66e-bf33-5c1c-b1a8-34d5d8b033e0" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-74acc66e-bf33-5c1c-b1a8-34d5d8b033e0 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.ottumwacourier.com/obituary/max-ohms-1085943524" class="tnt-asset-link"  aria-label="OHMS, Max">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="OHMS, Max"
                    src="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/7/4a/74acc66e-bf33-5c1c-b1a8-34d5d8b033e0/62fa9cb66b0f2.preview.jpg?resize=145%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="1080"
                    height="1490" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.ottumwacourier.com/obituary/max-ohms-1085943524" class="tnt-asset-link" aria-label="OHMS, Max">
        

        
            OHMS, Max</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2562721-275161d4-ab30-50bd-8439-22945e2138b1" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.ottumwacourier.com/obituary/josh-heisdorffer-1085943438" class="tnt-asset-link" aria-label="Heisdorffer, Josh">
        

        
            Heisdorffer, Josh</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2562721-d18c790a-a50b-5429-a1aa-ea46a6831fbc" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d18c790a-a50b-5429-a1aa-ea46a6831fbc media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.ottumwacourier.com/obituary/gordon-benson-1085943035" class="tnt-asset-link"  aria-label="BENSON, Gordon">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="BENSON, Gordon"
                    src="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/d/18/d18c790a-a50b-5429-a1aa-ea46a6831fbc/62fa6ae6ecd04.preview.jpg"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="119"
                    height="182" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.ottumwacourier.com/obituary/gordon-benson-1085943035" class="tnt-asset-link" aria-label="BENSON, Gordon">
        

        
            BENSON, Gordon</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2562721-676873f4-9d58-554d-af90-eb8661fe1076" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-676873f4-9d58-554d-af90-eb8661fe1076 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.ottumwacourier.com/obituary/dale-jean-webber-1085942871" class="tnt-asset-link"  aria-label="WEBBER, Dale-Jean">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="WEBBER, Dale-Jean"
                    src="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/6/76/676873f4-9d58-554d-af90-eb8661fe1076/62fa5c6c126a7.preview.jpg?resize=161%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="1080"
                    height="1340" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.ottumwacourier.com/obituary/dale-jean-webber-1085942871" class="tnt-asset-link" aria-label="WEBBER, Dale-Jean">
        

        
            WEBBER, Dale-Jean</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2562721-eecf5b03-0035-5cc7-9ac8-ddf60f11496e" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-eecf5b03-0035-5cc7-9ac8-ddf60f11496e media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.ottumwacourier.com/obituary/dixie-bertroche-1085942855" class="tnt-asset-link"  aria-label="BERTROCHE, Dixie">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="BERTROCHE, Dixie"
                    src="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/e/ec/eecf5b03-0035-5cc7-9ac8-ddf60f11496e/62fa5c6d20fc8.preview.jpg?resize=140%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="1080"
                    height="1540" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.ottumwacourier.com/obituary/dixie-bertroche-1085942855" class="tnt-asset-link" aria-label="BERTROCHE, Dixie">
        

        
            BERTROCHE, Dixie</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2562721-65c20110-044e-5fa5-9d9b-fa50174d3e87" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.ottumwacourier.com/obituary/william-finney-1085942838" class="tnt-asset-link" aria-label="Finney, William">
        

        
            Finney, William</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/obituaries" class="">More Obituaries</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-2562559" class="tncms-block"><!-- Mobile 300x250 between obits and most pop -->

<div id="adb_mobileBanner_obits_pop" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2562616" class="tncms-block"><section id="block-2562616" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2562616 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-2562616" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-2562616" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-2562616" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-2562616" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-2562616" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/class-action-lawsuit-against-kia-hyundai/article_fd05d82c-17fb-11ed-8d2e-e3b9167c730f.html">Class-action lawsuit against Kia, Hyundai</a></li><li><a href="/sports/passing-on-the-love-of-the-game/article_61e0d1a8-16e8-11ed-b721-87cecbbcdb7c.html">Passing on the love of the game</a></li><li><a href="/sports/shackleford-returns-to-ihcc/article_5b4e2f12-15f7-11ed-8ddc-cfd9967a9415.html">Shackleford returns to IHCC</a></li><li><a href="/news/national_news/ohio-gunman-appeared-to-threaten-fbi-after-trump-home-search/article_e473a1b4-f69b-5f6d-a988-02637b5be860.html">Ohio gunman appeared to threaten FBI after Trump home search</a></li><li><a href="/news/national_news/salman-rushdie-on-the-road-to-recovery-agent-says/article_a1b6f927-64dc-5cb8-9436-8df4776639bb.html">Salman Rushdie 'on the road to recovery,' agent says</a></li><li><a href="/news/national_news/trumps-bond-with-gop-deepens-after-primary-wins-fbi-search/article_63df8b19-c45e-5bac-8e97-01f67e2f8bad.html">Trump's bond with GOP deepens after primary wins, FBI search</a></li><li><a href="/news/national_news/man-who-tried-to-breach-fbi-office-killed-after-standoff/article_964fd97b-a872-58be-b438-a173b0e71ad7.html">Man who tried to breach FBI office killed after standoff</a></li><li><a href="/news/national_news/anxiety-rises-over-claims-in-kenyas-close-presidential-vote/article_a8f2612b-fca9-5d7a-894b-d5a450251254.html">Anxiety rises over claims in Kenya's close presidential vote</a></li><li><a href="/news/national_news/ap-fact-check-gop-skews-budget-bill-s-impact-on-irs-taxes/article_76e00fa3-5d7d-55a5-9809-162c91dc3c49.html">AP FACT CHECK: GOP skews budget bill’s impact on IRS, taxes</a></li><li><a href="/news/national_news/trump-calls-for-immediate-release-of-mar-a-lago-warrant/article_70a9048e-d77a-59a0-84d9-3fcb88d0d2d0.html">Trump calls for 'immediate' release of Mar-a-Lago warrant</a></li></ul></div>
        
        
            <div id="images-2562616" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/raising-money-with-lemonade/image_238e3ff6-19b0-11ed-be8e-bf9e0bd9a745.html" class="tnt-asset-link"  aria-label="Raising money with lemonade">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Raising money with lemonade"
                            class="img-responsive lazyload full default"
                            width="960"
                            height="960"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/2/38/238e3ff6-19b0-11ed-be8e-bf9e0bd9a745/62f5607a69617.image.jpg?crop=960%2C960%2C0%2C160&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/2/38/238e3ff6-19b0-11ed-be8e-bf9e0bd9a745/62f5607a69617.image.jpg?crop=960%2C960%2C0%2C160&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/2/38/238e3ff6-19b0-11ed-be8e-bf9e0bd9a745/62f5607a69617.image.jpg?crop=960%2C960%2C0%2C160&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/2/38/238e3ff6-19b0-11ed-be8e-bf9e0bd9a745/62f5607a69617.image.jpg?crop=960%2C960%2C0%2C160&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/2/38/238e3ff6-19b0-11ed-be8e-bf9e0bd9a745/62f5607a69617.image.jpg?crop=960%2C960%2C0%2C160&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/2/38/238e3ff6-19b0-11ed-be8e-bf9e0bd9a745/62f5607a69617.image.jpg?crop=960%2C960%2C0%2C160&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/2/38/238e3ff6-19b0-11ed-be8e-bf9e0bd9a745/62f5607a69617.image.jpg?crop=960%2C960%2C0%2C160&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/2/38/238e3ff6-19b0-11ed-be8e-bf9e0bd9a745/62f5607a69617.image.jpg?crop=960%2C960%2C0%2C160&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/2/38/238e3ff6-19b0-11ed-be8e-bf9e0bd9a745/62f5607a69617.image.jpg?crop=960%2C960%2C0%2C160&resize=960%2C960&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/art-camp/image_271f2274-19b1-11ed-87a7-a7c5e16b2d23.html" class="tnt-asset-link"  aria-label="Art camp">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Art camp"
                            class="img-responsive lazyload full default"
                            width="505"
                            height="505"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/2/71/271f2274-19b1-11ed-87a7-a7c5e16b2d23/62f5626a69149.image.jpg?crop=505%2C505%2C380%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/2/71/271f2274-19b1-11ed-87a7-a7c5e16b2d23/62f5626a69149.image.jpg?crop=505%2C505%2C380%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/2/71/271f2274-19b1-11ed-87a7-a7c5e16b2d23/62f5626a69149.image.jpg?crop=505%2C505%2C380%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/2/71/271f2274-19b1-11ed-87a7-a7c5e16b2d23/62f5626a69149.image.jpg?crop=505%2C505%2C380%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/2/71/271f2274-19b1-11ed-87a7-a7c5e16b2d23/62f5626a69149.image.jpg?crop=505%2C505%2C380%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/2/71/271f2274-19b1-11ed-87a7-a7c5e16b2d23/62f5626a69149.image.jpg?crop=505%2C505%2C380%2C0&resize=505%2C505&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/mustangs-battle-saydel-at-state-softball-tournament/image_fbd46822-0713-11ed-8ea1-bb5a7ed63c94.html" class="tnt-asset-link"  aria-label="Mustangs battle Saydel at state softball tournament">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Mustangs battle Saydel at state softball tournament"
                            class="img-responsive lazyload full default"
                            width="1365"
                            height="1365"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/f/bd/fbd46822-0713-11ed-8ea1-bb5a7ed63c94/62d6273d42974.image.jpg?crop=1365%2C1365%2C76%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/f/bd/fbd46822-0713-11ed-8ea1-bb5a7ed63c94/62d6273d42974.image.jpg?crop=1365%2C1365%2C76%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/f/bd/fbd46822-0713-11ed-8ea1-bb5a7ed63c94/62d6273d42974.image.jpg?crop=1365%2C1365%2C76%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/f/bd/fbd46822-0713-11ed-8ea1-bb5a7ed63c94/62d6273d42974.image.jpg?crop=1365%2C1365%2C76%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/f/bd/fbd46822-0713-11ed-8ea1-bb5a7ed63c94/62d6273d42974.image.jpg?crop=1365%2C1365%2C76%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/f/bd/fbd46822-0713-11ed-8ea1-bb5a7ed63c94/62d6273d42974.image.jpg?crop=1365%2C1365%2C76%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/f/bd/fbd46822-0713-11ed-8ea1-bb5a7ed63c94/62d6273d42974.image.jpg?crop=1365%2C1365%2C76%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/f/bd/fbd46822-0713-11ed-8ea1-bb5a7ed63c94/62d6273d42974.image.jpg?crop=1365%2C1365%2C76%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/f/bd/fbd46822-0713-11ed-8ea1-bb5a7ed63c94/62d6273d42974.image.jpg?crop=1365%2C1365%2C76%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/f/bd/fbd46822-0713-11ed-8ea1-bb5a7ed63c94/62d6273d42974.image.jpg?crop=1365%2C1365%2C76%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/f/bd/fbd46822-0713-11ed-8ea1-bb5a7ed63c94/62d6273d42974.image.jpg?crop=1365%2C1365%2C76%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/f/bd/fbd46822-0713-11ed-8ea1-bb5a7ed63c94/62d6273d42974.image.jpg?crop=1365%2C1365%2C76%2C0&resize=1333%2C1333&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/f/bd/fbd46822-0713-11ed-8ea1-bb5a7ed63c94/62d6273d42974.image.jpg?crop=1365%2C1365%2C76%2C0&resize=1365%2C1365&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/doubles-play-wraps-up-dan-staggs-tennis-tournament/image_0464dc3e-1758-11ed-80e1-1f9149eaa78b.html" class="tnt-asset-link"  aria-label="Doubles play wraps up Dan Staggs Tennis Tournament">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Doubles play wraps up Dan Staggs Tennis Tournament"
                            class="img-responsive lazyload full default"
                            width="1163"
                            height="1163"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/0/46/0464dc3e-1758-11ed-80e1-1f9149eaa78b/62f1713d51374.image.jpg?crop=1163%2C1163%2C0%2C308&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/0/46/0464dc3e-1758-11ed-80e1-1f9149eaa78b/62f1713d51374.image.jpg?crop=1163%2C1163%2C0%2C308&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/0/46/0464dc3e-1758-11ed-80e1-1f9149eaa78b/62f1713d51374.image.jpg?crop=1163%2C1163%2C0%2C308&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/0/46/0464dc3e-1758-11ed-80e1-1f9149eaa78b/62f1713d51374.image.jpg?crop=1163%2C1163%2C0%2C308&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/0/46/0464dc3e-1758-11ed-80e1-1f9149eaa78b/62f1713d51374.image.jpg?crop=1163%2C1163%2C0%2C308&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/0/46/0464dc3e-1758-11ed-80e1-1f9149eaa78b/62f1713d51374.image.jpg?crop=1163%2C1163%2C0%2C308&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/0/46/0464dc3e-1758-11ed-80e1-1f9149eaa78b/62f1713d51374.image.jpg?crop=1163%2C1163%2C0%2C308&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/0/46/0464dc3e-1758-11ed-80e1-1f9149eaa78b/62f1713d51374.image.jpg?crop=1163%2C1163%2C0%2C308&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/0/46/0464dc3e-1758-11ed-80e1-1f9149eaa78b/62f1713d51374.image.jpg?crop=1163%2C1163%2C0%2C308&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/0/46/0464dc3e-1758-11ed-80e1-1f9149eaa78b/62f1713d51374.image.jpg?crop=1163%2C1163%2C0%2C308&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/0/46/0464dc3e-1758-11ed-80e1-1f9149eaa78b/62f1713d51374.image.jpg?crop=1163%2C1163%2C0%2C308&resize=1163%2C1163&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/passing-on-the-love-of-the-game/image_48bdb9ac-186e-11ed-8e88-67d942c48681.html" class="tnt-asset-link"  aria-label="Passing on the love of the game">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Passing on the love of the game"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/4/8b/48bdb9ac-186e-11ed-8e88-67d942c48681/62f344a699895.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/4/8b/48bdb9ac-186e-11ed-8e88-67d942c48681/62f344a699895.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/4/8b/48bdb9ac-186e-11ed-8e88-67d942c48681/62f344a699895.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/4/8b/48bdb9ac-186e-11ed-8e88-67d942c48681/62f344a699895.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/4/8b/48bdb9ac-186e-11ed-8e88-67d942c48681/62f344a699895.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/4/8b/48bdb9ac-186e-11ed-8e88-67d942c48681/62f344a699895.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/4/8b/48bdb9ac-186e-11ed-8e88-67d942c48681/62f344a699895.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/4/8b/48bdb9ac-186e-11ed-8e88-67d942c48681/62f344a699895.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/4/8b/48bdb9ac-186e-11ed-8e88-67d942c48681/62f344a699895.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/4/8b/48bdb9ac-186e-11ed-8e88-67d942c48681/62f344a699895.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/4/8b/48bdb9ac-186e-11ed-8e88-67d942c48681/62f344a699895.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-2562616" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/board-of-supervisors/video_97ac2a0c-4cde-58e3-b5b3-b9644c8d287f.html" class="tnt-asset-link"  aria-label="Board of Supervisors">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Board of Supervisors"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/9/7a/97ac2a0c-4cde-58e3-b5b3-b9644c8d287f/62dffb310b6be.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/9/7a/97ac2a0c-4cde-58e3-b5b3-b9644c8d287f/62dffb310b6be.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/9/7a/97ac2a0c-4cde-58e3-b5b3-b9644c8d287f/62dffb310b6be.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/9/7a/97ac2a0c-4cde-58e3-b5b3-b9644c8d287f/62dffb310b6be.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/9/7a/97ac2a0c-4cde-58e3-b5b3-b9644c8d287f/62dffb310b6be.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/9/7a/97ac2a0c-4cde-58e3-b5b3-b9644c8d287f/62dffb310b6be.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/9/7a/97ac2a0c-4cde-58e3-b5b3-b9644c8d287f/62dffb310b6be.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/9/7a/97ac2a0c-4cde-58e3-b5b3-b9644c8d287f/62dffb310b6be.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/ottumwa-schools---board-meeting---08-08-2022/video_c46e36fc-3531-588f-b8ae-1185a217c26e.html" class="tnt-asset-link"  aria-label="Ottumwa Schools - Board Meeting - 08/08/2022">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ottumwa Schools - Board Meeting - 08/08/2022"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/c/46/c46e36fc-3531-588f-b8ae-1185a217c26e/62ec8c8fafd39.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/c/46/c46e36fc-3531-588f-b8ae-1185a217c26e/62ec8c8fafd39.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/c/46/c46e36fc-3531-588f-b8ae-1185a217c26e/62ec8c8fafd39.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/c/46/c46e36fc-3531-588f-b8ae-1185a217c26e/62ec8c8fafd39.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/c/46/c46e36fc-3531-588f-b8ae-1185a217c26e/62ec8c8fafd39.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/c/46/c46e36fc-3531-588f-b8ae-1185a217c26e/62ec8c8fafd39.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/c/46/c46e36fc-3531-588f-b8ae-1185a217c26e/62ec8c8fafd39.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/c/46/c46e36fc-3531-588f-b8ae-1185a217c26e/62ec8c8fafd39.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/ottumwa-city-council---august-02-2022---regular-meeting/video_61759ea3-8ca8-5d97-8ddb-41821f9a3478.html" class="tnt-asset-link"  aria-label="Ottumwa City Council - August 02 2022 - Regular Meeting">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ottumwa City Council - August 02 2022 - Regular Meeting"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/6/17/61759ea3-8ca8-5d97-8ddb-41821f9a3478/62e9a35f2550b.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/6/17/61759ea3-8ca8-5d97-8ddb-41821f9a3478/62e9a35f2550b.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/6/17/61759ea3-8ca8-5d97-8ddb-41821f9a3478/62e9a35f2550b.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/6/17/61759ea3-8ca8-5d97-8ddb-41821f9a3478/62e9a35f2550b.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/6/17/61759ea3-8ca8-5d97-8ddb-41821f9a3478/62e9a35f2550b.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/6/17/61759ea3-8ca8-5d97-8ddb-41821f9a3478/62e9a35f2550b.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/6/17/61759ea3-8ca8-5d97-8ddb-41821f9a3478/62e9a35f2550b.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/assets/v3/editorial/6/17/61759ea3-8ca8-5d97-8ddb-41821f9a3478/62e9a35f2550b.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-2562616" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-2562562" class="tncms-block"><!-- 120x60 house ads -->
<div style="width:100%;">
    <!-- button btf1-->
    <div id='adb_button_btf1' style="float:left;margin:10px;"></div>
    <!-- button btf2-->
    <div id='adb_button_btf2' style="float:right;margin:10px;"></div>
</div></div><div id="tncms-block-2562625" class="tncms-block hidden-xs"><!-- mediumRectangle_btf1 flex right rail -->


<div id='adb_mediumRectangle_btf1' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2562622" class="tncms-block"><!-- Begin Video Homepage ks -->



</div><div id="tncms-block-2562631" class="tncms-block"><!-- Mobile article 300x250 under Monster block -->


<div id="adb_mobileBanner_article_monster" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-2562628" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex Section -->



</div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":"cnhi\/ottumwadailycourier","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ottumwacourier.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-2562619" class="tncms-block whatever">
<div id="biz_marquee" style="margin-top:10px;margin-bottom:10px;">
<script type="text/javascript" src="https://static.cnhionline.com/cnhi/data/bizmarquee/ottumwadailycourier.js"></script>
</div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-2562640" class="tncms-block">
<!-- mediumRectangle_btf2_flex redesign -->


</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-2547004" class="tncms-block"><div class="modal promo-designer-modal in toaster_right  hidden tnt-dmp-reactive" id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true"  data-dmp-show='["ottumwacourier_headlines_daily"]'>
        <div class="modal-dialog modal-md toaster_right">
            <div class="modal-content">
                <div class="modal-body"><section id="block-2547004" class="block emphasis-h2   hidden tnt-dmp-reactive "  data-dmp-show='["ottumwacourier_headlines_daily"]'><div class="promo-design card-rounded-rectangle"><div class="sticker rounded">
            <span class="fas tnt-envelope"></span>
        </div><div class="card-bg-color rounded_rectangle"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button><div class="card-panel panel"><div class="panel-body">
                <div class="promo-designer-wrapper">
                        <div class="lead-in dark ">
                            Stay up to date on COVID-19
                        </div>
                    
                    
                        <div class="headline medium dark ">
                            Get Breaking News
                        </div>
                    
                    
                        <p class="text dark ">
                            Sign up now to get our FREE breaking news coverage delivered right to your inbox.
                        </p>
                    <div class="promo-design-button">
                            <a href="https://bcp.crwdcntrl.net/5/c=6880/b=65084737?https://visitor.r20.constantcontact.com/d.jsp?llr=g8oml49ab&p=oi&m=1128481045350&sit=h9iwgcwlb&f=1836ce49-e947-4e27-b14d-593c0069c1ed">
                                <button type="button" class="btn btn-success btn-lg">Sign-up</button>
                            </a>
                        </div></div>
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div><div id="tncms-block-2562760" class="tncms-block hidden-xs"><!-- leaderboard btf -->


<div class="clear" style="margin-top:20px;padding-top:20px;"></div>
<div id='adb_leaderboard_btf' style="margin-bottom:10px;width:100%;text-align:center"></div>
<div class="clear" style="margin-bottom:20px;padding-bottom:20px;"></div>

</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<!-- code here -->  

                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-2546869" class="tncms-block"><div style="font-family:times;font-style:italic;margin-bottom:20px" class="fa-block">
<p style="font-size:18px"><span style="font-weight:bold">First Amendment:</span> Congress shall make no law respecting an establishment of religion, or prohibiting the free exercise thereof; or abridging the freedom of speech, or of the press; or the right of the people peaceably to assemble, and to petition the Government for a redress of grievances.</p>
</div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-2546857" class="tncms-block"><section id="block-2546857" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2546857 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>ottumwacourier.com</strong><br>
    213 E. Second St.<br>
    Ottumwa, IA 52501
    <br>
    
        <strong>Phone:</strong> (641) 684-4611<br>
        <strong>Email:</strong> <a href="mailto:news@ottumwacourier.com">news@ottumwacourier.com</a><br>
    
</address></section></div><div id="tncms-block-2546854" class="tncms-block"><section id="block-2546854" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2546854 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label ">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personnel"  href="/site/personnel.html" >
                    <span class="nav-label ">Personnel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contests"  href="/contests/" >
                    <span class="nav-label ">Contests</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rules"  href="/rules/" >
                    <span class="nav-label ">Rules</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/subscriber-services/" >
                    <span class="nav-label ">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-privacy-policy"  href="/site/california_privacy_policy.html" >
                    <span class="nav-label ">California Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-collection-notice"  href="/site/california_privacy_policy.html#2" >
                    <span class="nav-label ">California Collection Notice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-do-not-sell-my-info"  href="/site/california_privacy_policy.html#3" >
                    <span class="nav-label ">Do Not Sell My Info</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
    <div id="tncms-region-footer-col-left" class="tncms-region "><div id="tncms-block-2546851" class="tncms-block"><section id="block-2546851" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2546851 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
    <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-comics"  href="/comics-kingdom/" >
                    <span class="nav-label ">Comics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-puzzles"  href="/puzzles-palace" >
                    <span class="nav-label ">Puzzles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-centerville-news-sports"  href="/centerville/" >
                    <span class="nav-label ">Centerville News & Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery/" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label ">Video Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div>
     <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-2546863" class="tncms-block padding-bottom"><section id="block-2546863" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/custom/image/d85f5158-4d3c-11e8-994c-9387eca8dd2e.png?resize=150%2C21 150w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/custom/image/d85f5158-4d3c-11e8-994c-9387eca8dd2e.png?resize=200%2C27 200w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/custom/image/d85f5158-4d3c-11e8-994c-9387eca8dd2e.png?resize=225%2C31 225w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/custom/image/d85f5158-4d3c-11e8-994c-9387eca8dd2e.png?resize=300%2C41 300w, https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/content/tncms/custom/image/d85f5158-4d3c-11e8-994c-9387eca8dd2e.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="48"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
        
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-2546860" class="tncms-block">
<div style="width:100%;text-align:center">
<a href="https://www.rtjgolf.com/?utm_source=cnhi&utm_medium=website" target="_blank"><img src="https://static.cnhionline.com/ksherman/images/rtj_ad.gif" border="0" style="max-width:300px;" /></a>
</div>
</div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

<script>
  function hideFbBlock() {
    var adClose = document.getElementById("floorboard_block");
    if (adClose.style.display === "none") {
      adClose.style.display = "block";
    } else {
      adClose.style.display = "none";
    }
  }

  function hideFbBlockMob() {
    var adClose2 = document.getElementById("floorboard_block_mob");
    if (adClose2.style.display === "none") {
      adClose2.style.display = "block";
    } else {
      adClose2.style.display = "none";
      adClose2.classList.remove('visible-xs', 'visible-sm');
    }
  }
</script>
<!-- DFP Floorboard Ad -->
<div id='floorboard_block' style="position: fixed; z-index: 1040; width:100%; bottom:0; left:0; text-align:center;"
  class="hidden-xs hidden-sm">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:25px; left:500px;"
    onclick="hideFbBlock(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id='adb_floorboard' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
    class="hidden-xs hidden-sm"></div>
</div>
<!-- DFP Reveal OOP -->
<div id='adb_reveal'></div>
<!-- Mobile Banner BTF 300x50 -->
<div id='floorboard_block_mob' class="visible-xs visible-sm"
  style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:10px; left:190px;"
    onclick="hideFbBlockMob(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id="adb_mobileBanner_btf_flex" class="visible-xs visible-sm"
    style="padding:0px; background-color:#fff;position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center">
  </div>
</div>
<!-- Large Video Player -->
<div id="adb_large-video" style="width: 1px; height: 1px;"></div>


<!-- Viafoura Script -->
<script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>




<!-- Tecnavia Login Subscribe Button -->

<script type='text/javascript'>
function loginButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-login');
    for (const element of elements) {
        element.href = 'javascript:var onclick=ta_account();';
       // element.classList.add('ta_account_button');
        element.removeAttribute('id');
    }
}
loginButtonLink();

function subscribeButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-subscribe');
    for (const element of elements) {
        element.href = 'javascript:var onclick=ta_accountOptions();';
        element.removeAttribute('id');
    }
}
subscribeButtonLink();

</script>


<script type='text/javascript'>
function gamesButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-games');
    for (const element of elements) {
        element.target = '_blank';
    }
}
gamesButtonLink();
</script>

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-2546866" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-2546866"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Ottumwa Courier</a>, 213 E. Second St. Ottumwa, IA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":"cnhi\/ottumwadailycourier","size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/ottumwacourier.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("09933390-1cdf-11ed-a1fd-3b8742158777")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6893.add('act', dmpData);_cc6893.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["sports", "sports/local_sports"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["darin fisher", "birdie", "sport", "golf", "connor peck", "tournament", "putt", "pat ryan", "joe palmer", "par", "birdy", "anthony ruthey", "herman sani tournament"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                    
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_2547040').click(function(e){
                                        $('#weather-2547040 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.50dc41fa734414148ce4b489fd904c5f.js"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded',function(){
                    if (document.readyState != 'complete') {
                        document.addEventListener('readystatechange', function(ev) {
                            carouselInit_09933390_1cdf_11ed_a1fd_3b8742158777_photo_modal();
                        });
                    }  else {
                        carouselInit_09933390_1cdf_11ed_a1fd_3b8742158777_photo_modal();
                    }
                });// Carousel initialization
            function carouselInit_09933390_1cdf_11ed_a1fd_3b8742158777_photo_modal() {
                var gallery_ad_09933390_1cdf_11ed_a1fd_3b8742158777_photo_modal = false;
                var gallery_changed_09933390_1cdf_11ed_a1fd_3b8742158777_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-09933390-1cdf-11ed-a1fd-3b8742158777-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-09933390-1cdf-11ed-a1fd-3b8742158777-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-09933390-1cdf-11ed-a1fd-3b8742158777-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-09933390-1cdf-11ed-a1fd-3b8742158777-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                            setTimeout(function(){
                                $("#gallery-items-09933390-1cdf-11ed-a1fd-3b8742158777-photo-modal .owl-stage-outer").height( $('#carousel-09933390-1cdf-11ed-a1fd-3b8742158777-photo-modal .owl-item.active').height() );
                            }, 300);
                        }
                    
                    
                    

                    
                        var currItem = $('#gallery-items-09933390-1cdf-11ed-a1fd-3b8742158777-photo-modal .photo-container').eq(event.item.index).data('count');
                        if(currItem){
                            $('#carousel-09933390-1cdf-11ed-a1fd-3b8742158777-photo-modal .current-count').html(currItem);
                        }
                        $('.modal.in, #carousel-09933390-1cdf-11ed-a1fd-3b8742158777-photo-modal .item').removeClass('hover');
                    
                    
                });
                
                var photo_carousel_09933390_1cdf_11ed_a1fd_3b8742158777_photo_modal = $('#gallery-items-09933390-1cdf-11ed-a1fd-3b8742158777-photo-modal').data('owlCarousel');
                $('#carousel-09933390-1cdf-11ed-a1fd-3b8742158777-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_09933390_1cdf_11ed_a1fd_3b8742158777_photo_modal.prev();
                });
                $('#carousel-09933390-1cdf-11ed-a1fd-3b8742158777-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_09933390_1cdf_11ed_a1fd_3b8742158777_photo_modal.next();
                });
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Darin Fisher','Engage:Birdie','Engage:Sport','Engage:Golf','Engage:Connor Peck','Engage:Tournament','Engage:Putt','Engage:Pat Ryan','Engage:Joe Palmer','Engage:Par','Engage:Birdy','Engage:Anthony Ruthey','Engage:Herman Sani Tournament'";_cc6893.add('act', sReactionData, sReactionKeywords);_cc6893.bcp();} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.sticky-parent');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
                (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6880/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6880 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.4682ad7e67deb14b5d5580c46c962432.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ottumwacourier.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6893.add('act', dmpData);_cc6893.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>